Home Technical Support

Spies gone/vanished/deserted

Well this is something new... 

i have only 12 spies left, other are vanished.
This has been since last night (almost 12 hours now).

Did i miss the announcement that theres a new feature/update and spies can now desert/die/vanish?

Or is there a fkup again? because it seems a bit to much of a coincedence that i have 12 spies on the outer realms.
Veni vidi Verduveltje

Comments

  • Black RoseBlack Rose Posts: 345
    Well this is something new... 

    i have only 12 spies left, other are vanished.
    This has been since last night (almost 12 hours now).

    Did i miss the announcement that theres a new feature/update and spies can now desert/die/vanish?

    Or is there a fkup again? because it seems a bit to much of a coincedence that i have 12 spies on the outer realms.
    A few members of my alliance have mentioned something of this sort this past week. Can you provide any more information on the issue. I will forward this glitch. 
  • Verduveltje (NL1)Verduveltje (NL1) NL1 Posts: 500
    @Black Rose

    spies dissapeared when they failed their spionage on Shapeshifter camps
    - I started these spionages somewhere between Start of  shapeshifter day (01:00 am) and 04:00 am.
    - i "lost" 34 spies, on 2 spionage missions
    - those espionage missions where unsuccesfull
    - simultanously send spies to other shapeshifter camps which were succesfull dit not result in "losing" the spies.
    - After those initial fails i have send new spionage missions to the camps: failed again but did not loose more spies.

    The "dissapeared" spies were available for me to use exactly when the shapeshifter day ended.
    So they were gone for atleast 20 hours.

    I wish you good luck, and i appreciate your effort here:
    GGE support replied to me stating this is a known bug which is only visual and occurs when you'r "to fast" when starting a new spionage while the spies are returning... (you probably know what i mean? starting a spionage exactly when your spies return results in the 0/0 spies available screen).

    i even replied to support explaining thats not what my problem was, and explained it again:
    same response as before... 

    Veni vidi Verduveltje
  • Black RoseBlack Rose Posts: 345
    @Black Rose

    spies dissapeared when they failed their spionage on Shapeshifter camps
    - I started these spionages somewhere between Start of  shapeshifter day (01:00 am) and 04:00 am.
    - i "lost" 34 spies, on 2 spionage missions
    - those espionage missions where unsuccesfull
    - simultanously send spies to other shapeshifter camps which were succesfull dit not result in "losing" the spies.
    - After those initial fails i have send new spionage missions to the camps: failed again but did not loose more spies.

    The "dissapeared" spies were available for me to use exactly when the shapeshifter day ended.
    So they were gone for atleast 20 hours.

    I wish you good luck, and i appreciate your effort here:
    GGE support replied to me stating this is a known bug which is only visual and occurs when you'r "to fast" when starting a new spionage while the spies are returning... (you probably know what i mean? starting a spionage exactly when your spies return results in the 0/0 spies available screen).

    i even replied to support explaining thats not what my problem was, and explained it again:
    same response as before... 

    Yes, I know exactly what you were referring to, with the 0/0 screen, it happens to me more than I like at times. 

    You know I cannot make any promises on anything being done; I just do what I can to help. I was looking of more information just it case I'm ask of some. Unfortunately, that doesn't sound like a visual bug to me, but I'll pass on what you've shared. Fingers crossed!
  • Verduveltje (NL1)Verduveltje (NL1) NL1 Posts: 500
    Yes, I know exactly what you were referring to, with the 0/0 screen, it happens to me more than I like at times. 

    You know I cannot make any promises on anything being done; I just do what I can to help. I was looking of more information just it case I'm ask of some. Unfortunately, that doesn't sound like a visual bug to me, but I'll pass on what you've shared. Fingers crossed!
    Yeah this was obiously NOT the 0/0 screen visual bug.

    And: first time this happed to me, so not a realy big problem... but this has a pretty big impact on gameplay... so i hope it doesnt start happening frequently.
    Veni vidi Verduveltje
Sign In to comment.