Spio / truppen verschwunden

Moin zusammen 
Da ich denn support nicht erreiche, probiere ich es mal hier

Ich habe vor 20 min eine spio beim Khan gemacht seitdem sind die Agenten verschwunden ,ich bekomme immer die Meldung das keine Agenten da sind ,ich hab dann mal auf gut Glück 4 wellen losgeschickt die sind ebenso verschwunden ,keine Nachrichten bekommen und auch nichts im reise journal 
Der fh wird als in Benutzung gemeldet  
Spiel wurde neu gestartet, Agenten und Truppen sind immer noch verschwunden 

Gibt es noch andere die mein Schicksal Teilen 
«134

Kommentare

  • HappyHappy Beiträge: 326Bugwatch
    Hey,

    Konnte das Problem bei dir auf dem Account nachvollziehen. Habe es einmal weiter geleitet und hoffe eine Lösung für dich zu haben. Hat sonst noch einer diese Erfahrung gemacht?

    Gruß,
    Happy

    PS: Was meinst du mit "du kannst den Support nicht erreichen" ?
  • HappyHappy Beiträge: 326Bugwatch
    Also eine erste Untersuchung hat ergeben, dass das Movement "abgestürzt" ist. Es scheint an dem Khan camp zu liegen welches für euch kaputt ist und wir haben auch die Vermutung, dass das selbe Problem bei allen in deiner Allianz auftreten wird. Vielleicht kann einer in deiner Allianz probeweise einen Spio oder ein Angriff mit wenig Einheiten los schicken um dies zu bestätigen?
    Ich versuche noch heraus zu finden, ob wir die Spios irgendwie für dich zurück bekommen können. Die Aussage der Entwickler war aber bisher leider, dass sie vermutlich erst bei Beendigung des Events zurück kommen.
  • Bunny83 (DE1)Bunny83 (DE1) Beiträge: 299DE1
    Was heißt erst nach Beendigung des Events? Können die die jenigen die ihre Spione verloren haben nichts mehr machen? Das ist nicht euer ernst, oder? 
  • Leif45 (DE1)Leif45 (DE1) Beiträge: 29DE1
    Goodgame
  • Leif45 (DE1)Leif45 (DE1) Beiträge: 29DE1
    Super nächstes Event im ar...
  • Volli22 (DE1)Volli22 (DE1) Beiträge: 1
    Hallo, ich habe das gleiche Problem und ihr wollt echt sagen, dass wir unsere Agenten erst wieder bekommen wenn das Event beendet ist?
    Dann erwarte ich,  dass ihr meine Truppen bis zum Event versorgt und natürlich eine riesige Entschädigung, denn ohne Agenten kann ich am Event nicht teilnehmen.

    Also lasst euch schnell etwas einfallen.

    Volli22

  • onothai (DE1)onothai (DE1) Beiträge: 90
    Hallo Happy
    Support nicht ereicht heisst das ich immer Fehlermeldung bekomme bei absenden
  • Khezra (DE2)Khezra (DE2) Beiträge: 25DE2
    Ihr könntet doch die Spione im Shop zum Kauf bereit stellen.

    alternativ stünde ein Event-Abbruch im Raum. Aber dann bitte wieder ohne Auszahlung der Platz 1 Belohnungen. Wäre doch unfair, oder?
  • Averyx (DE1)Averyx (DE1) Beiträge: 2
    Gleiches Problem bei mir und min. einer weiteren Person in meiner Allianz. Spio auf Khan gemacht und nun sind sie weg. :(
  • Wenn jetzt umgekehrt ein derart gravierendes problem zu gg Ungunsten aufgetreten wäre ,  wäre das event längst gestoppt. .. was nicht heißt dass das jemand von uns will. 
    Aber wir erwarten eine SEHR zeitnahe Lösung. 
    Wie stellt ihr euch vor ,  wie zb die morgige königliche quest gemacht werden kann?  Das heißt 9 mal gas gegeben. . Ggf Rubine eingesetzt.  Jetzt halt Pech?  Man könnte aber auch die letzte quest für alle frei schalten. Immerhin eure Unfähigkeit, nicht die des Kunden. 
     Auch das Farmen im grün bei Nomaden ist nicht möglich ohne Spione.  Friert ihr das Futter ein?
    Die Idee von khezra ist doch genial. Kauf spione umsonst. Wenigstens das werdet ihr doch noch hinbekommen.. bei dem wort kaufen kommen eure programmierer doch immer in Schwung. 


    Die kinden sind gespannt auf eure kundenfreundliche Lösung eures genialen Programmiermülls
  • c.vampi (DE1)c.vampi (DE1) Beiträge: 1
    Ich habe dieselben Probleme, keine Spione.....
  • I5a (DE1)I5a (DE1) Beiträge: 17
    Uns hat es auch erwischt.... 
  • I5a (DE1)I5a (DE1) Beiträge: 17
    Friert gefälligst per sofort die Futterlager ein. Ohne Spio ist Farmen verd*** schwierig
  • koks (DE1)koks (DE1) Beiträge: 2DE1
    Hab das gleiche Problem

  • Averyx (DE1)Averyx (DE1) Beiträge: 2
    Nun waren die Spione wieder da und ich habe es mit einem Spion versucht, das Khan Lager zu spionieren, es ist gescheitert und der Spion kam zurück, also ging ich davon aus, dass das Problem gefixt war. Das war leider nicht der Fall, Spione wieder weg :(
  • Wick4711 (DE1)Wick4711 (DE1) Beiträge: 1DE1
    Bei mir kommen Truppen nach Angriff nicht mehr zurück, verbrauchen aber noch Nahrung -> kann nicht mehr angreifen um Nahrung zu Farmen und auch nicht Event zu spielen.
  • Guanche (DE1)Guanche (DE1) Beiträge: 2
    Bei Allianz "Ruhestaette" bei ALLEN membern das Spio Problem
  • ThBratwurst (DE2)ThBratwurst (DE2) Beiträge: 563DE2
    Und GG schweigt jeden fden das betrifft tut mir unendlich leid weil Maden ein fester RS / schweife Punkt im Game ist warum hier nix von Seiten gg's passiert als der Müll da oben ist nich nachvollziehbar ...Ich hoffe für euch das es eine gute und angenehme Lösung gibt 
    ThBratwurst @ GG 2
  • Gg arbeitet nur Überstunden wenn es um schaden geht der sie treffen könnte. .egal wie minimal. ..und schläft gut ,  wenn es nur die Kunden sind. 

  • SniXSniX Beiträge: 830Moderator
    Ich schau was ich heute für euch tun kann und was ich an Infos bekomme.
  • Bei uns gibt es das Problem jetzt auch. Wir können keine Spios machen, Truppen verschwinden, Fh sind nach Angriffen auf den Khan unterwegs und können nicht mehr benutzt werden. Langsam wird das zu einem richtigen Ärgerniss. Das Event war doch schon von Anfang an Schrott. Die Meldung das das Event vorbei ist kommt jedesmal wenn ich ein Lager besiegt habe oder wenn ich eine Belohnung abhole.
  • Jetzt sind immerhin die Spione wieder da, aber bei Angriffen auf den Khan sind die Truppen weg und der Angriff verschwindet. Ich habe durch drei Angriffe jetzt mittlerweile 3000 Soldaten verloren. Und meine Laufzeit war auch für die Katz.
  • DIE TRUPPEN SIND WEG VERBRAUCHEN ABER NOCH NAHRUNG!!! Hallo GG IST DA JEMAND? HALLOOOO... ..

  • Spione sind wieder da... aber Truppen kamen nicht zurück oder sind futsch, HB Futterverbrauch doppelt so hoch, fehlende Truppen aber nicht in HB. In der AP auf einmal plus Produktion???? Was ein Wirrwarr ........ 
  • Support schreibe ich nicht mehr an, das ist das selbe ob ich die Nachrichten von vor einem Jahr lese. Einige haben nicht mal Grundkenntnisse im Support und wollen es auf dem Grund gehen. 5k im Januar futsch nichts kam heraus. Jetzt wieder sowas unterirdisches bin stinke sauer. Das schöne ist keine Reaktion...... könnt ihr bitte noch mal den Bug zugunsten für uns einbringen. Da währt ihr schneller...... von den Münzschweinen will ich erst garnicht anfangen......

    macht euch mal gedanken!!!! Ich hab bald keine Lust mehr auf dem Hickhack 
  • Farmprinzessin (DE1)Farmprinzessin (DE1) Beiträge: 715DE1
    Die Münzschweine funktionieren seit gestern wieder bei mir.
  • Bunny83 (DE1)Bunny83 (DE1) Beiträge: 299DE1
    Na das ja mal was positives  :D
  • Ritter Ramm (DE1)Ritter Ramm (DE1) Beiträge: 9
    bearbeitet 28.03.2018
     Von Bugwatch und Moderator keine Spur mehr, die haben sich wohl alle vorsichtshalber verkrümelt  :s
  • SultanSultan Beiträge: 1,550

    Ich brauch mal eure Hilfe, bitte!


    Könnt ihr mir beschreiben, wann, wie das Problem auftritt, oder auftrat? Danke im Voraus.


    LG Sultan

Anmelden, um zu kommentieren.