Startseite Bug Reports & Technische Hilfe

Wir brauchen neue Moderatoren!


ModeratorWir sind immer auf der Suche nach talentierten Leuten für unser Team. Damit meinen wir Dich! Wenn Du glaubst, dass Du uns helfen kannst, die Community zu organisieren und zu informieren und dabei alle zu unterhalten, dann bewirb Dich bitte. Wir brauchen Leute, die uns im Forum, hinter den Kulissen mit Ankündigungen, auf Discord und auf unseren anderen Soziale-Medien-Kanälen unterstützen.


Falls das interessant für Dich klingt, klicke HIER.

Resitransport zwischen Burgen min. doppelt so lang

Hallo zusammen,

meine HB und der AP3s liegen 2,x von einander entfernt.
Bisherige Reisezeit mit Coins-only: 1min06sek.
Seit dem Update sind es 2min46sek...

wenn ich nicht ganz falsch gerechnet hab, fast 150% mehr Zeit...

Absicht oder Bug?

Kommentare

  • edegard (DE2)edegard (DE2) DE2 Beiträge: 142
    bearbeitet 28.09.2016
    Die handelskarren brauchen ca doppelt so lange wie vor dem Update. 
    edegard @ GG 2
  • AlpinoloAlpinolo Beiträge: 3,787
    bearbeitet 30.09.2016
    Hey Domdom,

    vielen Dank für den Hinweis. Die Zeiten im Reisedialog werden in der Tat falsch dargestellt. In der Reiseübersicht wird allerdings die korrekte Zeit angezeigt. Wir werden uns diesem Bug annehmen, so dass die Zeiten überall gleich sind.


    Grüße,
    Mario/Alpinolo
    Post edited by Alpinolo on
    areaareaareaareaarea
  • Laurean (DE1)Laurean (DE1) DE1 Beiträge: 323
    Bei mir knapp das 2,5 fache wie vorher...großartige Geschichte.
  • Laurean (DE1)Laurean (DE1) DE1 Beiträge: 323
    Sieht so aus, als wurde die Forschung "Radreifen" deaktiviert.
  • Laurean (DE1)Laurean (DE1) DE1 Beiträge: 323
    bearbeitet 28.09.2016
    ...erledigt
  • Markus f (DE1)Markus f (DE1) Beiträge: 1,301
    Bei einem bekannten ist die zeit gleich wird nur falsch angezeigt . Ich selber kenne meine zeiten nicht 
    Markus f @ GG 1
  • Aranalius (DE2)Aranalius (DE2) Beiträge: 50
    Ist nur ein Anzeige bug 

  • Castle B. (DE1)Castle B. (DE1) DE1 Beiträge: 968
    Bisher scheint es bei mir diesen Bug nicht zu geben.
  • Laurean (DE1)Laurean (DE1) DE1 Beiträge: 323
    Bei einem bekannten ist die zeit gleich wird nur falsch angezeigt . Ich selber kenne meine zeiten nicht 
    Recht haste :)

    Ist nur ein Anzeigefehler im Menü beim Losschicken.
  • edegard (DE2)edegard (DE2) DE2 Beiträge: 142
    Man bezahlt mit rubinen für  schnellere Karren! Ich erwarte das sowas schnell gefixt wird! Nicht mit dem nächsten geplanten Update sondern innerhalb der nächsten Tage! 
    Wenn es zu eurem Nachteil  ist klappt es ja auch.
    edegard @ GG 2
  • Castle B. (DE1)Castle B. (DE1) DE1 Beiträge: 968
    Zumindest glaube ich, dass dieselben Zeiten angezeigt werden wie vor dem update. Aber war hat die Zeiten schon genau im Kopf? 


  • Domdom (DE2)Domdom (DE2) DE2 Beiträge: 56
    ja, nur ein Anzeige- Bug...

    muss das nachher mal im Angriff testen, wenn das da auch falsch angezeigt wird,
    kann man wieder suuuper zeitgleich einschlagen...  :-/
Anmelden, um zu kommentieren.