problemy z wejściem na stronę

Mam problem z otwarciem strony empire.
Pokazuje się od rana komunikat
ERR_SSL_VERSION_OR_CIPHER_MISMATCH

Myślałem, że powodem jest aktualizacja, ale czytam, że niektórzy już grają. Czy ktoś miał taki sam problem?

Komentarz

  • CzubajkaCzubajka Posty: 1,752
    barbarian2014 (PL1) powiedział(a):
    Mam problem z otwarciem strony empire.
    Pokazuje się od rana komunikat
    ERR_SSL_VERSION_OR_CIPHER_MISMATCH

    Myślałem, że powodem jest aktualizacja, ale czytam, że niektórzy już grają. Czy ktoś miał taki sam problem?
    Proszę zacznij od wyczyszczenia przeglądarki i ciasteczek. Zawsze tak należy zacząć grę po aktualizacji.
    Powinno pomóc.

    Czubajka
  • Niestety nie pomogło. W szczegółach pojawia się komunikat Nieobsługiwany protokół Klient i serwer nie obsługują wspólnej wersji protokołu SSL lub mechanizmu szyfrowania.
  • Podobne komunikaty pojawiają się przy próbach zgłoszenia problemu na stronie supportu.
    Walczę z problemem już 3 godziny, niedługo stracę wojska.
  • Jeśli:
    1. używasz windowsa XP
    2. i/lub używasz chrome

    wklej w przeglądarkę adres:
    chrome://flags/#ssl-version-min

    ustaw:  SSLv3

    zrestartuj przeglądarkę.
  • Witaj,
    nie, używam Windows 10. Nie zadziałało,
  • google chrom
  • Grzelas (PL1)Grzelas (PL1) Posty: 958
    edytowano 12.12.2017
    ok,
    spróbuj kolejno następujących kroków:

    Krok 1:
    wpisz w chrome:
    chrome://flags/#enable-quic
    ustaw jak poniżej

    restart przeglądarki

    jeśli nie pomogło:

    Krok 2:
    Reinstalcja przeglądarki (odistalowanie, następnie probranie i nowa instalacja)

    jeśli nie pomogło:

    Krok 3:
    Wyłącz antywirusa i sprawdź, czy problem zniknął.

    ostatecznie:

    Krok 4:
    wciściś klawisz z logiem windows i klawisz R
    wpisz C:\Windows\System32\inetcpl.cpl i wciśnij enter
    następnie:

    Jeśli zadziałało w kroku 4, włącz antywirusa.
  • Dzięki za podpowiedź ale niestety nie zadziałało. Najgorzej, że nie mam jak napisać do supportu.
  • Grzelas (PL1)Grzelas (PL1) Posty: 958
    edytowano 12.12.2017
    Sprawdź czy to samo dzieje się na innych przeglądarkach...

    Teoretycznie w win10 nie powinno być problemu z nowym ssl, ale sprawdź też aktualizacje samego systemu.

    Na chwilę obecną nie mam innych pomysłów.

  • Już sprawdzałem Firefoxa i Explorera i wszędzie to samo. Windows 10 zaktualizowany.
    10 tys. woja do tyłu. Od nowa nie będę zaczynał po czterech latach.
  • Grzelas (PL1)Grzelas (PL1) Posty: 958
    edytowano 12.12.2017
    Problem dotyczy obsługi ssl i myślę, że jest to jakiś problem lokalny.

    Sprawdź jeszcze w chrome:
    chrome://flags/

    wyszukaj: 
    Allow invalid certificates for resources loaded from localhost.

    powinno być ustawione na Enabled.
    Jeśli było inaczej ustawione, zmiana wymaga restartu komputera.

    Ostatecznie może jest jakiś problem na routerze?
    Może masz tam jakiś firewall, który ma problem z obsługą nowych protokołów szyfrowania?

    Na wszelki wypadek powinieneś również zaktualizować firmware routera.

  • lolo657 (PL1)lolo657 (PL1) Posty: 83PL1
    edytowano 12.12.2017
    Dlaczego piszesz, że 10 k wojska do tyłu? U mnie wojsko od rana nie zużywa żywności. Może u Ciebie też tak jest? 
    Piszcie po polsku ! Jest różnica czy zrobisz komuś "Łaskę", czy "Laske"
  • lolo657, nie wiem. Nie mogę wejść na stronę. Ale komunikat był, że zamrażają żywność na czas aktualizacji,
  • Grzelas, dzięki. Możliwe co piszesz. Jestem za granicą, więc spróbuję po powrocie. Pozdr
  • Zużycie żywności jest zamrożone do jutra do 8 rano na wszystkich lokalizacjach, więc nie powinieneś mieć problemu.
  • Niestety potrwa to pewnie dłużej.
Sign In to comment.