Empire HTML5 - Commentaires et rapports de bugs

1714

Réponses

  • HOOVER (FR1)HOOVER (FR1) Messages: 153FR1
    04.03.2019 modifié
    bonjour !  j ai un autre soucis , peut être normal ou ...pas , dés lors je préfère me renseigner avant de devoir subir et peut être galérer pour solutionner .
    Pas envie de perdre le fruit de tout ce temps passé sur gge .
    je clique sur le rouage , donnée du compte , lettre d info , et au lieu de trouver ma boite mail  , j y lis ....votre compte ...c est ok ( bien le mien )
    niveau ..ok ( bien exact )
    ensuite vient ..serveur , ou je lis 999 ( game design test ) ????????
    et ou ça me pose soucis , c est l adresse mail ....qui n est plus la mienne , mais est devenue [email protected] ,,,,,,,???????????????
    depuis cet aprem , après avoir  rafraîchis , du fait que ça larguais a mort .....

    pas de soucis par contre lorsque je me connecte sur le forum  et que je me log ????? c est bien mon adresse mail qui apparaît  
    Quelqu un peut m expliquer si c est normal ou bien ...soucis en vue  ??    merci  de votre réponse .....perso j y ai gagné en fluidité de jeu ! par contre  , l image est un peu floue  par rapport a avant , ; et il m est impossible de regler la qualité graphique via les options 
    Bon courage a ceux qui tentent de solutionner , 

    Bonne galère a tous  ^^

    Cordialement , 


    idem pour l'adresse mail
    idem pour le serveur
    idem pour la connexion au forum l'adresse mail est bien la mienne
    d'où la question si on écrit au support la réponse va sur quelle adresse ?
    ----------------------------------------------------------------------------------------------------
    à 18h19 je constate que tout est rentré dans l'ordre
    le serveur c'est bien France et l'adresse mail est bien celle rentrée lors de la création du compte. Donc dragonced ce doit être ok pour toi maintenant.

    Post edited by HOOVER (FR1) on
  • ψ CHλØS ψ (FR1)ψ CHλØS ψ (FR1) Messages: 516FR1
  • nono69 (FR1)nono69 (FR1) Messages: 10FR1
    bravo pur le passage en htlm5 jeu qui fige tout le temps image flou meme que plusieur fois la moitier des images ou des carrer blanc qui aparraisse bref injouable j ai essayer sur plusieur  navigateur et tous pareil
    pas vraiment une reussite du coup merci pour les penuries qui s annonce
    nono69 @ fr 1
  • CARO13430 (FR1)CARO13430 (FR1) Messages: 2FR1
    Bonjour,

    On a du oublier de nous dire qu'il nous fallait des lunettes à double foyer pour jouer sur la version htlm5 ;)
    Sans blague, c'est une vraie catastrophe, les écritures sont flous, ça lague au possible, beaucoup de temps pour charger les images (au bout de 15mn env mes décos daignent apparaitrent, faudrait pas qu'elles vadrouillent sur la map, hein !;):

    Bref, j'espère que cela va être améliorer car là c'est quasi impossible de jouer
  • patetcel (FR1)patetcel (FR1) Messages: 445FR1
    serieux , nul nul et re nul, sur puffin pratiquement impossible de se connecter, sur ordi ca rame a mort , j ai  tout essaye  sur plusieurs navigateurs different rien n y fait   ,  franchement c est a se demander si ils font pas tout pour que le jeu s arrete
    patetcel @ fr 1
  • moi94430 (FR1)moi94430 (FR1) Messages: 387FR1
    ce passage à HTML5 devait nous faciliter la vie, c'est une série de lags, un réel ralentissement
    espérons que ça ne va pas durer
    moi94430 @ fr 1
  • re bsr a tous fr1 

    passé par la ses plus facil …..

    https://empire.goodgamestudios.com/flash/   

    et bien plus fluide 

    bon jeu 


    ****mieux vaut mourir debout , que vivre a genoux****

    ***il n'existe que trois êtres respectables : le prêtre , le guerrier , le poète , savoir tuer et créer***


  • boule53 (FR1)boule53 (FR1) Messages: 20
    qui pense que html5 est bien 
    perso moi NON
  • Autant de mois pour mettre en place le HTML 5, une version Beta testé, on eusse pu espérer un résultat plus que correct...
    Et non comme toujours, des bugs en pagaille sur PC et avec puffin sur téléphone ou tablette c'est pire mais franchement chez GGS ils sont rémunérés au bug mis en place ou quoi ?
    Parce que là ils vont se faire le jackpot !

    Et une mise à jour de plus qui me convainc encore de ne pas sortir la carte bancaire !
    Merci GGS

  • Lafarallinn (FR1)Lafarallinn (FR1) Messages: 44FR1
    Bonjour,

    Quelle surprise, plusieurs passages sur la version HTML5 depuis qu'on y a accès, et bien, toujours les même problèmes. 
    Les soucis d'écritures, que ce soit le level mal placé, les RCs, la faible lisibilité de certains classement etc. Un gros soucis, qui je pense aurait pu ressortir sans nous lors du passage de Flash à HTML. 
    Pour le flou, bien gentil les manips à faire pour le régler, on espère que ce le sera rapidement, qu'y reste encore des joueurs à jouer quoi ^^ C'est pas au joueur de faire des manip pour jouer.

    Tous ce qui précède, j'ai envie de dire, détails, c'est juste gênant. Je suis passé sur Flash séparé, y a quelques mois, en faite, depuis qu'on y a accès pour gagner en fluidité, malgré un flou léger. On s'y fait. 

    Repasser sur navigateur, je dis "why not", à condition de pas prendre du lag. J'ai toutes les options désactivés, et en ait plus que sur le Flash séparé. La fluidité fait le jeu. Rien de plus à dire. Y a tout qui est dit. Ah, et, le passage royaume de base à RE est franchement long et pénible pour les petites coo. Bonne new, les geeks passeront plus par puffin pour jouer, mais directement avec chrome. lol. 

    Bref, bon taf pour GGE, et bon départ pour tout ceux qui ne supporteront pas la latence en plus, y remerciront GGE après pour les avoir "éjecté" de la dépendance que peut procurer le jeu xD.

    LaFairne,


  • Un test avec le serveur test n'utile pas été possible?


     Que les ailes du pegas vous brise Tous! 
  • sandy1954 (FR1)sandy1954 (FR1) Messages: 26FR1
    Je confirme, sous window10 et Microsoft edge, ça ne fonctionne qu'au ralenti, impossible de jouer. GGE aurait du attendre que Microsoft se modifie. Je me suis co avec flash, merci de ne pas l'enlever tant que Microsoft n'a pas fait ses modifications. Sinon vous allez perdre des joueurs.

    cordialement
    sandy1954 @ fr 1
  • impossible d'envoyer des ressources au pics de feu
    ralentissement bug obligé de redémarrer le jeu impossible parfois d'ouvrir mes rc et bien d'autre ralentissements sa deviens énervants je dirais même soulent en 1 heures j'ai du redémarrez le jeu 15 fois 
    cordialement

  • Pour moi Amélioration depuis ce matin, icône qui apparaît et map qui clignote de moin en moin et moin de l'AG, je suis sur puffin
     Que les ailes du pegas vous brise Tous! 
  • teijberg (FR1)teijberg (FR1) Messages: 171FR1
    impossible d'envoyer des ressources au pics de feu
    ralentissement bug obligé de redémarrer le jeu impossible parfois d'ouvrir mes rc et bien d'autre ralentissements sa deviens énervants je dirais même soulent en 1 heures j'ai du redémarrez le jeu 15 fois 
    cordialement
    J'ai régulièrement ce bug, en cliquant a côté et en recommençant ça devrait passer normalement.
  • Mysterious (FR1)Mysterious (FR1) Messages: 227FR1
    Bonsoir,
     Depuis ce soir à la co en dehors des affichages et ralentissements je ne peux plus transporter des engins bois de mon château  vers un AP. Lorsque j'ouvre l'onglet engins seuls les engins éven et rurus apparaissent. Par contre d'un AP à un autre c'est bon.
  • Mysterious (FR1)Mysterious (FR1) Messages: 227FR1
    Précision : avec Chrome ça marche pas
    avec Firefox mes engins sont revenus mais le jeu est quasi impossible tellement ça rame pour l'affichage.
  • noetao (FR1)noetao (FR1) Messages: 40

    bonsoir

    comme ont dit des fois

    c'etait mieux avant!!

    moi j'ai eu beau mettre la derniere version chrome et tous et tous.... bin rien de plus! même  soucis de d'autres joueurs la map du royaume ext sur le green   mdr ^^

    demain sera mieux..

    inferno sanglant

  • cristou7 (FR1)cristou7 (FR1) Messages: 307
    bon beug déjà vu avant mais qui se corrige au bout de 30 minutes une large marge en bas du tchat
    et le plus drôle je voulais recruter mes soldats aux sables et bien apparemment je dois construire plus de tente pour recuter
    je savais pas qu'au sable maintenant on mettait des tente
    parfois l'écran est flou comme vous le dite
    j'ai du enlever tous les autres flash player que j'avais et grâce à ggs je n'ai que le droit de jouer à gge, mes autres jeu n'accepte pas le flash player et quand j'en charge un eh bien gge rame

    bravo pour l'efficacité de ggs
    Cristou7
  • PANska (FR1)PANska (FR1) Messages: 35FR1
    Merci à GGE d'avoir il y a quelques temps lancé un test HTML et d'avoir pris en compte toutes nos remarques....
    Je rigole !!!!!!!
    Rien de changé par rapport au test mais il est vrai qu'ils n'ont eu que quelques mois pour prendre en compte nos remarques...
    Belle réussite .... oups , je rigole encore !!!!!

    PANska @ fr 1
Sign In to comment.