Accueil Questions sur les annonces officielles

Nous cherchons des modérateurs !


ModérateurNous sommes toujours à la recherche de nouveaux talents pour compléter notre équipe. C'est peut-être vous ! Si vous pensez pouvoir nous aider à organiser et informer la communauté tout en la divertissant, n'hésitez pas à postuler. Nous cherchons des personnes pour nous aider sur le forum, en coulisse au niveau des annonces, sur Discord, ainsi que sur nos autres réseaux sociaux.


Si cela vous intéresse, rendez-vous à cette adresse

Empire HTML5 - Commentaires et rapports de bugs

219

Réponses

  • Bonsoir
    Une fois n'est pas coutume, je dirai "bravo à l'équipe de programmation de GGE" 
    Bien sûr, il y aura quelques bogues, c'est inévitable, mais, dans l'ensemble, je trouve le travail effectué remarquable, et, en temps qu'ancien programmeur, je sais de quoi je parle.
    Arthur
  • The Cajoline (FR1)The Cajoline (FR1) FR1 Messages: 62
    Bonsoir,

    Os Win 10 , sur I5 , 8Go ram, Nvidia GEForce 920M.
    Sous Chrome Version 70.0.3538.110 (Build officiel) (64 bits)

    A la fenêtre de connexion : quelqu'un a t'il laissé son mot de passe ? lol 
    Car il y a un mdp systématiquement pas le mien dans le champ :)
    Bref.

    Chargement :
    Chargement du jeu : le temps est un peu long effectivement,mais supportable, du moins pas plus qu'une grosse mise à jour.
    Chargements des maps , aussi long qu'un reload après vidage de l'historique Chrome, donc rien de nouveau.
    Par contre, une fois chargées, c'est bien plus fluide que sur flash.
    Idem pour toute nouvelle fenêtre ouverte, il faut laisser le temps de chargement.
    Globalement, après avoir quelques dizaines de fenetres ouvertes , puis fermer Chrome et relancé le jeu , c'est sensiblement plus rapide en chargement que sur flash.

    Zoom :
    Le zoom avant/arrière à la roulette de la souris fonctionne, déplacements du pointeur nickel.
    Maps Glaces, sables, Iles et feu, on arrive en plein zoom sur le cp, ca pique ; à corriger.
    ras sur cp et les avp monde vert.

    graphismes : 
    Effectivement  parait plus "vieillot" ou du moins différent ... étonnant.
    Des soucis avec les polices de caractères, certaines semblent floues ( liste de choix des cps et des avp), Voir aussi les titres de gloire et titres de vaillance.
    ou alors trop criardes comme les boutons "recruter" , "produire", "attaque" etc, à cause de la police en blanc et les fonds vert ou bleu  je suppose ( après, c'est chacun ses yeux).
    La couleur bleu ciel de sélection des textes dans le tchat , hum, à revoir.

    Bugs:
    Comme cité, la ligne en trop en bas du tchat.
    Instabilité du bouton "PRODUIRE"  les engins : en passant de onglet soldats a engins, il est vert même en full cases production, et en passant de onglet hôpital militaire à  onglet engins, il devient gris.
    dans la fenêtre "lieux référencés", les icônes des bâtiments sont énormes.

    A suivre.

    A tout problème sa solution.
    S'il n'y a pas de solution, alors il n'y a pas de problème.
  • hb38 (FR1)hb38 (FR1) FR1 Messages: 36
    Modifié (03.12.2018)
    Pour ma première connexion en HTML5 mon ressenti est plutot bon, ça ressemble beaucoup à l'autre
    Je suis donc plutot d'avis que c'est bien pour un début d'ouverture BETA.
    testé sous Win10, Chrome :
    la première ouverture de chaque objet est lente, normal il faut alimenter le cache
    ensuite c'est plus fluide qu'en flash chez moi.
    bouger une MAP ne saccade plus une fois le cache chargé

    le flou est désagréable, il se porte sur tous les textes, mais pas sur les graphismes.
    et cette couleur bleue, est franchement beurk, trop fluo.

    il n'y a pas qu'une ligne blanche sur le chat, il y a aussi un décalage de pointeur de la souris
    lorsque l'on sélectionne du texte, c'est la ligne du dessus qui passe en surbrillance

    quant'à l'avenir de flash on le connait, Adobe arrête, donc il faut aller de l'avant si on ne veux pas voir mourir notre jeux préféré


    hb38 @ fr 1
  • versailles (FR1)versailles (FR1) FR1 Messages: 171
    j'ai essayé j'ai constaté, du flou, et surtout, je vois des attaques sur des joueurs qui ne sont même pas de mon ally, là je viens de repasser sur l'ancien système et ces attaques ni sont plus.
    Je suis avec google chrome
    versailles @ fr 1
  • versailles (FR1)versailles (FR1) FR1 Messages: 171
    non même sur l'ancien systeme on voit encore les attaques dans les autres ally ça devient barbant


    versailles @ fr 1
  • Jaizzu (FR1)Jaizzu (FR1) FR1 Messages: 90
    Modifié (03.12.2018)
    Re

    Nouvel essai : Firefox 63.0.3 (64-bit)

    Expérience toujours très positive !
    - BUG : Je confirme que, bizarrement les % de bonus ne s'additionnent pas quand on met plusieurs types d'engins nomades
    - Affichage perfectible, à la marge (textes en blanc, mise en gras, etc.)
    - Graphismes : parfaits, nickel
    - Fluidité : au top
    - Innovations : il y a des innovations, par exemple, le correcteur automatique d'orthogrpahe qui fonctionne dans les MP. Seul pb pour l'instant, il me croit anglophone, donc il souligne en rouge tous les mots à part spy et autres anglicismes. Mais j'imagine que cela vient de mes réglages Firefox

    Beau travail GGS.

    EDIT : J'aimerais pouvoir dézoomer plus dans mes châteaux, j'ai l'impression d'avoir le nez dans les granges là... j'arrive pas à voir mes chateaux en entier
    Post edited by Jaizzu (FR1) on
    Jaizzu @ fr 1
  • roi tutur noir (FR1)roi tutur noir (FR1) FR1 Messages: 25
    Bonjour, 
    comme dit plus haut l'affichage est flou, la vitesse de chargement des châteaux et long, quelque lag. Il y a aussi un problème c'est que quand on met le curseur sur le batiment il y a une ombre blanche très flou ainsi que les texte. 
    roi tutur noir @ fr 1
  • léliopéaud (FR1)léliopéaud (FR1) FR1 Messages: 531
    Modifié (03.12.2018)

    Vous trouvez ça bien, vous ? Les écritures sont plus lisibles, et c'est flou :( 

    Et regardez mon blason : (entouré sur la 1ere photo)
     
    seigneur76 :)
  • Jaizzu (FR1)Jaizzu (FR1) FR1 Messages: 90
    Modifié (03.12.2018)
    Les couleurs sont criardes sur ton écran toi .... C'est pas comme ça chez moi

    Jaizzu @ fr 1
  • quelqun (FR1)quelqun (FR1) FR1 Messages: 44

    bonjour, sous chrome, version 70.0.3538.110
    beaucoup des soucis énoncés précédemment
    je rajoute celui ci, pour résumer, de gros soucis d'affichage

    max
  • Jaizzu (FR1)Jaizzu (FR1) FR1 Messages: 90
    Toujours sous Firefox Firefox 63.0.3 (64-bit)
    C'est marrant des fois (pas tout le temps), les petites tentes des vars sont très majoritairement de la même couleur. Mais pas toutes non plus





    Jaizzu @ fr 1
  • Osiris I (FR1)Osiris I (FR1) FR1 Messages: 5
    Premier regard sur la version HTML5 du jeu…
    En effet, pas de zoom arrière
    Pas non plus d'addition des bonus en combat.
    Certes, le graphisme est meilleur,
    mais je n'ai trouvé aucun intérêt de jeu dans cette version
    Je retourne donc à la version classique.
    Une question, par ailleurs: pourquoi pas de test en "plateforme" avant un déploiement ?
  • Le Virus (FR1)Le Virus (FR1) FR1 Messages: 89
    Plop
    Es ce quil y a un nouveau navigateur que nous conseil GGS que puffin pr ANDROID et IOS
    car c est buguer les chargement sont bizzare et les clic pas forcement contabiliser les erreur lors d une off qui se lance avec l erreur 404 qui s affiche souvent 
  • Le Virus (FR1)Le Virus (FR1) FR1 Messages: 89
    @LaPiOuTa (FR1) Encore toi qui me jete un sort ???

  • The Cajoline (FR1)The Cajoline (FR1) FR1 Messages: 62
    bugs

    * pb a la prime de connexion, les 3 icones de gauche ne peuvent être sélectionnées, puis si on revient sur la prime de connexion par le menu gestion, on peut sélectionner.
    * Toujours à la connexion, la couleur de l'icone du blason n'est pas la bonne; il faut la reselectionner pour qu'elle soit prise en compte mais si on ferme le jeu et qu'on relance, la couleur de l'icone n'est pas tenue..

    A tout problème sa solution.
    S'il n'y a pas de solution, alors il n'y a pas de problème.
  • Le Virus (FR1)Le Virus (FR1) FR1 Messages: 89
    Petit problème avec le clavier de puffin sur le html5 il vaut se connecter avec la version normal pour que sa enregistre le mdp et le pseudo pour avoir acces a sont compte
    Et impossible d ecrire dans le chat car le clavier s active automatiquement et se desactive direct derriere et en l activant apres avoir cluquer sur la barre pr ecrire il se desactive a nouveau 
  • bonjour bon ben je fait le même constat que d autre joueur il et très lent et franchement très flou ces juste bon pour s abîmer la vue donc je retourne sur la première version  


  • toto37150 (FR1)toto37150 (FR1) FR1 Messages: 59
    Beug


    Lorsque l'on veut lancer une attaque, avant on pouvait voir les pourcentages du commandant sélectionné en pointant le curseur dessus.

    Avec la version Beta plus rien ne s'affiche
  • bonjour

    bon , j'me dis , ils passent sous html5 , c est pour une raison ...
    plus beau , plus rapide ... heu raté

    pour pouvoir jouer sur  android ? çà , ce serait utile en vadrouille .. j essai : ou je suis un bourrin , ou çà marche pas non plus

    bon je retourne a mes billes ;)
  • bob200 (FR1)bob200 (FR1) Messages: 2
    HOOVER (FR1) a dit :
    bob200 (FR1) a dit :
    salut
    c est quoi HTML5 Beta ça sert a quoi j ai pas compris


    si tu avais cherché un peu sur le forum tu aurais trouvé cette explication dont voici le lien.

    Merci à Inclinus

    https://community.goodgamestudios.com/empire/fr/discussion/359179/html-5-0-beta#latest*


    ok merci HOOVER


Sign In to comment.