Accueil French Problèmes techniques et bugs

Nous cherchons des modérateurs !


ModérateurNous sommes toujours à la recherche de nouveaux talents pour compléter notre équipe. C'est peut-être vous ! Si vous pensez pouvoir nous aider à organiser et informer la communauté tout en la divertissant, n'hésitez pas à postuler. Nous cherchons des personnes pour nous aider sur le forum, en coulisse au niveau des annonces, sur Discord, ainsi que sur nos autres réseaux sociaux.


Si cela vous intéresse, rendez-vous à cette adresse

Aide au recrutement

Bonjour,

Depuis hier l'aide au recrutement bug pas mal, il faut s'y prendre à 10 fois pour qu'il soit pris en compte même quand ce dernier à dejà été validé il s'enlève une fois partit de la page de recrutement...

merci

Pierrexxxz
«1

Réponses

  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    j'ai souvent ce problème, personne n'a trouvé de réponse, alors je fais avec
    moi94430 @ fr 1
  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    t'as raison Pierrexxxz, c'est pire en ce moment, car cela ne concernait que certains soldats, et là, ça se désactive sur tous les soldats et je perds des soldats gratuits a tour de bras
    moi94430 @ fr 1
  • - Kaki -- Kaki - Messages: 4,676
    pas sure de cela
    j ai constaté en effet que le bouton redevenait bleu, comme s'il n'avait pas été activé et je clique dessus j'ai un message d'erreur
    mais comme je recrute mes soldats 1 par 1, je vois bien qu'il y a marqué 2 soldats recrutés, donc pas grave, puisque cela fonctionne.

    @moi94430 , peux tu nous confirmer ou infirmer ?
    “Si ceux qui disent du mal de moi savaient exactement ce que je pense d'eux, ils en diraient bien davantage.” Sacha Guitry
    "To argue with a man who has renounced the use and authority of reason, [...]is like administering medicine to the dead." Thomas Paine


    Pour tous problèmes contactez: 
    Pépin
    Le Grinch 




  • KarateDeCp (FR1)KarateDeCp (FR1) FR1 Messages: 396
    Bonjour,

    Depuis hier l'aide au recrutement bug pas mal, il faut s'y prendre à 10 fois pour qu'il soit pris en compte même quand ce dernier à dejà été validé il s'enlève une fois partit de la page de recrutement...

    merci

    Pierrexxxz
    moi sa ma jamais arrivé
  • - Kaki -- Kaki - Messages: 4,676
    et donc ta réponse fait elle avancer le schmilblick ?
    “Si ceux qui disent du mal de moi savaient exactement ce que je pense d'eux, ils en diraient bien davantage.” Sacha Guitry
    "To argue with a man who has renounced the use and authority of reason, [...]is like administering medicine to the dead." Thomas Paine


    Pour tous problèmes contactez: 
    Pépin
    Le Grinch 




  • KarateDeCp (FR1)KarateDeCp (FR1) FR1 Messages: 396
    Modifié (30.04.2016)
    le schmilblick?je comprend pas. veut tu dire que sa a fait avancer le probleme c est sa?non
  • gagla (FR1)gagla (FR1) Messages: 4,168
    Modifié (01.05.2016)
    Salut,

    Ça me fait très souvent la même chose que -Kaki-... mais pas systématiquement.
    Là je suis allé voir, j'ai 6 soldats en recrutement et le bouton reste gris avec marqué "aide obtenue" quand je passe la souris.
    (bref, comme par hasard quand je veux faire une capture d'écran ça le fait pas^^)

    Ah oui et aussi le message d'erreur, il me semble que c'est "package_not_helpable" quand ça a déjà été aidé.
  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    pour ma part, ça désactive l'aide demandée, je perds les soldats gratuits car je passe mon temps a changé de château pour réactiver l'aide
    quand j'ai demandé 5 et que j'ai 6, je sais que c'est un message d'erreur, si le bouton est en couleur, idem quand j'ai demandé 1 et que j'ai 2.

    mais très souvent, et surtout depuis deux ou trois jours, j'ai demandé 1 et j'ai un, je vois que l'aide est désactivée, je dois la réactiver.
    j'avais ce problème que sur un seul type de soldat quand j'ai contacté le support, ils n'ont rien trouvé
    j'ai donc abandonné ce type de soldats

    ce WE , ça le fait sur tous !

    moi94430 @ fr 1
  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    Je pense que c'est un bug en marge, un peu comme le bug du chat (chat lisible parfois par d'autres joueurs de l'alliance).
    je veux dire par là, que ça touche quelques joueurs, mais pas tous les joueurs, KarateDeCp nous l'a confirmé.
    Par conséquent, c'est très difficile à reproduire, et c'est pour ça que je pense qu'on n'a pas trouvé de solution à ce problème
    moi94430 @ fr 1
  • xgafx (FR1)xgafx (FR1) FR1 Messages: 1,018
    dans mon cas le bug est egalement sur l'aide a la construction

    mais c'est quand meme validé (c'est juste le bouton qui redevient coloré au lieu d'etre grisé)
    xgafx @ fr 1
  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    ce n'est donc pas un vrai bug, c'est juste un pb d'affichage, puisque l'aide n'est pas vraiment désactivée.
    c'est bizarre tout ça !
    moi94430 @ fr 1
  • - Kaki -- Kaki - Messages: 4,676
    non, pas un bug, comme il a été dit plus haut
    “Si ceux qui disent du mal de moi savaient exactement ce que je pense d'eux, ils en diraient bien davantage.” Sacha Guitry
    "To argue with a man who has renounced the use and authority of reason, [...]is like administering medicine to the dead." Thomas Paine


    Pour tous problèmes contactez: 
    Pépin
    Le Grinch 




  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    petite précision, l'aide se désactive aussi régulièrement pour l'aide aux soins
    les cinq clics ne sont pas obtenus, et l'on s'aperçoit en changeant de château que l'icone de la main a disparue,
    on revient sur le premier château, et l'on constate que l'aide est désactivée

    ce qui est troublant, c'est que ce n'est pas systématique
    moi94430 @ fr 1
  • aa7aa3 (FR1)aa7aa3 (FR1) Messages: 13
    Bonjour,

    Exactement le même soucis que moi94430 en plus du soucis de l'affichage de ressources erroné!
    Le feu qui semble éteint souvent dort sous la cendre. >:)
    En cours de Mochisation ...
  • - Kaki -- Kaki - Messages: 4,676
    sauf que c'est pas l'aide que se désactive, mais l'affichage
    l'aide fonctionne correctement donc ce n'est pas dramatique

    “Si ceux qui disent du mal de moi savaient exactement ce que je pense d'eux, ils en diraient bien davantage.” Sacha Guitry
    "To argue with a man who has renounced the use and authority of reason, [...]is like administering medicine to the dead." Thomas Paine


    Pour tous problèmes contactez: 
    Pépin
    Le Grinch 




  • olalalalala (FR1)olalalalala (FR1) FR1 Messages: 525
    Bonjour,

    il m'est arrivé la chose suivante,( mais remarqué qu'une fois):
    je clique sur une aide au recrutement, l'icône bleu apparait sur l'écran en fond et quelques secondes après, il disparait. Et je dois re-cliquer sur l'aide.
    Sinon très souvent, entre le moment du clique d'aide et le moment où on voit que l'action a été effective, il s'écoule un certain temps...

    Je propose à celui a qui ça arrive (non prise en compte de l'aide) de faire les clics d'aides moins rapidement et de voir si ça a un effet ou non.
    Et de faire un retour ici ^^

    Bon jeu

    Ola
  • moi94430 (FR1)moi94430 (FR1) FR1 Messages: 549
    - Kaki - a dit :
    sauf que c'est pas l'aide que se désactive, mais l'affichage
    l'aide fonctionne correctement donc ce n'est pas dramatique

    Si Kaki, il y a les deux cas 
    - l'aide fonctionne correctement et l'affichage est faux : on peux le constater par le nombre de soldats validés dans l'aide.
    - l'aide se désactive avant l'obtention des trois (ou cinq) clics et là, c'est très gênant car on perd des soldats gratuits ou du temps de soins, mais ce n'est pas systématique, et on n'a rien pour y remédier.
    moi94430 @ fr 1
  • Susake (FR1)Susake (FR1) Messages: 268
    - Kaki - a dit :
    sauf que c'est pas l'aide que se désactive, mais l'affichage
    l'aide fonctionne correctement donc ce n'est pas dramatique

    Bonjour,

    En effet, il existe les deux cas, comme l'a dit juste au-dessus moi94430.

    Ce n'est pas dramatique? Comme tous les autres bugs d'affichage qui apparaissent à longueur de journée?
    Voici un exemple d'un bug d'affichage de la carte, qui m'arrive très fréquemment.


    Alors fais-moi le plaisir de t'abstenir de dire "ce n'est pas dramatique" car j'en ai raz le bol du nombre hallucinant de bugs présent sur ce jeu dont les développeurs ne sont pas foutus de régler, l'argent ne les motive plus apparemment, ou ils n'en ont plus assez.

    Bonne soirée,
    Susake.




    xdb1.jpgSusake @ fr 1 Merci à Snakenalyz pour cette signa

    97% des ados pleureraient s'ils voyaient Justin Bieber sur le bord d'un gratte-ciel prêt a sauter. Si vous faites partie des 3% qui se seraient assis sur un fauteuil avec du popcorn en criant "FAIS UN SALTO !" copiez-coller ce message sur votre signature
  • - Noisette -- Noisette - Messages: 2,624
    Bizarrement des bug d'affichage j'en ai pas tant que ça...

    peut parce que j'ai mis les graphismes en moyen et que j'ai désactivé les flèches de déplacement quand je fais Bérimond..

    Donc les bugs d'affichages, ils sont présents on ne le nie pas, mais non, pour la plupart ils ne sont pas dramatiques... (à l'inverse d'un bug qui touche directement le gameplay, et là les exemples parlent d'eux mêmes).

    Merci à Cara pour ces superbes signatures  <3

    Pas de chicane dans ma cabane!
    Sakusei suru mae ni, hakai...

    Pour tous problèmes contactez: 
    Pépin
    Le Grinch 

  • Susake (FR1)Susake (FR1) Messages: 268
    - Noisette - a dit :
    Bizarrement des bug d'affichage j'en ai pas tant que ça...

    peut parce que j'ai mis les graphismes en moyen et que j'ai désactivé les flèches de déplacement quand je fais Bérimond..

    Donc les bugs d'affichages, ils sont présents on ne le nie pas, mais non, pour la plupart ils ne sont pas dramatiques... (à l'inverse d'un bug qui touche directement le gameplay, et là les exemples parlent d'eux mêmes).
    Bonjour,

    Pour ta gouverne, ce bug n'apparaît pas uniquement à bérimond, mais dans les sables quand j'attaque un PNJ, dans l'empire quand je vise la carte du monde...

    Graphismes moyens? J'ai déjà essayé et ça n'y change rien...

    Cdt,
    Susake
    xdb1.jpgSusake @ fr 1 Merci à Snakenalyz pour cette signa

    97% des ados pleureraient s'ils voyaient Justin Bieber sur le bord d'un gratte-ciel prêt a sauter. Si vous faites partie des 3% qui se seraient assis sur un fauteuil avec du popcorn en criant "FAIS UN SALTO !" copiez-coller ce message sur votre signature

Ajouter un commentaire

GrasItaliqueBarréOrdered listListe non ordonnée
Emoji
Image
Aligner à gaucheCentrer le texteAligner à droiteBasculer en code HTMLBasculer en mode plein écranAllumer les lumières
Déplacer image/fichier