Accueil Problèmes techniques et bugs

Nous cherchons des modérateurs !


ModérateurNous sommes toujours à la recherche de nouveaux talents pour compléter notre équipe. C'est peut-être vous ! Si vous pensez pouvoir nous aider à organiser et informer la communauté tout en la divertissant, n'hésitez pas à postuler. Nous cherchons des personnes pour nous aider sur le forum, en coulisse au niveau des annonces, sur Discord, ainsi que sur nos autres réseaux sociaux.


Si cela vous intéresse, rendez-vous à cette adresse

[BUG] blessés non affichés dans le rapport de combat

Pendant cette période de samourai j'avais soigné mes def des hôpitaux pour accueillir les off qui allaient immanquablement y atterrir.

J'ai fait un soutien chez un allié et j ai envoyé des éclaireurs de la garde royale en défense.

En regardant le RC je vois que j ai 1 blessé.
En regardant plus en détail le seul blessé possible dans la cour est un archer long vétéran
En regardant dans mes hôpitaux je constate que j'ai 1 éclaireurs de la garde royale blessé dans 2 de mes châteaux depuis lesquels j'avais envoyé les soutiens.

Ça fait que 2 blessés mais c'est pas normal de pas les voir dans le RC.

J'ai gardé le RC et pas encore soigné les blessés et je suis sur que ces blessés n'étaient pas dans l'hosto avant le combat et qu'ils ne sont pas venu dans l’hôpital par le biais d'un autre combat.


Si GGE peux regarder cela de plus près merci.


voici l'image des captures d'écran du combat et des hopitaux :

http://img11.hostingpics.net/pics/625321mortsubite.jpg






robert4949 @ fr 1

Réponses

  • CM CellardoorCM Cellardoor Messages: 5,276
    Bonjour robert4949,

    ne serait-ce pas lié à ce problème

    Cordialement,

    Pierre


    A partir du 10 Mai à 17h, je ne suis plus présent sur les forums, merci donc de ne pas me contacter par MP car vous n'obtiendrez pas de réponse. Encore merci pour tout. 


  • robert4949 (FR1)robert4949 (FR1) Messages: 153
    Modifié (28.04.2016)
    Je n'ai normalement eu aucun blessés vu que le rapport ne précise pas de morts dans le type d'unités que j'ai envoyé.

    L’hôpital ne va pas ressusciter 5% de blessés vu qu'il n'y en a pas eu dans mes soldats que j'ai envoyé et pourtant le rapport m'indique 1 blessé que je retrouve dans mon hôpital du CP.

    Je ne vois pas trop de lien avec le problème de création de blessés sachant j'ai pas eu 40 blessés comme dans le post cité en lien.
    Je me suis pas amusé à compter combien de soldats j'ai envoyé ni combien sont revenus vu que je m'attendait pas a avoir un bug.

    Après je suis pas programmeur du jeu mais a GGE de corriger leur RC pour au moins pouvoir voir les blessés du bon type dans leurs RC.
    robert4949 @ fr 1
  • Voici un autre exemple de joli bug :
    normalement 3 blessés mais 4 affichés dans l’hôpital et au final 5 au total

    merci de remonter aux développeurs pour qu ils puissent mieux afficher les rapports corrects


    robert4949 @ fr 1
Sign In to comment.