Inicio Spanish Problemas técnicos y bugs

¡Necesitamos nuevos moderadores!


ModeradorComo sabes, siempre buscamos personas con talento para que se unan a nuestro equipo. ¡Y eso significa que te buscamos a ti! Si crees que puedes ayudarnos a organizar e informar a la comunidad, así como entretener a nuestros usuarios, postúlate para el puesto. Necesitamos gente que eche una mano en el foro, con anuncios entre bambalinas, en Discord y en nuestros canales en redes sociales.


Si crees que es algo que puede interesarte, haz clic aquí.

Hilo: problemas de conectividad

218

Comentarios

  • pochi31 (HIS1)pochi31 (HIS1) Publicaciones: 8
    editado 26.10.2014
    yo entre como pablo en incognito pero al salir ya no pude mas.Despues entre por taringa pero paso lo mismo,espero que hayapronta solucion
    pochi31 @ his 1
  • gareca7gareca7 Publicaciones: 3
    editado 26.10.2014
    desde el día 23/10 no puedo ingresar en el juego.... tal cual le pasa a los demás.... el juego queda cargando eternamente.....soy de Argentina y como todos me preocupa que esto se pueda solucionar y las condiciones en la que vamos a encontrar nuestros castillos.... confiamos en que la firma responsable del juego solucione lo antes posible la situación ya que muchos nos vamos a ver MUY PERJUDICADOS Y LAS PERDIDAS VAN A SER GRANDES.....
    ATTE... SALUDOS
    gareca7 @ his 1
  • mac147mac147 Publicaciones: 9
    editado 27.10.2014
    yo hace 3 o 4 dias no me puedo conectar y ensima en mi alianza tenemos guerra,cuando se soluciona el problema?
    mac147 @ his 1
  • tatecapotatecapo Publicaciones: 69
    editado 27.10.2014
    hola amigos que puedo decir o agregar a todo este lio ,solo que soy de argentina y que tengo arnet y que no entro al juego desde el sabado a la mañana probe con los otros buscadores y esta igual es mas borre a todos y los descargue de nuevo y como si nada aqui el problema es entre arnet y empire que no se ponen de acuerdo en algunas cosas tecnicas y eso nos perjudica a nosotros porque el problema es muy puntual es solo empire porque yo navego muy bien por la red y tengo arnet desde 2009 y nunca me dio problemas,gracias
    tatecapo @ his 1
  • soldeenerosoldeenero Publicaciones: 4
    editado 27.10.2014
    hola amigos....
    soy de Argentina, uso Arnet y hace 5 dias que el juego no carga,borre cache, cookis, cambie de servidor,escribi al soporte, me parece algo serio, y no veo que se aporte ninguna solucion...
    somos muchos los jugadores perjudicados asi que apelo a la buena voluntad de quien corresponda, solucione esto a la brevedad..
    graciasss!!!!
    soldeenero @ his 1
  • lucasarts (HIS1)lucasarts (HIS1) Publicaciones: 67
    editado 27.10.2014
    ponen a este moderador a repetir como lorito borren cache y cookies como si fuera una solucion magica del cielo ES UN PROBLEMA DEL JUEGO NO DE NUESTRAS COMPUTADORAS !!! pounawea da la cara!!
    [SIGPIC][/SIGPIC]
  • NeneMalo2014NeneMalo2014 Publicaciones: 2
    editado 27.10.2014
    pablo0211: hola yo tampoco puedo ingresar al juego con el mismo problema ya probe con todo actualizando pero no puedo ingresar al juego por nada ya hase 3 o 4 dias nunca tube este problema de que juego espero que se pueda solucionar este problema.
    NeneMalo2014 @ his 1
  • pablo0211pablo0211 Publicaciones: 2
    editado 27.10.2014
    A mi cuando quiero ingreser al juego me carga la pagina pero no me aparece para ingresar la cuenta y la contraseña se queda en la contrucion de las casas y los obreros de construcion .
    pablo0211 @ his 1
  • miliiceles2miliiceles2 Publicaciones: 38
    editado 27.10.2014
    chicos yo tengo arnet y los que tienen arnet no pueden entrar al juego
    miliiceles

    Lugar de esperanza
  • Nic02Nic02 Publicaciones: 3
    editado 27.10.2014
    Tengo Arnet, soy de Argentina y uso Windows 8.1.
    Borré temporales y caché de todos los navegadores y probé con todos ellos, incluso en modo incógnito.
    Instalé la última versión de Ccleaner y la corrí con todas las opciones de borrado. NADA.
    Me fui a la segunda sesión de mi windows y anda perfectamente, cierro, entro y salgo todas las veces que quiera como si nada pasara. Desde mi sesión es imposible entar, al igual que desde 3 computadoras más que intenté!!!
    Es extraño, este método (sesión invitado) no me funcionó en otras computadoras.
    Nic02 @ his 1
  • willy11 (HIS1)willy11 (HIS1) Publicaciones: 13
    editado 27.10.2014
    hola señor moderador, yo tengo el mismo problema que tienen todos aca, mi proveedor es arnet, borre todo lo que dicen ellos y lo que me dijeron ustedes porque yo me pude comunicar con el soporte y me dio las mismas indicaciones que ya conocemos, ya van 4 dias que al menos yo no puedo entrar, le advierto que a este ritmo y sin tener esperanzas yo en lo personal trato de jugar con rubies y mi cuenta esta cargada, los dias siguen pasando y la emocion del juego la estoy perdiendo, y como esto siga asi van a perder a muchos usuarios de la Argentina y yo voy a ser uno mas de los que se va a ir a otro juego donde no sucedan estas cosas, con respeto se lo digo, esto es un entretenimiento para muchos pero despues lo van a lamentar, sigo esperando lo que nose cuanto tiempo mas, gracias por la preocupacion de ustedes por resolver el problema donde todo esto empezo hace 4 dias atras y dan la cara recien hoy, gracias y espero volver en algun momento.
    willy11 @ his 1
  • Mester Time (HIS1)Mester Time (HIS1) HIS1 Publicaciones: 2
    editado 27.10.2014
    Posible solución temporal:
    Hola a todos, me dedico a bucear en la Internet, no navegar, por lo que mediante eso vi una posible solución temporal. Consiste en cambiar la IP mediante programas, en mi caso probé con Real Hide IP y Ultrasurf y ambos funcionaron, no he probado con Tor ya que habría que habilitar plugin's y me da sueño hacerlo XD.
    En fin, pude entrar al juego (mi castillo todo incendiado) sin problemas. Prueben por favor y luego respondanme. Hasta luego
    Mester Time @ his 1
  • Mester Time (HIS1)Mester Time (HIS1) HIS1 Publicaciones: 2
    editado 27.10.2014
    Posible solución temporal:
    Hola a todos, me dedico a bucear en la Internet, no navegar, por lo que mediante eso vi una posible solución temporal. Consiste en cambiar la IP mediante programas, en mi caso probé con Real Hide IP y Ultrasurf y ambos funcionaron, no he probado con Tor ya que habría que habilitar plugin's y me da sueño hacerlo XD.
    En fin, pude entrar al juego (mi castillo todo incendiado) sin problemas. Prueben por favor y luego respondanme. Hasta luego
    Mester Time @ his 1
  • nicolasxx (HIS1)nicolasxx (HIS1) Publicaciones: 12
    editado 27.10.2014
    Comento que yo tengo el mismo problema que todos (claro, que haria aqui sino). Borre tanto cookies como cache de internet varias veces, probe tambien con varios navegadores pero ninguno parece funcionar. Mi proveedor de internet es "Cable Express", una empresa argentina un tanto chica asique no es muy conocida. Siendo moderadores de un foro en vBulletin pueden ver mi ip en el momento que lo prefieran si fuese necesario. Cualquier dato que puedan necesitar me avisan.
  • anni (HIS1)anni (HIS1) HIS1 Publicaciones: 63
    editado 27.10.2014
    Yo también pude ingresar usando Ultrasurf, pero Internet se pone muy lento con ese programa-
    anni @ his 1
  • chedar (OPENBETA1)chedar (OPENBETA1) Publicaciones: 43
    editado 27.10.2014
    como lo dije en otro post y lo dire aki nuevamente usen el navegador tor es el unico q los dejara entrar y no se tilda , los demas navegadores x mas q les limpien las cockies y lo q kieran no se puede entrar nose a q se debe ese problema !
    0d3bb4a2eb6eb42b96df3f29f5da07d0
  • Elmetrosesual (HIS1)Elmetrosesual (HIS1) HIS1 Publicaciones: 107
    editado 27.10.2014
    ¿Han probado utilizar una VPN?

    La forma mas fácil de hacerlo es descargarse el CyberGhost, luego el programa les indicara los pasos a seguir. Les dejo el enlace de la web a continuación: http://www.cyberghostvpn.com/es_es/descarga/windows
    Servidor Hispano
  • buitre_xxbuitre_xx Publicaciones: 11
    editado 27.10.2014
    hola
    probe todo lo que dicen y esta escrito aca y sigo si poder entrar. Sinceramente ya me estoy cansando.
    buitre_xx @ his 1
  • PounaweaPounawea Publicaciones: 1,704
    editado 27.10.2014
    Querida comunidad.

    Como comentamos el pasado viernes, seguimos investigando las razones que están causando los problemas de acceso en jugadores de hispano américa.

    http://es.board.goodgamestudios.com/empire/showthread.php?75323-Hilo-Actualizaci%C3%B3n-Aviso-en-inventario-amp-ajustes-evento-Invasi%C3%B3n-Extranjera&p=1286481&viewfull=1#post1286481

    Gracias a todos por reportar información y por proponer soluciones. En el foro estamos para trabajar juntos y solucionar las incidencias o anomalías técnicas que vayan surgiendo.

    Ahora, por favor, darme feedback sobre las siguientes preguntas:

    En el día de hoy, ¿podéis acceder a vuestros castillos?

    Todos los compañeros que seguís sin poder acceder, ¿tenéis como proveedor de internet Arnet-Telecom? ¿Algún otro proveedor de internet?

    Quedo a la espera de vuestras noticias.

    Gracias de antemano.

    Saludos,

    Pounawea

    Consulta AQUÍ las Normas generales del foro.
    Consulta AQUÍ los Términos y Condiciones generales.
  • shasa2shasa2 Publicaciones: 31
    editado 27.10.2014
    Pounawea escribió : »
    Querida comunidad.

    Como comentamos el pasado viernes, seguimos investigando las razones que están causando los problemas de acceso en jugadores de hispano américa.

    http://es.board.goodgamestudios.com/empire/showthread.php?75323-Hilo-Actualizaci%C3%B3n-Aviso-en-inventario-amp-ajustes-evento-Invasi%C3%B3n-Extranjera&p=1286481&viewfull=1#post1286481

    Gracias a todos por reportar información y por proponer soluciones. En el foro estamos para trabajar juntos y solucionar las incidencias o anomalías técnicas que vayan surgiendo.

    Ahora, por favor, darme feedback sobre las siguientes preguntas:

    En el día de hoy, ¿podéis acceder a vuestros castillos?

    Todos los compañeros que seguís sin poder acceder, ¿tenéis como proveedor de internet Arnet-Telecom? ¿Algún otro proveedor de internet?

    Quedo a la espera de vuestras noticias.

    Gracias de antemano.

    Saludos,

    Pounawea

    el problema sigue igual,mi servidor es sinectis,pero se provee a traves de telecom ,por tal vendria a ser lo mismo que arnet,ahora bien una consulta echa a telecom,ellos responden que esta todo normal,que ellos no tienen problema y me indican un posible problema de ggs,espero poder entrar rapido,mucha plata inverti ya y tiempo,gracias atte lopez
    shasa @ his 1
Sign In to comment.