Inicio Problemas técnicos y bugs

¡Necesitamos nuevos moderadores!


ModeradorComo sabes, siempre buscamos personas con talento para que se unan a nuestro equipo. ¡Y eso significa que te buscamos a ti! Si crees que puedes ayudarnos a organizar e informar a la comunidad, así como entretener a nuestros usuarios, postúlate para el puesto. Necesitamos gente que eche una mano en el foro, con anuncios entre bambalinas, en Discord y en nuestros canales en redes sociales.


Si crees que es algo que puede interesarte, haz clic aquí.

Que onda el juego hoy dia?

Primero me meti y todo andaba muy bien, hasta que le di a entrar al castillo y se perdio la conexion, con el tipico cartel de se ha perdido la conexion con el servidor.
Cuando le di al boton verde, me aparecio: version antigua: borre cache y cookies y actualice la pagina.
Lo hice. Borre cookies y cache y entre al juego otra vez. Pero cuando otra vez intente entrar a mi castillo, la pagina empezo a no responder.
La cargue de nuevo y no funcionaba. La cargue otra vez y nada. La cargue pot tercera vez, y recien ahi funciono.
Pero resulta que unos edificios habian desaparecido y solo aparecieron cuando pase el mouse por encima. Y otros aparecian los tipicos palitos pero nunca aparecieron los edificios. Lo mismo pasa en fortines.
Que esta pasando?
Epic_Fenix
Nivel: 44 (15/07/2020)
Alianza: Warriors
                Nivel: 4
                Fundada: 12/05/2020
                Miembros: 15/17 (13/07/2020)
Rango: Lider
Titulo: Capitan
Mundo: Hispanoamerica 1

Comentarios

  • LuisGamer60 (ES1)LuisGamer60 (ES1) ES1 Publicaciones: 3
    editado 14.07.2020

    A mi tampoco me cargan algunas texturas...
  • Epic_Fenix (HIS1)Epic_Fenix (HIS1) HIS1 Publicaciones: 24
    editado 14.07.2020

    A mi tampoco me cargan algunas texturas...
    Asi quedan, en palitos, y no se cargan nunca
    Epic_Fenix
    Nivel: 44 (15/07/2020)
    Alianza: Warriors
                    Nivel: 4
                    Fundada: 12/05/2020
                    Miembros: 15/17 (13/07/2020)
    Rango: Lider
    Titulo: Capitan
    Mundo: Hispanoamerica 1
  • Epic_Fenix (HIS1)Epic_Fenix (HIS1) HIS1 Publicaciones: 24

    A mi tampoco me cargan algunas texturas...
    Aproposito, me podrias decir como hacer eso? es que quise agregar fotos, pero no se como se hace
    Epic_Fenix
    Nivel: 44 (15/07/2020)
    Alianza: Warriors
                    Nivel: 4
                    Fundada: 12/05/2020
                    Miembros: 15/17 (13/07/2020)
    Rango: Lider
    Titulo: Capitan
    Mundo: Hispanoamerica 1
  • LuisGamer60 (ES1)LuisGamer60 (ES1) ES1 Publicaciones: 3

    En "Elegir archivos"
  • Legatus1992 (ES1)Legatus1992 (ES1) ES1 Publicaciones: 195
    A mi eso que os sucede a vosotros me paso la semana pasada: se me quedo pillado el juego y no cargaba nada así que cerré la sesión y no entre. Al día siguiente ya me fue mejor y no hubo problema


    LEGATUS1992

    ARKANGELES KAOS

    "No tengo miedo de un ejército de leones dirigido por una oveja. Tengo miedo de un ejército de ovejas dirigido por un león."

  • Epic_Fenix (HIS1)Epic_Fenix (HIS1) HIS1 Publicaciones: 24

    En "Elegir archivos"
    y hay que sacar una captura de pantalla entonces cierto?
    Epic_Fenix
    Nivel: 44 (15/07/2020)
    Alianza: Warriors
                    Nivel: 4
                    Fundada: 12/05/2020
                    Miembros: 15/17 (13/07/2020)
    Rango: Lider
    Titulo: Capitan
    Mundo: Hispanoamerica 1
  • LuisGamer60 (ES1)LuisGamer60 (ES1) ES1 Publicaciones: 3

    En "Elegir archivos"
    y hay que sacar una captura de pantalla entonces cierto?
    Así es
  • Epic_Fenix (HIS1)Epic_Fenix (HIS1) HIS1 Publicaciones: 24

    En "Elegir archivos"
    y hay que sacar una captura de pantalla entonces cierto?
    Así es
    ok, gracias
    Epic_Fenix
    Nivel: 44 (15/07/2020)
    Alianza: Warriors
                    Nivel: 4
                    Fundada: 12/05/2020
                    Miembros: 15/17 (13/07/2020)
    Rango: Lider
    Titulo: Capitan
    Mundo: Hispanoamerica 1
Sign In to comment.