Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

BUGWATCH: Q&A [English] - Found a bug? Tell me about it!

13848

Comments

  • Construction Yard:  Cannot upgrade the basic (pentagon) construction widgets for food.  These are the widgets that add 20-200 food per granary/farmhouse.  The game provides a message that research is required, but that research was completed years ago.  In fact I have dozens of level 10 widgets.  I wanted to upgrade the last few, but the construction yard wont permit it.  I clicked on "show me" for research required, and I dont even see the research for that available to confirm that I maxed it out.  This must be a bug. 
  • Hi ich hab ne frage meine dekos in meine burg sind verschwunden könnt ihr schauen ob sie verkauft wurden oder op sie einfach weg sind ich war nur 5 minuten weg von meinem Computer und danach war alles weg. Bitte
    Ich komme von INT 3 und heisse dort TheHacker
  • Hi ich hab ne frage meine dekos in meine burg sind verschwunden könnt ihr schauen ob sie verkauft wurden oder op sie einfach weg sind ich war nur 5 minuten weg von meinem Computer und danach war alles weg. Bitte
    Ich komme von INT 3 und heisse dort TheHacker

  • imamy (US1)imamy (US1) US1 Posts: 128
    Bug Report for Adventure puzzle in Outer Realms

    Outer Realms
    Masters of Might
    Adventure Puzzle
    First Puzzle: Lost treasure found!
    My troops has reached the Murky Swamp.  To progress, I have to pay 50 gold coins.  However after I click on pay with coins, the option to deposit coins is grayed out.  Because I'm unable to pay with gold coins, I'm  stuck at the Murky Swamp unless I pay 10 rubies.
  • The Horseman Armor Equipment Piece was removed from the Nomad shop, it should be on sale with the rest of the Khan Dorgo's equipment.
  • imamy (US1)imamy (US1) US1 Posts: 128
    Bug Report for Adventure puzzle in Outer Realms

    Outer Realms
    Masters of Might
    Adventure Puzzle
    First Puzzle: Lost treasure found!
    My troops has reached the Murky Swamp.  To progress, I have to pay 50 gold coins.  However after I click on pay with coins, the option to deposit coins is grayed out.  Because I'm unable to pay with gold coins, I'm  stuck at the Murky Swamp unless I pay 10 rubies.

    https://prnt.sc/oXsCHl9w9RFY
    https://prnt.sc/Jw9TVZq1wMr9

    Bug is also happening in Beyond The Horizon.

    Unable to finish adventure because won't allow me to deposit gold.

    So I tried used different browsers.

    It looks like I can deposit gold if I use the Google Chrome browser.  But I can't deposit gold with the Microsoft Edge browser.
  • Waidma (LT1)Waidma (LT1) LT1 Posts: 1
    uzknisot su sensodain reklama - stringa, neina prisijungti 
  • Scusate ma non so piu dove e cosa scrivervi, il mio liv. VIP è calato da 10 a 8.5 senza alcun motivo, in quanto io gioco sempre allo stesso modo, potete aiutarmi e riportarmi al mio liv.? Grazie MIlle!
    Almo pieragosti @ it 1
  • I bought direwolfs during the nomad event. Tablets have gone- direwolfs not arrived. I can't find them not in my main- nowhere. But the number of collected tablets drastically changed. What it was?
    VssBerserk @ usa 1
  • I just logged out of Outer Realms about 90 minutes ago. .when I left I had over 750 rubies. when I just returned I only have 1(one) ruby. can someone explain this?
    john32174v @ usa 1
  • imamy (US1)imamy (US1) US1 Posts: 128
    Nomads glitch - where is Rank 18?

    Screenshot by Lightshot (prnt.sc)
  • imamy (US1)imamy (US1) US1 Posts: 128
    Login glitch - won't open the login pane with left click.

    Solution: right click with mouse and open to new tab or window.
  • imamy (US1)imamy (US1) US1 Posts: 128
    This login glitch is for getting into forum.  I couldn't log in so had to right click to get to this page

    https://forum-loginserver.goodgamestudios.com/vanilla/signin/empire



    imamy (US1)
    said:
    Login glitch - won't open the login pane with left click.

    Solution: right click with mouse and open to new tab or window.

  • Manfred1 (INT1)Manfred1 (INT1) INT1 Posts: 32
    umm the past 10 attacks on fire kingdom towers i got no equipment or gems at all only skips is it a bug or an update hehe
  • Manfred1 (INT1)Manfred1 (INT1) INT1 Posts: 32
    update 15 and no equipment
  • Wiglema (NL1)Wiglema (NL1) NL1 Posts: 876
    umm the past 10 attacks on fire kingdom towers i got no equipment or gems at all only skips is it a bug or an update hehe
    Is your inventory full?
    Wiglema (NL1)
  • Manfred1 (INT1)Manfred1 (INT1) INT1 Posts: 32
    umm the past 10 attacks on fire kingdom towers i got no equipment or gems at all only skips is it a bug or an update hehe
    Is your inventory full?
    im so sorry stupid me YES 
  • Acid-Rain (US1)Acid-Rain (US1) US1 Posts: 10
    edited 05.05.2022
    Half my castles building/decos won't load since yesterday afternoon. all other castles load just fine. not very helpful if I need to upgrade a building or move buildings around that's in a invisible trade district. Wondering if anyone else is having this problem or is it my laptop and/or internet causing the problem. 

    update: switched from edge to chrome. problem solved.
  • Half my castles building/decos won't load since yesterday afternoon. all other castles load just fine. not very helpful if I need to upgrade a building or move buildings around that's in a invisible trade district. Wondering if anyone else is having this problem or is it my laptop and/or internet causing the problem. 

    update: switched from edge to chrome. problem solved.
    I use firefoox and don't have many of these type of problems - I really don't like edge or chrome as they want too much personal info !

    dandelion1958 @ en 1

    Am still playing 8 years on ! - hi lvl 800 on new yrs eve (2017/18) !

    Leading the Targaryens - PS interested in joining - PM any officer in Game :-)
    taking a more relaxed role:-)
    PS in top200 on uk 1 never botted or used a VPN - that's why it took 5 yrs to get to leg 800
  • monty242 (GB1)monty242 (GB1) GB1 Posts: 48
    Just updated my Military Hospital to increase the Percentage time taken to cure troops. Started at 0 and increased to lvl 9 stateing that it increases speed of recovery by 45%.  Prior to upgrade it took 18 mins 20 seconds to upgrade lvl 9 relic attaker, after upgrade it took 17 mins 35 seconds. How ever you do the maths, a decrease of just 45 seconds is nowhere near 45%.  WHATS GOING ON???
    monty242 @ en 1

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file