Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

Mouse pointer not visible on map since update overnight 26/27th Feb 2020 GMT.

Mouse pointer not visible on map since update overnight 26/27th Feb 2020 GMT.   The mouse pointer icon works in all screens other tham the map - it would appear that is just the icon that is not displaying, as when you pass over an item it highlights. Other members of my alliance are having the same problem. I have tried 4 different browsers and 2 PC's - all the same.
«13

Comments

  • Fordy (AU1)Fordy (AU1) AU1 Posts: 291
    You will find you cant change equip too

    Trouble is not happening to everyone so GGE will ignore us
  • petson (NL1)petson (NL1) NL1 Posts: 2
    same here
  • Poseidon X AngelPoseidon X Angel Moderator Posts: 1,439
    Hello guys, 

    Please let me know which browser you are using and if it's up to date or not..
  • Fordy (AU1)Fordy (AU1) AU1 Posts: 291
    edited 27.02.2020
    chrome

    Google Chrome is up to date
    Version 80.0.3987.122 (Official Build) (64-bit)

    Tried edge too same thing
  • Hawkhand (GB1)Hawkhand (GB1) GB1 Posts: 8
    I have tried Chrome / Opera / Firefox / Edge  - all the latest versions, I also rebooted. Problem only occured overnight 26/27th
  • Mouse pointer not working in several key areas after update in Great Empire (Green.)  Exact same issue others are having = problem with GGE's update.   Specifically, mouse pointer does not show when attempting to click on a castle or outpost.   If you move the mouse it highlights the castle or outpost.   When highlighted, the mouse pointer does not work but if you click it when highlighted, you can gain access to castle/out post.   Extremely annoying when trying to click a nomad after it was attacked to apply time speed up. 

    Mouse pointer does not work in the Equipment tab at all.   If you click a piece of equipment, it removes the item into your storage however, drag and drop does not work, at all.  Cannot drag and drop equipment back into slot.

    All others are reporting the same problems AFTER update on 2/26-2/27.

    Please fix.  Completely annoying problem created by GGE's update.   

  • petson (NL1)petson (NL1) NL1 Posts: 2
    switched to flash, but "buitenlanden" does not work in flash ( requires me to go to html ) but there I can't play because the pointer does not work, equipment does not work, and a couple of displays get scrambled.
  • namby (US1)namby (US1) US1 Posts: 9
    my mouse is not working in any fields   lost 4,000 men cause I could not  figure out what to do to feed them  if this was going to happen gge should of let us know it was going to happen give me back my men and tell me how to fix this problems  so a non computer geek can figure out kindly contact me and advise
    namby @ usa 1
  • sal456 (US1)sal456 (US1) US1 Posts: 28


    Having the same problems with mouse and equipment
  • kajacro (GB1)kajacro (GB1) GB1 Posts: 211
    Please fix asap. Mouse pointer disappears when in world map view. Game unplayable.

    Fully updated:
    Your Chromebook is up to date
    Version 79.0.3945.123 (Official Build) (32-bit)
    kajacro @ en 1
  • Kelvonah (US1)Kelvonah (US1) US1 Posts: 2
    I'm having the same issues. Hopefully it  can be fixed soon!
  • I'm on linux mint and it all works great for me.  I haven't updated javascript since 3 days ago so may not have installed the problem version yet.  The rest of my alliance are having the issue though.
  • I did updates and still no trouble. I haven't found a mac/apple user but since it is just a linux fork, I'm guessing it will be fine too.  It looks like the problem may be limited to Windows OS.  It's funny when the free OS works but the expensive OS has problems.
  • Poseidon X AngelPoseidon X Angel Moderator Posts: 1,439
    Okay, please give this a try:
    - Enter your Chrome settings
    - Scroll to the bottom of the page
    - Open advanced settings
    - Scroll to the bottom again
    - Here you will see the option "Use hardware acceleration when available"
    - Please turn this option off
    - Relaunch your browser
  • mrproper (NL1)mrproper (NL1) NL1 Posts: 15
    I have done what Moderator wrote..... Result = 0,0
    mrproper @ nl 1
  • mrproper (NL1)mrproper (NL1) NL1 Posts: 15
    My mouse pointer is about 883 distance away. Left upper corner.
    mrproper @ nl 1
  • eibbed62 (AU1)eibbed62 (AU1) AU1 Posts: 383
    This same issue is happening on AU1 as well. Please fix urgently.

    Thank you,
    Debbie
    eibbed62 @ au 1
  • Fordy (AU1)Fordy (AU1) AU1 Posts: 291
    Still happening and tried what the Mod suggested and it didnt change anything

    At least freeze food whilst you fix this GGE in main and Outers,,,,
  • waffle666 (US1)waffle666 (US1) US1 Posts: 50
    edited 28.02.2020
    Well i took off my relic com hero and now i cant put it on anything at all 
    or any equipment and gems
    it started after the feb uptdate

    Post edited by waffle666 (US1) on
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file