Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

Cursor disappearing

Cursor disappears sometimes, 
like I can play a good 10 minutes before I hover over something that I can click on, that my mouse disappears, well it doesn't disappear as I can still click, it just becomes invisible. Happens only in GGE, have had this issue for the past couple of days and it makes my game pretty much unplayable.
Whenever I log in and out the issue stays, when I refresh the page or close my window the issue stays, only when I turn my PC on and off I can play again for 10 minutes...
When I'm running trains I get 70% of bounced attacks because of this and the only thing that helps is moving my cursor out of the GGE window to the top of my browser with all other tabs, than move back in to be able to click something once (litteraly) before it disappears again.

I doubt this is a mistake at my end because this only happens in GGE and only started happening a couple of days ago. But I might be wrong so if anyone knows a solve for this please help.

Marten

Comments

  • @MartenE3 (NL1) This also happens to me and sometimes the cursor changes to different things like what it look like when ur typing and sometimes it has a box around the cursor but usually it just dissappears
    -MOC
    Don't mess with me.
  • For all of those out there looking for a fix on this "disappearing cursor" issue i may have a fix. It has been working for me without any issues as of yet. Go to your browser settings, click on advanced, under system click on the box "Use hardware acceleration when available" (make sure it is disabled) than relaunch your browser.

    For those that are ALSO experiencing this issue while in flash repeat the same process and also right click your screen and click settings and also disable the "Use hardware acceleration when available."  

    By disabling this the mouse should no longer disappear.

    Hopefully this helps you out like it has for me.

    MacD
  • MartenE3 (NL1)MartenE3 (NL1) NL1 Posts: 135
    For all of those out there looking for a fix on this "disappearing cursor" issue i may have a fix. It has been working for me without any issues as of yet. Go to your browser settings, click on advanced, under system click on the box "Use hardware acceleration when available" (make sure it is disabled) than relaunch your browser.

    For those that are ALSO experiencing this issue while in flash repeat the same process and also right click your screen and click settings and also disable the "Use hardware acceleration when available."  

    By disabling this the mouse should no longer disappear.

    Hopefully this helps you out like it has for me.

    MacD
    Seems to be working!!
    Thanks!
  • sboy777 (US1)sboy777 (US1) US1 Posts: 140
    worked for about 20 mins for me, not the problem is back.
    sboy777 @ usa 1
  • MartenE3 (NL1)MartenE3 (NL1) NL1 Posts: 135
    Yep it is back again
  • flug (NL1)flug (NL1) NL1 Posts: 1,761
    it worked for short time and it's back 
    flug @ nl 1
  • Happening to me too. Annoying as makes game hard to play
    jamespaton @ en 1
  • Having the same issue, still no response from support. 
    It's not personal, it's just a game.  Learn to take a hit. 

  • flug (NL1)flug (NL1) NL1 Posts: 1,761
    Having the same issue, still no response from support. 
    then you have to make a ticket and wait.......................................
    flug @ nl 1
  • Having the same issue, still no response from support. 
    then you have to make a ticket and wait.......................................
    Duh, I have days ago....................................
    It's not personal, it's just a game.  Learn to take a hit. 

  • bummer (NL1)bummer (NL1) NL1 Posts: 664
    In latest firefox the advanced tab is missing, in general tab scroll down to performance and untick the use recommanded performance settings. that will open the hardware acceleration settings

  • flug (NL1)flug (NL1) NL1 Posts: 1,761
    Having the same issue, still no response from support. 
    then you have to make a ticket and wait.......................................
    Duh, I have days ago....................................
    i know and could be many days more :(

    flug @ nl 1
  • MartenE3 (NL1)MartenE3 (NL1) NL1 Posts: 135
    In latest firefox the advanced tab is missing, in general tab scroll down to performance and untick the use recommanded performance settings. that will open the hardware acceleration settings

    Okay but as we saw, this is only a short temporary solution and it doesn't help in the long run.
  • celle (NL1)celle (NL1) NL1 Posts: 170
    Got the problem in crome browser. Stepped over to firefox and there is no problem. Not that's it the sollution but at least one can get to gaming again. GGS got to many visionary visions for all new stupidities instead of haveing to solve issues.
    celle @ nl 1

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file