We are once again looking for some awesome new moderators to help us out with keeping
the forum running and playing a crucial part in our Empire community! If
this is something you think might be of interest to you, HERE

Discussion Thread: HTML5 Switch

112

Comments

  • Flamanar (US1)Flamanar (US1) Posts: 11US1
    It -seems- like the game hesitates when you're performing an ongoing action (like the forge), and I'm guessing it's the popup ads being delayed for 'x' amount of time (whatever amount of time GGE designated a delay in the popups to be under such circumstances). 

    I've had game lockup as described.  And a few times I just left it like that, and in awhile my screen cascades with ad-after-ad, like they were all 'stacking up' and were released all-of-a-sudden. 

    Of course, I could be totally wrong.  This whole situation sucks to begin with.  I do recognize Flash is going away, nobody can argue that.  What I'm arguing is GGE HTML5=BETA.  Still.  GGE should have a fairly bugless product by now.
  • Alderic (NL1)Alderic (NL1) Posts: 12NL1
    game is still very slow and slow to respond on commands under html5. And the game freezes a lot.
    After all this time, the problems did not go away.


    Alderic @ nl 1
  • PJH_ (GB1)PJH_ (GB1) Posts: 314GB1
    edited 20.04.2019
    Some blurry graphics (yes, I posted in the other dedicated thread about that, along with pictures and details...hoping I didn't waste my time).  
    Yep...complete waste of time : we tried all that when gge did their "Beta" and they took about as much notice of that as an incoming tide (or some other un-sentient natural event with as much concept of what a beta might actually be for.....)

    Not sure why gge used the word "Beta" - seems to be some new meaning I've not come across before... perhaps related to Betamax for fans of obsolete deadend developments.....

  • sir-haba (SKN1)sir-haba (SKN1) Posts: 288SKN1
    this is one of the worst bugs in html5

  • sir-haba (SKN1)sir-haba (SKN1) Posts: 288SKN1
    html5 isnt working, it just throws me to flash everytime I try to log in
  • dumping me in flash as well

    NogjrAdventurer @ usa 1
  • Wasso (INT3)Wasso (INT3) Posts: 1,817INT3
    html5 isnt working, it just throws me to flash everytime I try to log in
    dumping me in flash as well


    That is called progress...…...
    Good night.
    Sleep well.
    I'll most likely kill you in the morning.



  • why am i being forced to use flash today? I'm automatically redirected to the /flash URL. What's up with that?
  • eibbed62 (AU1)eibbed62 (AU1) Posts: 347AU1
    It's not just you guys, Seems to be happening in AU1 as well. Most of my alliance have mentioned that they have had to use flash to log in today. I tried deleting the "/flash/" on my log in, but it seems to have redirected me to the flash version anyway.

    Hmmmm. Curiouser and curiouser.

    It would be good to know what's going on, if there is anyone from GGS around to find out for us. Please (big smiley wink face)
    Regards,
    Debbie
    eibbed62 @ au 1
  • bernhardt (US1)bernhardt (US1) Posts: 660US1
    Since they haven't done an update in a while there's nobody from GGE around because it's the weekend. Had they done an update on Thursday, there might be a guy around just to make sure that we're not getting anything for free that they hadn't intended.  Ever notice how if a bug benefits players, it's instantly fixed, but any bug that benefits GGE is a 'major, hard to solve' problem that takes weeks/months.
  • eibbed62 (AU1)eibbed62 (AU1) Posts: 347AU1
    Hmmm I had noticed that thing about the bugs. I'm sure it's just a coincidence, right?

    and about the "Flash log on" I guess we'll see once they get back to work tomorrow ..... or the next day ..... or sometime next week/month/year ..... ever.

    Keeping my fingers crossed,
    Regards,
    Debbie
    eibbed62 @ au 1
  • Becca (NL1)Becca (NL1) Posts: 10NL1
    As of yesterday, the game automatically starts up in flash. Great news, the speed is back, BUT I cannot use com 21 thru 25, I cannot scroll anymore and use the com I want, this is very, very annoying.
  • bummer (NL1)bummer (NL1) Posts: 635NL1
    As of yesterday, the game automatically starts up in flash. Great news, the speed is back, BUT I cannot use com 21 thru 25, I cannot scroll anymore and use the com I want, this is very, very annoying.
    they "forgot" to put a scroll down into the commander list, open list and go somewhere in the list and scroll down, the list will scroll down and show the commander on top of it, logic ain't it, you must be a very skilled programmer to make it work this way
  • For the last 2 days, even though I have the web address as  https://empire.goodgamestudios.com/HTML5/  it is now defaulting to FLASH.

    I had no problems with HTML5, everything was running much faster.  Now being it appears to be the FLASH version, in Google Chrome, each time I come to play the game, I have to manually click on "Play"  Then click the pop-up to enable Flash, and then log into the game.

    In Microsoft Edge and Internet Explorer, it wants to run the flash version too.  Even though I have the link as https://empire.goodgamestudios.com/HTML5/  once I click on it, the link that appears in my address bar is 
    https://empire.goodgamestudios.com/flash/?referrer=https%3A%2F%2Fempire.goodgamestudios.com%2Fhtml5%2F

    I am experiencing lag again in the game and the page wants to reload again.  This wasn't happening in the HTML5 version.
  • FLASH IS BACK! On the morning of April 27, login was the normal HTML process. However, several hours later when I cam back, the Flash login was back. Several others in the alliance said this happened to them, too. It's been 24 hours and I'm still getting the flash login. I use Chrome.
  • Tui (GB1)Tui (GB1) Posts: 33GB1
    check it out as mine doing the same 

    https://empire.goodgamestudios.com

    has code 302 Moved Temporarily
    redirecting to https://empire.goodgamestudios.com/flash/
  • For all of those out there looking for a fix on this "disappearing cursor" issue i may have a fix. It has been working for me without any issues as of yet. Go to your browser settings, click on advanced, under system click on the box "Use hardware acceleration when available" (make sure it is disabled) than relaunch your browser.

    For those that are ALSO experiencing this issue while in flash repeat the same process and also right click your screen and click settings and also disable the "Use hardware acceleration when available."  

    By disabling this the mouse should no longer disappear.

    Hopefully this helps you out like it has for me.

    MacD
  • Senhores, bom dizendo a todos.

    Estou com dificuldades e gostaria de saber se alguém está tendo esses problemas e se já existe uma solução para isso.
    Ao carregar o jogo em HTML5 o google está todo distorcido como se fosse um quebra-cabeça embaralhado impossível de jogar, quando eu carregar o jogo em flash esse erro não acontece.
    O problema é com o Google ou HTML5?
    Eu tenho o W10 e EDGE é executado em HTML5, mas fica muito lento para travar o mouse.
  • Gentlemen, good saying to all.

    I am having difficulties and would like to know if anyone is having these problems and if there is already a solution to it.
    When loading the game in HTML5 google is all distorted as if it was a scrambled puzzle impossible to play, when I load the flash game this error does not happen.
    Is the problem with Google or HTML5?
    I have the W10 and EDGE runs on HTML5 but it gets too slow to lock up the mouse.
  • Gentlemen, good saying to all.

    I am having difficulties and would like to know if anyone is having these problems and if there is already a solution to it.
    When loading the game in HTML5 google is all distorted as if it was a scrambled puzzle impossible to play, when I load the flash game this error does not happen.
    Is the problem with Google or HTML5?
    I have the W10 and EDGE runs on HTML5 but it gets too slow to lock up the mouse.
    try using the flash switch ...   https://empire.goodgamestudios.com/flash/

    "The Mind is one of the things that go first, and one never remembers what goes next "

    ~ Lone Oak

Sign In to comment.