Home Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

Icons Disappearing

Every time I change from main castle to map the Icons in bottom right hand corner disappear making the game unplayable for me.

Comments

  • Tony C (INT1)Tony C (INT1) INT1 Posts: 59
    This is happening to me too, but I narrowed it down to only happening when:
    1) Commander has the Demon Fortress / Cow King Look item on it, and
    2) That commander is out on the map

    When that commander is not either outbound or returning, I don't have this bug.
    For me it's the icons in the lower right hand corner that have all disappeared, all that remains is the chat window. Also I cannot see any other commander movements on the map when this commander is moving.
    Seems to happen in both Flash and HTML
    Tony C @ WWW 1
  • Goselotje (NL1)Goselotje (NL1) NL1 Posts: 295
    I have the same problem.
    I have a booster running but cannot send spies or attacks to the crow castles
    Gossie @ spilgames int_1
    Finally back where I belong in Legion
  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    edited 01.04.2019
    same problem


    btw I also had 3 No Battles on Crows which may be related
    Shares @ au 1
  • Yep it looks like the Cow King look is the problem as soon as the commander using that look is back all is well again Ta muchly Tony C
  • ChrisGa (INT1)ChrisGa (INT1) INT1 Posts: 20
    same problem here, lvl 10 courtyard gem plus 50k coins for nothing


    https://prnt.sc/n5u2pc
  • BM FujiwaraBM Fujiwara Posts: 575
    This has been reported and is being treated as a top priority. For the time being, don't use the look item as that seems to be causing the problem in most of the cases. If you've used a nice gem that you want returned, raise a support ticket for it as well.
    fujiwara @ en-1
    fujiwara @ us-1

  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    This has been reported and is being treated as a top priority. For the time being, don't use the look item as that seems to be causing the problem in most of the cases. If you've used a nice gem that you want returned, raise a support ticket for it as well.
    I have a nice gem in it but not worth wasting time with support
    Shares @ au 1

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file