Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

Bugwatch Thread - 14/06/2018

138

Comments

  • Zenzer (GB1)Zenzer (GB1) GB1 Posts: 2,713
    confirming from other threads it appears au1 server has a  lot who cant log in @Manta Birostris



    GGS doesn't really work on weekends. Got to wait until monday. Meanwhile we can only pray for magic to happen


    No, i don't play on GB1. 


  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    confirming from other threads it appears au1 server has a  lot who cant log in @Manta Birostris



    GGS doesn't really work on weekends. Got to wait until monday. Meanwhile we can only pray for magic to happen
    they do if it costs them!  :o..being my birthday not sure if this is a good present or not! ..I can do other things like read paper watch rugby & World Cup..  B):)
    Shares @ au 1
  • Kage (ASIA1)Kage (ASIA1) ASIA1 Posts: 2,943
    Good Morning.
    I'm having a problem, i'm not reciving any mails from gge, or support. Since last few weeks. Nor the automated messages from support, that my request was sent. And i have to wait.
    I "reported/sent" to support some problems or asked, on the support page. One was if they can remove the "Willow of Experience" from my main account.
    Checked the yahoo settings, to see if gge mail is blocked, and it's not. Checked the spam box, the same, there is no mails.
    This week when Foreign event started, i attacked a FC castle, got the 40k mission finished, and leveled up. Got the 5k xp, and 60 rubyes that i leveled up. And a page that i have to confirm my mail AGAIN or to register my mail again.
    I just don't understand why i have to do this? Since i sent one time and subscribed with my mail on the "Account informations and newsletter" menu.
    I'd like to know what's happening with gge lately, i'd like to recive my requested problems from support, when they can.
    All I can guess this is happening is from the recent changes to the account informations and newsletter, server informations and level.

    I want to know why i get ignored by gge, i buy rubyes, a lot. And i want my rights to get help from support.
    Or not ignored, but there is a problem with support page, e-mail or something is really broken..
    ] - asia 1 / Second player on power -   - 2.8m power - Oct. 04. 2019 

     I'm a ghost, but i'm still here.
     To be continued....

  • PJH_ (GB1)PJH_ (GB1) GB1 Posts: 352
    I think that if you open the new deco storehouse in Beri, all the deco's inside are deleted never to return. going to report to support now but it's the weekend so use wisely.
  • Hi.
    Construction button top right corner..  does not work.
    The troops and tools buttons work fine. 
    Been a couple of updates but this little bug persists.
    Cheers.
  • Glum Mike (INT1)Glum Mike (INT1) INT1 Posts: 22
    Coins dont show in the battle reports.... its no big problem as the coins are there...
    http://prntscr.com/jvvwuy

  • Not getting credit for any beri attacks also quest book is showing 0 quest to do and cannot hit the help button.
  •  confirming from many, many other players:
    Australian players especially are still having login issues. The help button, recruitment, espionages, building upgrades, and daily tasks are bugged or severely lagging. Quests have disappeared.
  • commando (US1)commando (US1) US1 Posts: 516
    USA 1 has caught the bug.   
    commando @ usa 1
  • Zenzer (GB1)Zenzer (GB1) GB1 Posts: 2,713
    Weekly loot rankings has not been reset on International 2. Seems like it's broken. 
    I don't know what it looks like on the other servers, if it's just INT2 having this issue or if there are more. 


    No, i don't play on GB1. 


  • VenomЖ (US1)VenomЖ (US1) US1 Posts: 110
    Weekly loot rankings has not been reset on International 2. Seems like it's broken. 
    I don't know what it looks like on the other servers, if it's just INT2 having this issue or if there are more. 

    Asia has same issue.
  • Philt123 (GB1)Philt123 (GB1) GB1 Posts: 1,839
    Uk also not reset loot totals

    Glory and Berri Hits were not adding any points, so I wasted Many many troops and tools / banners / chests for nothing!!!

    How are you going to put right my losses?
    Philt123 @ en 1
  • jamman (US1)jamman (US1) US1 Posts: 106
    Apologies, if this has already been pointed out elsewhere (didn't find any reference to it with a quick search), but in Temprance's example, where he is describing the new Power System feature, he sez:
    We will give you an example for that: 

    Let’s say you have two sets called “Armor of the foreign warlord” and the first one has a rare Power rarity and is level 1, while the other has an epic Power rarity and is level 2, then even though their names are the same, the overall effect values will be different and one even might have several effects more than the other one.

    Visually the star system will be depicted in such a way, as the following graphic shows:
    That particular graphic is actually showing the Armor of the Master Summoner, namely the Master robe.

    Other than that small "typo", thanks for the detailed introduction, Temprance!  ;)

    jamman @ usa 1
  • Clexafan8 (US1)Clexafan8 (US1) US1 Posts: 16
    the adobe flash issue still has not been fixed. it has gotten to the point where i can't login to my game using any browser that isn't puffin. 

    puffin has poor graphic quality compared to the chrome based browsers including firefox. i refuse to use microsoft edge as it has virus issues galore.  
    FabulousLaura @ au 1
  • Bubstar12 (AU1)Bubstar12 (AU1) AU1 Posts: 28
    I have the same problem, get stuck here everytime.


    Bubstar12 @ au 1
  • Kiwikiler95 (AU1)Kiwikiler95 (AU1) AU1 Posts: 419
    @Manta Birostris
    do we have any news about all the connection problems a lot of folk from the aussie server and some from other servers are suffering from getting stuck in that same loading screen on all browsers and even on standalone flash 

    i just want to know whats causing these problems and when they might be fixed playing on puffin is painful takes forever just to send an attack thats when it even lets you before it freezes and/or crashes 
  • As you can see i have been experiencing a disgusting glitch that is making the game unplayable have a look for yourself:
    Photo number 1: My castle and everything else within a certain area does not show.
    Photo number 2: Whenever I log in i start receiving tons of messages from the 'system' about samurai invasion. PLEASE HELP! THE GAME IS BECOMING UNPLAYABLE!!! Thanks for your time.

  • sami and rb's not showing coins in the battle report did i miss something
  • Zenzer (GB1)Zenzer (GB1) GB1 Posts: 2,713
    There seems to be a new bug after the latest update where troops stationed in monuments and laboratories randomly disappear and are nowhere to be found. I don't know if it's a visual glitch or if the troops actually dies. However this one seems critical. 

    @Manta Birostris


    No, i don't play on GB1. 


  • normal modus, price is 30 ???

    used to be 3 !!!!

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file