Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

I have tried Palemoon, Firefox and Chrome and none let me in past the shield.

It is not my computer.  I rolled back to older version of adobe and it was working fine until maintenance on Friday/Saturday at midnight.  I am using Puffin and it is unacceptable that in this day and age I cant play the game the way I have done for the past 3 years.

Fix this GGE.  Or you will lose income from a ban on users buying rubies.

Best Answer

Answers

  • Kimmyjp67 (US1)Kimmyjp67 (US1) US1 Posts: 126
    It is not my computer.  I rolled back to older version of adobe and it was working fine until maintenance on Friday/Saturday at midnight.  I am using Puffin and it is unacceptable that in this day and age I cant play the game the way I have done for the past 3 years.

    Fix this GGE.  Or you will lose income from a ban on users buying rubies.

    Wow..this is bad! It took me for ever to reply to you!

    Much less time I must say than the pop ups asking me to spend $$$$ on a game that does not work!

    Your not alone my friend...sad face!

    Kimmyjp67 @ usa 1
  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    the thing is we know GGE will probably fix the direct issues caused such as troop loss but never the indirect costs..eg the lack of beri pts for titles, the lack of funds as a result, lack of invader points,  troops lost as a result of difficulties re using Puffin (Im getting frustrated and logging off  a lot to play  Assassins Creed Black Flag for instance), Shapeshifter attacks not made and so on and so on...ps arent we playing this Kingdoms Cup thing?  I presume AU1 servers chances are now even more forlorn than they were to begin with..
    Shares @ au 1
  • mak79 (AU1)mak79 (AU1) AU1 Posts: 19
    yep this is a god damn joke 
    mak79 @ au 1
  • mak79 (AU1)mak79 (AU1) AU1 Posts: 19

    mak79 @ au 1
  • mine laggs at this screen in firefox then i hit F5 or refresh icon and it goes into game - however i have a windows vista p/c and am running adobe v17 as more recent versions don't like me  :smile:  PS aus not alone - seems a lot of servers with issues !
    dandelion1958 @ en 1

    Am still playing 8 years on ! - hi lvl 800 on new yrs eve (2017/18) !

    Leading the Targaryens - PS interested in joining - PM any officer in Game :-)
    taking a more relaxed role:-)
    PS in top200 on uk 1 never botted or used a VPN - that's why it took 5 yrs to get to leg 800
  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    mine laggs at this screen in firefox then i hit F5 or refresh icon and it goes into game - however i have a windows vista p/c and am running adobe v17 as more recent versions don't like me  :smile:  PS aus not alone - seems a lot of servers with issues !
    tried your f5 trick but it doesnt work for me...


    Shares @ au 1
  • dagg (INT1)dagg (INT1) INT1 Posts: 4
    I am having the same issues but i am not computer savvy. I have cleared cached but this hasn't worked. I have not been able to get into my account since Friday 15th june. I have logged a ticket hopefully I will be able to get on soon. I will try the refresh like you mention above 
    dagg @ 1
  • dagg (INT1)dagg (INT1) INT1 Posts: 4
    tried refresh it doesn't work. 
    Cheers Dagg
    dagg @ 1
  • Taggart (US1)Taggart (US1) US1 Posts: 548
    Works on all browsers (Chrome, Explorer, Opera, Firefox) for me... Have you guys tried clearing your cache?

    ^ reached at level 18.
    Taggart @ US1. Level 50 Count Palatine, the Shieldcrusher, 120k MP, proud denier of buying rubies, proud member of Excalibur Echo, proud forum community member.
    Taggart @ Int3

    I'm the Sandravlc from ye olde days. Been here since 2014...
    Frenemy of Graycat since 2015


  • Crusader (AU1)Crusader (AU1) AU1 Posts: 14
    edited 18.06.2018
    This is beyond a joke. 3 days without being able to log in. Cant spy accurately in Pufin,so thats pretty useless too. Response from GGS support was useless too. 
  • Shares (AU1)Shares (AU1) AU1 Posts: 575
    Works on all browsers (Chrome, Explorer, Opera, Firefox) for me... Have you guys tried clearing your cache?
    of course not..havent turned machine off and on either...<sarcasm>..

    think you'll find most of us have tried a variety of things..
    Shares @ au 1
  • Any update from a moderator as to when the au server or any servers will be fixed so players can login and not have to suffer or give up the game playing puffin?
    GGS I would suggest you start to fix these problems or players will leave in droves.
  • cw123 (AU1)cw123 (AU1) AU1 Posts: 4
    Chrome -broken-,
    IE -broken,
    Standalone Flash Player v26  -broken-

    Firefox v60.0.2 on Win10 seems to be working

    Everything else either spins on the blue GGE start screen or hangs on the shield when preparing entry
  • qwentin (INT1)qwentin (INT1) INT1 Posts: 2
    I am in New Zealand and playing on the Int 1 server. I havnt been able to load the game since Fridays Hotfix. It seems that GGS is just ignoring this problem and not taking any notice of these comments at all. What can I do to let my team mates know that I am still around but cant get in? have been playing for a long time and it would be a shame if I dont get to leave the game on my own terms.
    Q
  • mak79 (AU1)mak79 (AU1) AU1 Posts: 19
    download puffin browser it will let u login its the only thing u can do right now i have same problem
    mak79 @ au 1

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file