Home Technical Assistance

We need new Moderators!

ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.

If this is something you think might be of interest to you, HERE

Problems with logging into the game 10/02/2017



  • Golden Rain UK1

    I have tried all sorts of ways trying to log in, also reloaded the latest Adobe. However, still stuck on "oiling the chains" on opening sequence!
    As mentioned previously and by others what happens to feeding of troops who are now wasting away?
  • Imperius (GB1)Imperius (GB1) GB1 Posts: 1,021
    All that can be done at this point is make a support ticket & if they don't reimburse us that I'm done spent to much time & effort into this to only be dragged through the mud with these 'bug's
  • copy of my ticket ive had it now with gge

    Your mail: 

    Please describe the problem in as much detail as possible.
    well you must know the problem you have had so many complaints about it. no wonder
    your company is facing a hard time finacialy if this is the way you treat your
    customers. knowing there is a problem and half your clients have been locked out of
    the game, then every one that works for you just saying oh well we will look at it
    Monday. well best of luck because once you are up and running I hope every one closes
    there accounts what a bunch of numpties you have working there. four years ive played
    this game and now ive had it with your don't give a toss attitude towards us. ive just
    set up a new account to play another game Vikings war of clans as a customer I cant be
    treated any worse than what you have done to us. no updates about progress being made
    to repair the game just a two fingers up to us as you all walk out the door .

    When did you encounter the problem for the first time?
    when you told us there was a problem

    How often does the problem occur?
    you tell me its your server

    Are you still encountering the problem?

    What was displayed last?
    nothing that is the problem every one at gge seems to have gone home and said screw
    Please list all steps leading up to the problem.
    you tell me you caused it
    vikingmc @ en 1
  • Imperius (GB1)Imperius (GB1) GB1 Posts: 1,021
    Savage viki savage 
  • gazz65 (GB1)gazz65 (GB1) GB1 Posts: 563
    LMHO same old GoodGameFluke up :)
    When will they ever do anything right  :*
    when will they ever come back with mass mail saying sorry for all 
    these mistakes and basically explain when things go wrong.

    BIG SWEET FA from goodgamefukeup >:)
  • Johnny40 (AU1)Johnny40 (AU1) AU1 Posts: 45
    How about the bulk people that have taken advantage of this situation and attacked castles. I expect most mine will be burning when/if I get to log back in.
    Johnny40 @ au 1
  • Johnny40 (AU1)Johnny40 (AU1) AU1 Posts: 45
    Found the problem, thanks GGE, can't fix it though. Maybe your end might be able to.

    Johnny40 @ au 1
  • LizGamer (AU1)LizGamer (AU1) AU1 Posts: 75
    It has been well over 12 hours and I still can not log in ....get as far as oiling the chains and there it stays......
    How long is long enough....or are you making us wait until after the weekend ......There should be something that can be done..... NOT HAPPY STILL
    LizGamer @ au 1
  • I cannot log in, I first tried at 4 pm est on 2/10/17. it is now 7:45 pm. I have tried restarting and shutting down computer, clearing Caches and 3 browsers
  • Still cant log in, been trying since 4pm...useless
    Knutta @ en 1
  • Johnny40 (AU1)Johnny40 (AU1) AU1 Posts: 45
    D/l puffin for my iphone to message alliance about food, logged in as normal and came up as though I was a new player from level 1
    Johnny40 @ au 1
  • Can´t log in!
    Lunch @ skn 1
  • lishmad (AU1)lishmad (AU1) AU1 Posts: 7
    Why is it soooo hard to get an update
  • Imperius (GB1)Imperius (GB1) GB1 Posts: 1,021
    Cause they don't work on the weekend 
  • Johnny40 (AU1)Johnny40 (AU1) AU1 Posts: 45
    Worse for me, I was already logged in when I got the 1000 horror troops bonus, 50 fast feathers and 75% sammy tokens, collected them, sent out 5 attacks for sammy tournie, was feeding all the other members locked out  so my food supplies were pretty low, computer crashed, restarted and got the old oiling the chain.
    Johnny40 @ au 1
  • Imperius (GB1)Imperius (GB1) GB1 Posts: 1,021
    Alright there's a workaround right now use Puffin browser on the mobile this is the only temp fix that actually browsers seem to be having an issue not sure why...
  • sandy666 (AU1)sandy666 (AU1) AU1 Posts: 10
    again tried all solutions including the one above after clearing adobe ctrl F5 and clearing browser so really really not happy now ...... 

    sandy666 @ au 1
  • Imperius (GB1)Imperius (GB1) GB1 Posts: 1,021
    Sums it up really.... 

    Not being able to make a ticket now is just beyond a joke 
  • Martok (HIS1)Martok (HIS1) HIS1 Posts: 66
    All I get is a message telling me I am oiling the chainmail.

    Dont even get to the sign in sreen.
    Tried several different browsers, 2 of which I installed fresh and got same result so cant have any cache issues with them.

    All of the following browsers were tried and had same result:

    Microsoft internet Explorer
    Microsoft Edge
    Google Chrome
    and Opera.

    screen just looks permanently like this http://prntscr.com/e77y92.

    Any ideas?

  • managed to get online this evening - logged off forum and had german forum show - clicked on link there and got onto uk1

    if this works for anyone else spread the news!

    we are cleverer than the developers!
    dandelion1958 @ en 1

    Am still playing 6 years on ! - hi lvl 800 on new yrs eve (2017/18) !

    Leading the Targaryens - PS interested in joining - PM any officer in Game :-)

    PS in top200 on uk 1 never botted or used a VPN - that's why it took 5 yrs to get to leg 800
This discussion has been closed.