Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

How I got past login

Chris2307 (GB1)Chris2307 (GB1) Posts: 944
edited 16.02.2014 in Technical Assistance
Now,

Like most I have been unable to login for three days now. I have done everything that everyone has been told to do (clearing browser and flash cache and trying different browsers).

Like most, I have tried Opera, Firefox, Chrome and IE.

Until I tried Safari...

I downloaded Safari and I am now playing the game. I have turned animations off and I await to see if I can log in again normally from Chrome with these saved settings. After I have sorted my castle/OPs out, I will log off and try this and report back to you all.

Probably won't be a fix for everyone but this may help some other people
Post edited by Chris2307 (GB1) on
Chris2307 @ en 1

Comments

  • Chris2307 (GB1)Chris2307 (GB1) Posts: 944
    edited 15.02.2014
    I have closed Safari and am now able to log in using Chrome. Here is exactly what I did. Hopefully it will help others:

    1. Cleared browser cache
    2. Cleared flash cache
    3. Downloaded Safari
    4. Logged in using Safari.
    5. Disabled animations, turned off red border and objective notifications features. I left map movement ON.
    5. Closed Safari.
    6. Loaded in Chrome. (However, as browser Cache was cleared beforehand, animations and settings were back on by default. I have turned back off for now though)

    If you have success with this, then post it here and let others know!
    Chris2307 @ en 1
  • FLH2FLH2 Posts: 99
    edited 15.02.2014
    Worth a punt but nope, no joy :(
    FLH @ en 1
  • Eric768 (US1)Eric768 (US1) US1 Posts: 7,183
    edited 15.02.2014
    I tried my regular site, Internet Explorer, and it didn't work. Then I tried chrome, and it worked..

    Then just last night after a week of chrome, Internet Explorer worked. So I think GGE fixed something, but maybe not all of it.
    Proud to have been one of the longest serving members on USA1
    Advocate of speaking up regarding mental health and seeking help
    ***Currently Retired from playing GGE***

    Rest well Jason; a fantastic player and an even greater person. Gone but not forgotten.
  • MartynUser (GB1)MartynUser (GB1) Posts: 35
    edited 15.02.2014
    booooo - tried as suggested still a massive fail, cheers for the hope though !
    MartynUser @ en 1

    Elected leader of the rabble that is Revolution X   >:)
  • Eric768 (US1)Eric768 (US1) US1 Posts: 7,183
    edited 15.02.2014
    MartynUser wrote: »
    booooo - tried as suggested still a massive fail, cheers for the hope though !

    Also try different browsers, see if that works.
    Proud to have been one of the longest serving members on USA1
    Advocate of speaking up regarding mental health and seeking help
    ***Currently Retired from playing GGE***

    Rest well Jason; a fantastic player and an even greater person. Gone but not forgotten.
  • MartynUser (GB1)MartynUser (GB1) Posts: 35
    edited 15.02.2014
    cheers eric but done that already, cleared each individual browser cache too, my issues started straight after last update but i knew updating flash player would probably help - which it did until the next windows auto update 13/02/2014, its after that that i havent been able to get on at all. ive even tried restoring the sytem back a few days (which is extreme i know) but still the same. the most frustrating thing is the resounding silence from the community managers, i would have thought that such a serious issue affecting what is obviously hundreds of people on every server might have meant a bit more to them but they havent updated anything on the subject for 2 days now - or if they have i havent seen it. just lots of the actual gamers posting things like the above to try and help each other !
    MartynUser @ en 1

    Elected leader of the rabble that is Revolution X   >:)
  • Chris2307 (GB1)Chris2307 (GB1) Posts: 944
    edited 16.02.2014
    Damn...

    Sorry to get hopes up then! Keep trying though guys. Randomly worked for me so no reason it might not randomly work for anyone else.
    Chris2307 @ en 1

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file