Home English (UK) Players ask Players

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

Attack Line Disappearing

Not sure if it is a glitch but every time I send out an attack, the orange attack line is just gone. All I see is my wave of troops going off toward the castle I am attacking. It has been happening constantly and I don't know if it is a setting I changed. Also, support arrow lines and donation arrow lines are gone too. What is wrong!!

Comments

  • Fordy (AU1)Fordy (AU1) AU1 Posts: 398
    You might have changed the settings, Click on settings then options and in the pop up box there is one for movement arrows..
  • I did and there is nothing like that in the settings.
  • Wiglema (NL1)Wiglema (NL1) NL1 Posts: 854
    The third tick box from the top in the settings/options is the one showing/removing arrows on the map. I don't have a screenshot, because my settings are not in English.
    Wiglema (NL1)
  • The third tick box from the top in the settings/options is the one showing/removing arrows on the map. I don't have a screenshot, because my settings are not in English.
    Thank you. It works now :)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file