Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

BUGWATCH: Q&A [English] - Found a bug? Tell me about it!

1750

Comments

  • daanimmen (NL1)daanimmen (NL1) NL1 Posts: 20
    problems with the form changed no ranking and did not pay out yesterday evening
  • Jewel88 (US1)Jewel88 (US1) US1 Posts: 95
    Yeah -- what is this?  I can't tell what the food production is in any of my buildings most of the time.

    http://prntscr.com/nlambf


  • Jewel88 (US1)Jewel88 (US1) US1 Posts: 95
    Oops - Please ignore that last post. This is what I meant to send you.

    http://prntscr.com/nkpao1

  • Wasso (INT3)Wasso (INT3) INT3 Posts: 3,332
    Oops - Please ignore that last post. This is what I meant to send you.

    http://prntscr.com/nkpao1

    Display bug.  Log out and back in.

    The REAL issue is the highest level buildings are not getting the highest level production...…….
    Good night.
    Sleep well.
    I'll most likely kill you in the morning.




  • HyperSwayer (US1)HyperSwayer (US1) US1 Posts: 8
    edited 10.05.2019
    Bought shapeshifter gem (Master Summoner ice rune) but it's not in my inventory or lost and found, even after having refreshed my page like 3 times
  • Production buildings are no longer showing production percentages for most of my alliance. I deleted everything but history and closed all browsers. Opened Chrome again and still no production % displayed.  I'm not going to increase the level of a 10% building instead of a 100% building.  I'm sure as hell not gonna waste money on something this defective.

    I do things other than play empire so deleting history is not an option.
  • TuruI (HU2)TuruI (HU2) HU2 Posts: 9
    how is this?

    turul74. Armageddon
  • how is this?

    That doesn't show which percent each building is.
  • TuruI (HU2)TuruI (HU2) HU2 Posts: 9
    I have two castle towers! :open_mouth:
    And the place is real.
    Levels 1 and 2
    turul74. Armageddon
  • I bought a gem (Master summoner Ice rune) and its not showing in my Inventory of Lost and found
  • Soul4Life2 (NL1)Soul4Life2 (NL1) NL1 Posts: 347
    I think it"s a display bug..... but..... I do have 2 main towers in my main castle in the Outer Realsm....... doesn't give me any extra's but is taking up way too much space where I should be able to build
    Soul4Life2 @ nl 1
  • celle (NL1)celle (NL1) NL1 Posts: 170
    Donating by the event does not work in NL1
    celle @ nl 1
  • Problems to donate gold, the gold go off my account but nothing happans i clicked already several times to donate but i dont get the pieces and the gold is gone....
  • Problems to donate gold, the gold go off my account but nothing happans i clicked already several times to donate but i dont get the pieces and the gold is gone....


    Same issue in the PT server!

    At the very least I would like my coins back, please.

    Thanks and have a nice day.
  • There is an annoying bugg in the foodproductcion that i noticed in the last few days! 

    At some times you can't see the % of foodproduction when hovering above the grainary.

    When removing a base fooditems (The cheapest in comparing to a normal level 10.) and placing it directly back on the grainery, you wil gain a lot of foodproduction for several hours! :-)

    But serously, it's a bugg, and very annoying, you don't know what's the right/accurate foodproduction in that kingdom.

    Never saw it before last monday?


  • Cougar9 (US1)Cougar9 (US1) US1 Posts: 17
    BloodCrow Relic Quest is taking coin but not crediting us for it.  Just takes the money.
    Cougar9 @ usa 1
  • Redmann (US1)Redmann (US1) US1 Posts: 7
    There are some of us having problems with log on to the game, we have been playing for years together and now when we log on it takes us to the International server 3.  We are in the US and don't want to start over again. No matter what we do it always goes back to the Int. server and we have to keep redoing the US server. I think it started when it tried to link the game to facebook but I don't login from facebook. We need some help with this one.

    Redmann
    lvl 70-145
    Redmann @ usa 1
  • 10frank65 (INT3)10frank65 (INT3) INT3 Posts: 10
    buon giorno a tutti,
    ho notato che le spie si muovono a scatti nella mappa. una volta dalle frecce della tastiera si poteva andare in ogni direzione senza uscire dalla visuale del gioco, adesso solo verso destra o sinistra e possibile, se si cerca di scendere o salire  si va in fondo o inizio pagina, le monete spese invano nel bug della missione non sono state restituite nonostante ieri ci sia stato un bugfix (hotfix), cmq una correzione, il problema e risolto ma il danno per coloro che han versato molte monete non mi sembra sia stato riparato. ultima cosa, quando si ricevono attacchi e si è in schermata difensiva per settare le difese, se ti trovi nel lasso di tempo di pubblicità , di solito sono 3/4 , si blocca tutto e si è costretti a ravviare con perdita di tempo e di battaglia oltre a soldati etc.., grazie
    buon lavoro
    franco
  • Thorten (US1)Thorten (US1) US1 Posts: 103
    gge has acknowledged they introduced this food glitch  inadvertently during an update to their database on May 2. Since then, numerous ( perhaps not all ) accounts have been experiencing this % production issue on food buildings.  Many have experienced starvations as a result  - though to date gge has refused to reimburse the troops lost ( at least in the specific cases I am aware of ) 

    this whole food problem is being discussed in different threads  - see Discussions tab and Technical Assistance tabs .... browse around for granary or food  topic threads. It is important to note that even after you force the food buildings to 'reorder' - it does not last.  So check you food production every couple of hours.  you can lose thousands of food / hour whether or not you are online.  Some days I reset granaries 3 or 4 times ... others days only once.  It is truly bizarre. 

    since it is now May 16th and since we have had no communication on this problem ( other than a note on the last bug fix installation that the food problem was NOT addressed in that update), I would like to suggest a few things:

    1) combine /merge the various threads dealing with this issue as you have done in the past other issues.
    2) instruct the user community on how to actually get deserted troops caused by your database problem reimbursed and reimbursed in a reasonable time frame from the filing of the ticket
    3) give your user community an expectation of how much longer this issue is likely to continue. if it is to be a long time, consider having a special code users can use when filing tickets on troops loss as a result of the food problem, so those tickets can be centralized, elevated, and reimbursed quickly.

    Finally, I would comment.  Any one who is experiencing this recurring problem would be ill advised in my opinion to purchase any package from which you receive troops knowing that gge has not replaced any troops that have deserted as a result of this glitch  ( to my knowledge at least)
    Thorten @ usa 1
  • Losing public order because past fussion actions lost in the big nothing?! 

    (See the topic i started, can't be the only one.)

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file