Home English (UK) Technical Assistance

We need new Moderators!


ModeratorWe are always on the lookout for talented people to join the team. That means you! If you think you could help us organise and inform the community while entertaining everyone then apply. We need people to help out on the forum, behind the scenes with announcements, on Discord and on our other Social Media channels.


If this is something you think might be of interest to you, HERE

BUGWATCH: Q&A [English] - Found a bug? Tell me about it!

13739

Comments

  • Its PoseidonIts Poseidon Moderator Posts: 1,878
    My alliance noticed last night that the alliance glory boost doesn't seem to provide any benefit anymore. My glory gained for attacks with the boost on was nearly exactly the same as attacks sent without the boost. I've experimented with sending attacks before activating the boost and turning the boost on before landing, as well as sending while the boost is already active and that doesn't make a difference either. 
    That's because the effect has never made much of a difference. 
    Maybe don't advertise it as a 100% increase in glory then?  https://prnt.sc/2428tit
    Additive and multiplicative, it's working perfectly fine and as intended ;-) 
  • Fordy (AU1)Fordy (AU1) AU1 Posts: 386
    The issue is without the Global Glory bonus all glory has been reduced and as its all multiplicative every little drop adds up..
     
  • DarkBob4 (US1)DarkBob4 (US1) US1 Posts: 21
    Poseidon has responded, but I'm still confused/ The answer doesn't really explain what is going on. I seems that buying the glory bonus is a waste of rubies.
  • pätmän (SKN1)pätmän (SKN1) SKN1 Posts: 12
    My alliance noticed last night that the alliance glory boost doesn't seem to provide any benefit anymore. My glory gained for attacks with the boost on was nearly exactly the same as attacks sent without the boost. I've experimented with sending attacks before activating the boost and turning the boost on before landing, as well as sending while the boost is already active and that doesn't make a difference either. 
    That's because the effect has never made much of a difference. 
    Maybe don't advertise it as a 100% increase in glory then?  https://prnt.sc/2428tit
    gge dosnt never got any sense their % calculating...  no logic anywhere!!!
  • tiilpi (SKN1)tiilpi (SKN1) SKN1 Posts: 13
    Why don't these open?
    Unable to continue :(
    tiilpi @ skn 1
  • Its PoseidonIts Poseidon Moderator Posts: 1,878
    Why don't these open?
    Unable to continue :(
    You have to get a level 6 wall, gate and tower in your main castle.
  • it seems that khan medal glitch is global i didn't until now recived the alliance rewards of khan revenge 
  • tiilpi (SKN1)tiilpi (SKN1) SKN1 Posts: 13
    Task four of the ruler of the House of Legends is done
    (tower, gate, wall and rampart). shouldn't they then go to the next level?
    that gets to continue in point five, honey production.
    tiilpi @ skn 1
  • Freydis (AU1)Freydis (AU1) AU1 Posts: 78


    I am having issues reading some of the text across all screens in the game.

    Carolyn Romani @ au 1
  • INADU (AU1)INADU (AU1) AU1 Posts: 6
    Is it normal that some players are getting different fc castle sizes at the same difficulty level?

    Example some are getting 3k castles, 8k, 9k castles at intermediate +
    Whilst some others are getting 12-13k castles

    Another thing to mention is one of our members can't get more than 3mil glory in a hit using different % of banners, having alliance glory activated, having a glory memorial , glory hero, having coat of arms swapped to glory and even buying the 700% glory booster whilst using 11 waves in hall attack against a 9k fc castle.  I think after fcs was removed and dethroning was pushed away, the actual event is broken.



    Godric @ au 1
  • maybe you could explain the GGE super calculator configure magic machine to me
    in relation to how the % works on a simple equation 75%+10%=85%???????
    Q1.  after using research building 9days +few-millions coins  ,and then selling stagnate items for flint/soul-stone/disassemble etc for  upgrading the treatment speed blueprint item lvl6( lvl-12item)which is  75% speed for heal a mead troops it     states                                                                        [email protected] unit per, say shield maiden eg.
          when removing this item and upgrading to the higher( lvl-13item) and replacing in position on the building which states is now upgraded      85%speed for  so 10% faster then previous...as that's why one would buy the blueprint and upgrade,for   heal a mead troops 10% faster then before but states                        [email protected] per say shield maiden eg.

    Q2.how is 75%+10%=85% calculated at only -10sec?

    Im sure its some sort of bug as it would be impossible for 10% reduction to be a false equation 
                   looking forward to hearing how the maths equation works in many of the algorithms to come to this solution
                 
    regards
    PIXIE DUST

  • Its PoseidonIts Poseidon Moderator Posts: 1,878

    Q2.how is 75%+10%=85% calculated at only -10sec?
    There are more numbers than just that one, all the bonuses are added together and thus an extra 10% isn't always that much.
    If you start at 0% and go up 10% you will see a 10% reduction, but if you're already at 400% and you go to 410%, the difference will obviously not be 10% of the previous number.
  • Rippi_ (GB1)Rippi_ (GB1) GB1 Posts: 5
    There's something bugging me for a while...
    When I try to complete daily mission *everybody needs good neighbours*, i can't complete it, i've sent 4 res carts at various castles, tried different amounts but no gain. I would like to hear an explanation. If it matters I'm lvl 19.
    -Dam, that's a big dam.
                            -Rippi_

    -Member of Armagedon, active non-ruby player-
  • Wiglema (NL1)Wiglema (NL1) NL1 Posts: 838
    There's something bugging me for a while...
    When I try to complete daily mission *everybody needs good neighbours*, i can't complete it, i've sent 4 res carts at various castles, tried different amounts but no gain. I would like to hear an explanation. If it matters I'm lvl 19.
    It only works if your res is accepted by the other player.
    If their storage is already full, they'll automatically refuse your delivery and your mission won't be completed.
    Wiglema (NL1)
  • For well over a year, as MANY people have pointed out, the game lag just keeps getting worse.  I have 3 different computers with different configurations, and the problem is much the same on all of them.  Key facts:

    Maps in all realms take a very long time to load.  Painfully slow when you move the map.  Hovering over a castle or tower during this period yields nothing until the map is done loading.  The graphics in this game are not that intense, so that cannot be the problem.
    Connecting lines to RVs and captured islands flash on the screen at random when you are in outer kingdoms and storm islands. 
    Troop movements frequently have a region of blank (white) space around them, and that white space expands over time.  This gets much worse if you have barrows moving somewhere as well.
    Changing views from castle to castle takes 10-15 seconds as opposed to the 1-2 that it used to take for the first time.  After that it takes 3-5 seconds as the graphic elements are cached.
    Equipment views loads very slowly when checking inventory or using the smithy
    All of this is twice as bad when there is a horn (red or blue), making quick adjustments nearly impossible during an attack
    The game has become very unusable to the end user, and these issues are prevalent throughout the community.
    Internet speed, ethernet card, RAM, and browser choice dont seem to be the issue as even a fairly new high end machine with 500 internet speed shows the same as a 5 year old computer with a 100MBps ethernet card.

  • Monster100 (ASIA1)Monster100 (ASIA1) ASIA1 Posts: 338
    Is anyone else having this issue? I've emailed supported and they haven't answered me in 4 days now.
    monster100 @ usa 1
  • Anyone else had this issue? I put up 8 granaries in my main but I don't have a single granary on 100% workload. Took down all the farmhouses. I don't have this issue in my ops or outer kingdoms 
  • Fordy (AU1)Fordy (AU1) AU1 Posts: 386
    Do you have greenhouses?
  • Yes I do. Sorry I did not realize greenhouses counted towards the workload :neutral:
  • Fordy (AU1)Fordy (AU1) AU1 Posts: 386
    No need to say sorry, GGE dont tell usa lot of stuff..lol

Leave a Comment

BoldItalicStrikethroughOrdered listUnordered list
Emoji
Image
Align leftAlign centerAlign rightToggle HTML viewToggle full pageToggle lights
Drop image/file