We are once again looking for some awesome new moderators to help us out with keeping
the forum running and playing a crucial part in our Empire community! If
this is something you think might be of interest to you, HERE

BUGWATCH: Q&A [English] - Found a bug? Tell me about it!

11214»

Comments

  • Tonight on 10/17/2019 8:15 PM CST, I was in the Master Blacksmith scrolling through the new "Apparatus of the Headsman Summoning" commander set to learn the bonuses of each piece when somehow the game suddenly glitched and registered that I purchased the set? My Gold Coin balance prior to the glitch was 10,350 and immediately after the glitch was 350 thus indicating a purchase of some sort. I checked my equipment inventory and sure enough the Headsman Summoning pieces were there.

    Has anyone else experienced this glitching in the new Master Blacksmith?

    UPDATE: After submitting a support ticket to Customer Service about this "glitch", in less than 24 hours Customer Service (Joey) resolved the issue.

    I just wanted to give Joey, Customer Service, and the entire GGS team a big thumbs up and let the community know how proactive they were in responding and resolving this issue. I am not 100% confident that it was a glitch versus an errant mouse click. But to GGS's credit, they gave me the benefit of the doubt. That is not to say that everyone who errs in making purchases, donations, deletions, etc. will receive similar treatment as "all in-game actions" are considered final. So be careful. From now on, I know I will be!

    Thanks!
  • Hey,

    So, today I just logged into my account. Much to my suprise, all of my granaries and around 10 of my public order items did not show up. 

    Thinking this was just a glitch, I reloaded the page, logged out and logged back in. Still nothing. 

    I then asked one of my friends to see my main castle. None of them were there. 

    However, when I go to fusion, some of the PO items, do show up, but just like this. 



    (This is  one of the ones that are not showing up)

    I am fairly sure that the PO and food prod is still the same, but it is very annoying not having them show up. 

    If anybody could help, it would be appreciated. If you require more screenshots, let me know. 

    Cheers

    jugg
    juggernaut34 AU1
    Xenomorph34 US1

    War marshal of boo master AU1. 
    Previous member of The Fight Team US1. 




  • Hori (GB1)Hori (GB1) Posts: 64GB1
    Beyond The Horizon - I can't capture any outpost.
    Yes, I have a free castelan.

    The message is
    This event is already finished
    You can no longer perform the selected action

    A few hours later I can see the same outpost captured by another player.

    Tried many different OPs, the same result.

    Hori @ en 1
  • holyempress (US1)holyempress (US1) Posts: 8US1
    edited 27.10.2019
    delete this
  • cancel this, just can't figure out how to delete the message,
  • Wasso (INT3)Wasso (INT3) Posts: 1,845INT3
    cancel this, just can't figure out how to delete the message,
    Only a Mod or CM can delete a message.  We can erase what we put, and leave a few ...'s but that is all.

    You can ask one of them to do it, if you feel it is important enough...…..
    Good night.
    Sleep well.
    I'll most likely kill you in the morning.



  • Contra (US1)Contra (US1) Posts: 38US1
    Take your bug spray and kill all the bugs in the new Horizon event. There are a bunch!   I sent in 4 tickets the first 2 days.  I see on the forum there were lots of serious problems.  Clearly this event was not ready for release.   I take way too long to login.  We started the event without a capital when our leader tried to login and failed.  Her account showed but no castle or capital.
    After my first City State capture all my troops disappeared.  Poof gone.  BR showed no losses, but the troops never appeared.  On Day two even with 4 unassigned casts, I could not capture a city state or observation post.  
    I'm sure GGE will be fair and treat everyone the same by giving no compensation and keeping all the money we spent.
    Incompetence rewarded once again.

    Contra @ usa 1
    "Therefore, we devised a different solution where we can control the process of player’s progression more easily to keep the motivation of players for a longer period and enjoy their gaming experience."   GGS regarding the Nov 2017 Update

    Translation: We are restricting player progress making it slower to achieve your goals, more frustrating and boring. We expect you to enjoy.

  • no target can be spied after the update
  • freddis (GB1)freddis (GB1) Posts: 38GB1
    after update, tried spying nomads but game just keeps buffering
    freddis @ en 1
  • Miss D (NL1)Miss D (NL1) Posts: 38NL1
    spying blocked the game, you must restart the game.

    Kings en Queens..

  • US1 server also has the spy bug.
  • Since the last update, espionage missions are a problem. All I get are three gears going around and round.
  • Found the solution for me. Close the browser completely and then open a new browser.  Log back in. I was then able to spy.
  • Strange thing is happening while wanting to fuse my deco's. My special resources are completely full but yet it keeps telling me I don't have enough iron, oil, glass or coal , whatever is needed. So, is this going to be fixed soon?
    Soul4Life2 @ nl 1
  • I cant place decorations...








    Its says:

    Alarm

    Error happened: Try again in few minutes.

    I have been waiting for a few days..
  • The game crashed for everyone on my server and it's not letting us log back into our accounts


    The Devil
Sign In to comment.