50k rubies missing

Today I have noticed that I have 50k rubies missing from my account, this happened after I had to refresh ( due help button)

On return to the game noticed the rubies missing, I have checked everything to see if I had made an error....hospital all full, no new buildings, no new tools and so on

I'm trying to contact support but all I'm getting is this   http://prntscr.com/cam68d


Now if I've cocked up some were then so be it.....GGE should be in a position to tell me what this spend was on.


I'm not sure how to tag the support guys in this ...so if someone gd plz thank you


Comments

  • Wilson Wang @ au 1
  • marc58 (GB1)marc58 (GB1) Posts: 836GB1

    Thank you ;-)
  • CM PopeyeCM Popeye Posts: 1,713
    Hey man, I can see that on the today you paid 20,000 rubies two times to remove gems.

    -Popeye
  • marc58 (GB1)marc58 (GB1) Posts: 836GB1
    CM Popeye said:
    Hey man, I can see that on the today you paid 20,000 rubies two times to remove gems.

    -Popeye

    Wow what a knob I am.....many thanks for the quick response....grrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr


    So yes guys I win the award for knob of the week
  • marc58 (GB1)marc58 (GB1) Posts: 836GB1
    Really think this thread should be deleted, my alliance see this....I will be getting so much stick in chat
  • Philt123 (GB1)Philt123 (GB1) Posts: 1,816GB1
    Very very nice quick reply, shame Support cant say the same 8 days and counting for me!!  It really isnt good enough especially as its been like this for around 9 months now!!!!
    Philt123 @ en 1
  • marc58 (GB1)marc58 (GB1) Posts: 836GB1
    Very very nice quick reply, shame Support cant say the same 8 days and counting for me!!  It really isnt good enough especially as its been like this for around 9 months now!!!!

    Yes I was impressed, but saying that I did try and contact support but it wasn't working....
Sign In to comment.