Startseite DE Bug Reports & Technische Hilfe Bugarchiv

Nicht ausgezahlte Prämien bei der Invasion aus Berimond

Sir Ron (DE1)Sir Ron (DE1) DE1 Beiträge: 128
bearbeitet 16.06.2022 in Bugarchiv
Hallo

trotz Ticket aus dem April, einer bereits eingegangenen Zwischennachricht und (die Krönung!!) der Frage: Wie zufrieden warst Du mit der Bearbeitung Deines Problems? ist der Bug nach wie vor vorhanden.

Die von der Allianz erstrittenen Prämien vor meiner aktiven Teilnahme am Event werden nicht ausgezahlt. Fragt bitte nich nach screenshots und dgl. ich werde keine mehr anfertigen.

VG
Ron
Post edited by BM_Riptide on

Kommentare

  • BM_RiptideBM_Riptide Moderator Beiträge: 292
    bearbeitet 15.06.2022
    Hallo Sir Ron,

    der Fehler ist mir bekannt, mir ist das auch bereits passiert.

    Da wir ja gerade die Invasion von Berimond als Event laufen haben, würde ich dich bitten, dich hier nochmal zu melden falls das Problem auch im jetzigen Durchlauf besteht. 

    Ich gebe das ganze dann direkt weiter.

    Danke für deine Mühe!

    Viele Grüße 
    BM Riptide

  • Sir Ron (DE1)Sir Ron (DE1) DE1 Beiträge: 128
    Hallo Riptide,

    danke für die Rückmeldung.
    das Problem besteht nach wie vor. Die Prämien, welche bereits an die Ally ausgezahlt worden sind, wurden mir nicht ausgezahlt, obwohl ich genügend Punkte habe,

    Ich kann es sehr gut nachvollziehen, weil ich diese Fratzenprämien nicht im Bestand meiner HB habe, Bei den anderen wird es ähnlich sein, aber nicht nachvollziehbar, weil ich nicht jedesmal vor Beginn des Evennts eine Inventur mache..

    Aber seit meinem Ticket im April (letzte Invasion aus Beri) habe ich auch noch keine weitere Nachricht erhalten.

    VG
    Ron


  • BM_RiptideBM_Riptide Moderator Beiträge: 292
    Hallo Sir Ron,

    sehr gerne!

    Da der Fehler mit dem heutigen Hotfix behoben sein sollte, werde ich diesen Beitrag ins Archiv verschieben.

    Sollten ähnliche Fehler wieder auftreten, könnt ihr den Beitrag innerhalb des Archivs wieder hochpushen, dann wird er wieder zurück verschoben.

    Danke für deine Meldung!

    Viele Grüße
    BM Riptide

  • tknitSsalkiN (DE1)tknitSsalkiN (DE1) DE1 Beiträge: 2,290
    BM_Riptide schrieb:
    Hallo Sir Ron,

    der Fehler ist mir bekannt, mir ist das auch bereits passiert.

    Da wir ja gerade die Invasion von Berimond als Event laufen haben, würde ich dich bitten, dich hier nochmal zu melden falls das Problem auch im jetzigen Durchlauf besteht. 

    Ich gebe das ganze dann direkt weiter.

    Danke für deine Mühe!

    Viele Grüße 
    BM Riptide
    als ich diesen beitrag von dir gelesen habe , dachte ich , ich spinne ,  ich habe mal den support vor einigen wochen angeschrieben  das ich keine alli belohnungen bekommen habe von beri invasion ,  was hat mir das liebe support gesagt   , es gibt keinen bug  alles läuft fehlerfrei  , ich bin schuld  da ich alli gewechselt habe  oder alli belohnungen nicht erreicht habe oder oder oder ,   und jetzt lese ich hier sowas  ,    das zeigt schon mal wie inkompetent das support ist ,  stempeln die spieler schon fast als lügner ab   obwohl wir im recht sind  und so ein bug doch existiert 
  • BM_RiptideBM_Riptide Moderator Beiträge: 292
    bearbeitet 19.06.2022
    BM_Riptide schrieb:
    Hallo Sir Ron,

    der Fehler ist mir bekannt, mir ist das auch bereits passiert.

    Da wir ja gerade die Invasion von Berimond als Event laufen haben, würde ich dich bitten, dich hier nochmal zu melden falls das Problem auch im jetzigen Durchlauf besteht. 

    Ich gebe das ganze dann direkt weiter.

    Danke für deine Mühe!

    Viele Grüße 
    BM Riptide
    als ich diesen beitrag von dir gelesen habe , dachte ich , ich spinne ,  ich habe mal den support vor einigen wochen angeschrieben  das ich keine alli belohnungen bekommen habe von beri invasion ,  was hat mir das liebe support gesagt   , es gibt keinen bug  alles läuft fehlerfrei  , ich bin schuld  da ich alli gewechselt habe  oder alli belohnungen nicht erreicht habe oder oder oder ,   und jetzt lese ich hier sowas  ,    das zeigt schon mal wie inkompetent das support ist ,  stempeln die spieler schon fast als lügner ab   obwohl wir im recht sind  und so ein bug doch existiert 
    Hallo tknitSsalkiN,

    der Fehler kann soweit ich weiß auch damit zusammenhängen, dass die Allianz gewechselt wurde. Teilweise war aber auch einfach die generelle Ausschüttung Fehlerhaft - Diese wurde im letzten Hotfix gepatcht. https://community.goodgamestudios.com/empire/de/discussion/386435/hotfix-16-06-2022#latest

    Sollte da doch nochmal was nicht stimmen kannst du dich natürlich wieder hier melden.

    Viele Grüße
    Riptide


  • tknitSsalkiN (DE1)tknitSsalkiN (DE1) DE1 Beiträge: 2,290
    der Fehler kann soweit ich weiß auch damit zusammenhängen, dass die Allianz gewechselt wurde



    das weis ich selber  , spiele ja nicht erst seit gestern ,     sonst hätte ich kaum den support angeschrieben  ,  aber wie immer total arrogant  , wir haben recht du nicht ,  na wenigstens weis ich jetzt das ich recht hatte das es doch einen bug gab

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen