Startseite Bug Reports & Technische Hilfe

Schloßparks erst ab L Lvl 100?

Halllo, seit heute kann ich keine Schloßparks mehr bauen, es steht da an Legendenlevel 100, ist das Absicht oder Bug?

Kommentare

  • Ente0815 (DE1)Ente0815 (DE1) DE1 Beiträge: 703
    Natürlich Absicht, so dass Du dir die Dekos gegen Rubis kaufen musst  ;) 
  • .AN. (DE1).AN. (DE1) DE1 Beiträge: 70
    Ich meine, die gab es sonst, so in der Richtung von L52

    ---

    Ich bin einfach zu faul, Geld auszugeben, dafür fehlt mir einfach die Motivation seitens GGS/Stillfront.  B)  B)  :/
  • Herveus (AU1)Herveus (AU1) AU1 Beiträge: 10,997
    .AN. (DE1) schrieb:
    Ich meine, die gab es sonst, so in der Richtung von L52
    Ja ab level 52 gab es die vorher,( siehe https://goodgame-empire.fandom.com/de/wiki/Schlosspark) es ist ein weitere Teil des Updates der nirgendwo steht das es die jetzt erst ab LL100 gibt, aber keine Sorge die geben weiterhin nur 130 ÖO

    You need or want help to become a better player shoot me a message in the forums or here I'll gladly help you out for free

    In h
    ibernation nov2019-now
  • Currywurst0103 (DE1)Currywurst0103 (DE1) DE1 Beiträge: 32
    Trotzdem bleiben die Müll  :D
    Ich spiele auf meinVZ(noch)
    Wechsel steht bevor 

    SERVER INT3

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen