Startseite Bug Reports & Technische Hilfe

Angriffe nicht sichtbar

könnt ihr verdammt nochmal endlich den verdammten bug beheben, dass man nicht alle angriffe auf die alli sieht? danke.
Brummochse @Bavaria One


«1

Kommentare

  • Bierbrummer (DE1)Bierbrummer (DE1) DE1 Beiträge: 631
    Thor74 (DE1) schrieb:

    Nicht gewusst? Das muss man im Relikt Forschungszentrum freischalten, unter wachsames Auge 😂😂😂😂😂😂😂😂😂

    falls es dir entgangen ist hab ich alles erforscht, sieht man in der Spielerübersicht ;-) nur wenn man es erforscht hat :smiley:
    Brummochse @Bavaria One


  • Paule69 (DE1)Paule69 (DE1) DE1 Beiträge: 92
    Ja, es wäre wirklich sehr reizend wenn ihr das schnell wieder in Ordnung bringen könntet, ist schon blöd in einem Kriegsspiel wenn man die Angriffe nicht sieht, dann kann ich auch Farmerama spielen gehen...
    Paule69 @ de 1
  • FendtFendt Moderator Beiträge: 392
    Hey zusammen,

    habt ihr eventuell genauere Infos für uns die wir weiter leiten können, damit der Bug nachvollzogen werden kann?

    Fendt
  • Paule69 (DE1)Paule69 (DE1) DE1 Beiträge: 92
    Nicht wirklich da es nicht nachvollziehbar ist. Einige Angriffe sieht man, andere nicht. Einige sehen alle Angriffe, andere nur den ein oder anderen. Ist auch völlig egal ob Grün oder Welten.Man sieht dann weder Horn noch Pfeil auf den Angegriffenen .
    Betrifft scheinbar auch ausgehende Angriffe von  anderen Membern der eigenen Alli, 
    Paule69 @ de 1
  • FendtFendt Moderator Beiträge: 392
    okay

    aber du weist nicht zufälliger Weise, wer von euch HTML5 oder Flash?

    Fendt
  • Aschefee (DE1)Aschefee (DE1) DE1 Beiträge: 147

    Bei unserem Member ging es sowohl bei Flash, als auch bei HTML nicht. Im KB waren überall Fragezeichen statt der Truppen und WZ Werte. Alles ohne Horn, der Rest konnte das Horn sehen.

    ⚔⚔/Initium-Novum\⚔⚔


  • ZaraZara Beiträge: 109
    Hallo @Aschefee (DE1)
    Wenn du von den KBs Screens hättest, wäre das sehr hilfreich um den Bug zu widerlegen. 
    Könntest du uns bitte Screens zukommen lassen, damit wir sie weiterleiten können?

    - Zara
  • Ina452 (DE1)Ina452 (DE1) DE1 Beiträge: 23
    Guten Morgen

    Soweit ich das beurteilen kann, sind Angriffe mit Reliktfeldis (mit Aussehen) betroffen. Die KB's kann man auch nur in HTML einsehen, in Flash (wie bereits oben beschrieben) werden nur Fragezeichen angezeigt.
    Ina452 @ de 1
  • mulloh (DE1)mulloh (DE1) DE1 Beiträge: 966
    Zara schrieb:
    Hallo @Aschefee (DE1)
    Wenn du von den KBs Screens hättest, wäre das sehr hilfreich um den Bug zu widerlegen. 
    Könntest du uns bitte Screens zukommen lassen, damit wir sie weiterleiten können?

    - Zara
    Ich könnte mir folgende Antwort des Supports vorstellen:

    An diesem KB ist alles in Ordnung. Wir können keinerlei Fehler feststellen.

    mulloh @ de 1

    Ferkel ein goldenes kann zwar nicht grunzen, ich mag es trotzdem es bringt schließlich Münzen.

  • Bierbrummer (DE1)Bierbrummer (DE1) DE1 Beiträge: 631
    mulloh (DE1) schrieb:
    Zara schrieb:
    Hallo @Aschefee (DE1)
    Wenn du von den KBs Screens hättest, wäre das sehr hilfreich um den Bug zu widerlegen. 
    Könntest du uns bitte Screens zukommen lassen, damit wir sie weiterleiten können?

    - Zara
    Ich könnte mir folgende Antwort des Supports vorstellen:

    An diesem KB ist alles in Ordnung. Wir können keinerlei Fehler feststellen.
    Oh du hast den Support durchschaut..... 
    Brummochse @Bavaria One


  • Bierbrummer (DE1)Bierbrummer (DE1) DE1 Beiträge: 631
    Das neueste ist, dass ich drei Angriffe bekomme, alle drei sehe, meine Allianz auch, dann plötzlich ein Angriff verschwindet, in der Allianz ist er bei einigen zu sehen, bei  anderen auch verschwunden. Und kurz vor Einschlag taucht der Angriff wieder auf.
    Brummochse @Bavaria One


  • cAF (DE1)cAF (DE1) DE1 Beiträge: 646
    Das neueste ist, dass ich drei Angriffe bekomme, alle drei sehe, meine Allianz auch, dann plötzlich ein Angriff verschwindet, in der Allianz ist er bei einigen zu sehen, bei  anderen auch verschwunden. Und kurz vor Einschlag taucht der Angriff wieder auf.
    Heutzutage würde man es Funkloch nennen, früher waren einfach 2 der Wachposten auf dem Weg zu Burg eingepennt und deshalb konnten sie den Angriff nicht melden.
    cAF @ de 1
  • ZaraZara Beiträge: 109
    Hallo zusammen!
    Zur Verständlichkeit, mir gehts um die KBs mit den Fragezeichen bei den Screens. Mir wäre neu, dass man als Verteidiger dort Fragezeichen auffindet, sprich auch ein Bug.

    Der Bug mit den unsichtbaren Hörnen bzw. die die verschwinden und wieder auftauchen werde ich GGE weiterleiten und auch dran bleiben, dass dieser behoben wird.
    Mehr kann ich leider nicht tun.

    - Zara
  • Aschefee (DE1)Aschefee (DE1) DE1 Beiträge: 147
    @Zara Gern, hier ist der KB: https://prnt.sc/pe2c99
    ⚔⚔/Initium-Novum\⚔⚔


  • Magus the Great (DE1)Magus the Great (DE1) DE1 Beiträge: 1,783
    Bei mir ist es so dass ein KB von einem Alli Kollegen mit Flash nicht sichtbar ist aber mit HTML schon.
  • Thor74 (DE1)Thor74 (DE1) DE1 Beiträge: 1,950
    bearbeitet 04.10.2019

    Das hörner da sind und dann aufeinmal weg sind und dann wieder da sind hatten wir doch schon mal ist lange her, das mit den Fragezeichen ist weil das Spiel scheisse läuft und sich oft nichts öffnet nur nach dem neu laden, bei gge kommt jeder Bug irgendwann nochmal und dan tun sie so als wäre sowas noch nie gewesen, und fragen unnötige fragen, bei den fremden war das auch mal als sie noch angegriffen haben das man keine hörner gesehen hat oder nur die alli Mitglieder haben den Angriff auf dich gesehen du selber nicht, was sollen wir euch noch auflisten nur weil ihr unfähig seit ein Fehler zu finden, konzentriert euch mal lieber auf Bugs und nicht auf die Euro Zeichen

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen