Einstellung von Truppen

heute morgen konnte ich ganz normal meine Truppen für Verlagerung in eine andere Burg oder Angriffe auf den Khan von der unteren Leiste aus einstellen.
Seitdem ich - wieder mal, was ständig mindestens 1 mal die Stunde passiert - aus dem Game geflogen bin, muss ich jetzt meine Truppen, die ich verwenden möchte, oben aus der komplett-Übersicht suchen.
Ist das eine neuer Bug von GGE oder die zukünftige Weise, wie man Truppen einstellt?
Sollte das dauerhaft sein, so sagt euch gesagt GGE, dass ihr das Spiel dadurch weiter ramponiert und euch noch mehr Spieler laufen gehen.

Habt ihr auch mal dran gedacht, dass es Spieler gibt, die Lesehilfen brauchen aufgrund ihres Alters oder einer Erkrankung der Augen?
Wohl eher nicht, sonst hätten ihr euch so nen Mist nicht ausgedacht.
Also handelt endlich mal im Sinne der Spielerschaft und macht uns das Spielen endlich wieder erträglich
MoniUser @ de 1
«1

Kommentare

  • Grishnak (DE1)Grishnak (DE1) Beiträge: 1,202DE1

    Hi Moni,

    ist nicht nur bei Truppen, sondern auch bei Werkzeug so (zumindest bei mir).

    Hatten wir schon mal...

    Gehtniemandwasan @ de 1
  • MoniUser (DE1)MoniUser (DE1) Beiträge: 119DE1
    ist echt unerträglich was GGE sich leistet
    MoniUser @ de 1
  • DavidPaul (DE1)DavidPaul (DE1) Beiträge: 225DE1
    Kann diesen Bug leider auch bestätigen 
    DavidPaul @ de 1
  • Titanjaeger (DE1)Titanjaeger (DE1) Beiträge: 15DE1
    bei mir geht auch nichts mehr,
    spiele jetzt das game 5 jahre,
    aber wenn das so weiter geht mit den bugs höre ich auf
    Titanjaeger @ de 1
  • MoniUser (DE1)MoniUser (DE1) Beiträge: 119DE1
    wenn es nur ein Bug ist, den kann man beheben, aber wenn das so von GGE gewollt ist, dann höre ich auch auf, mache mir doch nicht meine Augen mit so nem Scheiß noch mehr kaputt
    MoniUser @ de 1
  • Schmirrrco (DE1)Schmirrrco (DE1) Beiträge: 231DE1
    Huhu 

    ich spiel auf Flash und bei mir geht es wie es soll http://prntscr.com/nsdxbn
    Spielt ihr auf Html5 oder auch auf Flash ? vlt liegt es ja an Html5 
  • strizzi (DE1)strizzi (DE1) Beiträge: 6DE1
    spiele mit Flash und geht auch nicht
  • CM_NazhandielCM_Nazhandiel Beiträge: 187Community Manager
    Hallo allerseits,

    bitte unter HTML5 einmal das Spiel neu laden und danach sollte es wieder korrekt funktionieren. Falls nicht, bitte gerne nochmals Bescheid geben, danke.

    Beste Grüße,

    Nazhandiel
    area area area
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    in unserer allianz sind auch betroffene

    und die meisten von uns spielen auf flash

    ich hab das selbe problem, kann keine angriffe machen, da ich das nicht sehe das obere, auch mit lesebrille nicht

    GGE BEHBT ES; SO SCHNELL ES GEHT

    denn wenn es innerhalb von 3 std. nicht behoben ist, werde ich meine ritter friedlich einschlafen lassen müssen, ansonsten verhungern sie. ich kann ja keine angriffe machen, um mir die nahrung von nomaden/rrs zu holen. also bis 19 uhr geb ich euch zeit, werde aber dann auch alles screenen, dann möchte ich auch meine ritter wieder haben.
  • strizzi (DE1)strizzi (DE1) Beiträge: 6DE1
    und was ist mit denen die mit Flash spielen
  • strizzi (DE1)strizzi (DE1) Beiträge: 6DE1
    neu geladen der selbe murx
  • Schmirrrco (DE1)Schmirrrco (DE1) Beiträge: 231DE1
    in unserer allianz sind auch betroffene

    und die meisten von uns spielen auf flash

    ich hab das selbe problem, kann keine angriffe machen, da ich das nicht sehe das obere, auch mit lesebrille nicht

    GGE BEHBT ES; SO SCHNELL ES GEHT

    denn wenn es innerhalb von 3 std. nicht behoben ist, werde ich meine ritter friedlich einschlafen lassen müssen, ansonsten verhungern sie. ich kann ja keine angriffe machen, um mir die nahrung von nomaden/rrs zu holen. also bis 19 uhr geb ich euch zeit, werde aber dann auch alles screenen, dann möchte ich auch meine ritter wieder haben.
    zur Not kannste doch im Browser alles vergrößern dann kannste zumindest Angriffe machen,,,,musst dann zwar Scollen um alles zu sehen aber die Trupppen sind erkennbar :)
  • strizzi (DE1)strizzi (DE1) Beiträge: 6DE1
    umständlicher wird es immer gehen, bei dem Mist musst du dir alle Truppen erst suchen und das kann es nicht wirklich sein, obwohl ich mir da nicht so sicher bin was wir alles schon im Spiel erlebt haben
  • CM_NazhandielCM_Nazhandiel Beiträge: 187Community Manager
    Hallo allerseits,

    Kommando zurück - wir haben das Problem gefunden und arbeiten an einer Behebung.

    Grüße,

    Nazhandiel
    area area area
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    Huhu 

    ich spiel auf Flash und bei mir geht es wie es soll http://prntscr.com/nsdxbn
    Spielt ihr auf Html5 oder auch auf Flash ? vlt liegt es ja an Html5 
    daran liegt es nicht

    es hat sich heruasgestellt, im clan und auch bei den wikingern, wer seit heute früh im spiel ist, hat den bug/fehler nicht
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    CM_Nazhandiel schrieb:
    Hallo allerseits,

    Kommando zurück - wir haben das Problem gefunden und arbeiten an einer Behebung.

    Grüße,

    Nazhandiel
    nazhandiel guten tag

    da bin ich gespannt, weil es kommt noch ein bug/fehler hinzu. man kann keine edelrs mehr verkaufen
    sieht so aus


    eulenfalke
  • Haijäger (DE1)Haijäger (DE1) Beiträge: 138DE1
    Was ist das jetzt für ein Blödsinn. Beim Aufstellen eines Angriffs konnte ich doch bisher die gewählten WZ bzw. Soldies mit der Nummerntastatur einsetzen. Jetzt kommt dieses blödsinnige Gitter,  wo die in Kleinstformat aufgeführten Soldies ausgewählt werden müssen. Ich hoffe doch dass das wirklich SCHNELL behoben wird, aber zack-zack!!!!!!!!!!!!
  • Francesco23 (DE1)Francesco23 (DE1) Beiträge: 45DE1
    mir reicht es so langsam jedes mal neue bugs man kann keine angriffe wie gewohnt starten da man kaum was erkennen kann wenn man sich die soldis erst suchen soll   ihr merkt es wirklich nicht mehr das ihr damit nur die spielerschaft rausekelt das einzigste was wirklich zu 1000% funktioniert ist eure werbung die auch den ganzen ablauf des spiels nur noch stören und ob mit flash oder html5 es ist immer der gleiche mist nichts läuft vernünftig sorgt endlich dafür das dieses spiel nicht ganz den bach runter geht da hängen auch ne menge arbeitsplätze dran sollte man nicht vergessen und das gilt nicht den mods die sind selber nicht besser dran aber weiterleiten können sie das und wenn man mich dafür sperrt  ist es mir auch egal  gibt noch vieles anderes was man machen kann werde jetzt noch 2-3 std warten ob man es behebt  sollte es dann immer noch nicht gehen werde ich mich aus dem spiel zurück ziehen und nicht nur ich
  • strohblume (DE1)strohblume (DE1) Beiträge: 30DE1
    Oh man, noch mehr  Bugs!!!
    Sollies  nur  noch über die   Regler  einzusetzen,
    anstatt  unten in die  Fenster  zu setzen .
    Ebenso  die Werkzeuge .

    http://prntscr.com/nsgcae

    Wie soll man  bitte  spielen???
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    nach einer information von einem clanmitglied im clanchat
    hab ich neustart mit reinigung gemacht und

    juhuuu es geht wieder

    dankeschön das meine ritter nicht friedlich einschlafen müssen

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen