Startseite DE Bug Reports & Technische Hilfe

BUG gestern bei Laboreroberung

lief im Sand auf Labor, jemand anderes war schneller ich zog zurück, trotzdem wurde dem anderm angezeigt, das ich noch drauf laufe.Hatte es dann erobert, ohne das mir irgendetwas angezeigt wurde. Hab mich mit dem anderen geeinigt das er die Truppen raus schießen soll !
HaB weder einen Bericht, das ich das Labo erobert hatte noch einen über Verlust des Labores und der Truppen ! 
2. hatte nach Leveln des Gewächshauses auf 20, gestern in meiner HB etwas über 11 K Nahrungsproduktion....komme grad ins Spiel und es sind nur noch etwas über 7 K !!! In den Aps und in den Welten ist alles ok. Hätte gern Erklärung dafür !!  
LG Sonadi

Kommentare

  • ball-masterball-master Beiträge: 1,902
    Den laufzeit bug gibt es schon seit gefühlten 2 Jahren.. GGE nennt es einen Anzeige bug der nur Spieler betrifft, und damit prio 5.000.000 und nicht würdig beseitigt zu werden.

    Ein NEU START des Spiels (bei den wo es angezeigt wird) hilft..
    Ball-Master @ SA1

    @Wylka, erneute die WICHTIGSTE Frage überhaupt. WANN Können wir mit den Beseitigung der seit MONATEN Vorhandenen BUGS rechnen ?? Anstatt immer wieder neue Features zu bringen die WIR nicht brauchen, sondern einfach das SPIEL ENDLICH FEHLERFREI laufen zu lassen in den FORM die den SPIELER haben wollen.

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen