Ständige Grafikfehler

Bei mir und anderen Spielern in der Allianz fehlen in der Flash-Version immer wieder Grafikelemente. Ein Neustart des Browser bringt manchmal Abhilfe, manchmal nicht. Es fehlen immer wieder Inhalte wie hier:



Das ist auf Dauer etwas nervig. In dem Fall kann man zum Erreichen des Ortes auch rechts klicken, aber bei anderen Sachen fehlt die Grafik schmerzlicher. Vielleicht könnte sich mal jemand darum kümmern?
Andi_ @ WWW 1
«1

Kommentare

  • DavidPaul (DE1)DavidPaul (DE1) Beiträge: 225DE1
    Den Bug kann ich ebenso bestätigen. Es wäre wirklich gut wenn sich jemand darum kümmert da es den Spielfluss teilweise echt übel nervt.
    DavidPaul @ de 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    bearbeitet 01.04.2019
    Nächster Bug:


    Hier greife ich gerade mit der Kuh und meiner Krähe an, der Angriff ist nicht zu sehen und das ganze Menü unten rechts ist ebenfalls verschwunden. Wie man im Chat sieht, diskutieren wir gerade darin über die ganzen Fehler. Der Kollege hat die HTML Version und ebenfalls Fehler. Ich nutze die Flash Version.

    Edit: Das rechte Menü ist ebenfalls komplett verschwunden. Mir bleibt wieder nur Neustart und die Hoffnung, dass ich dann wieder etwas sehe ...

    Andi_ @ WWW 1
  • Willauch (DE1)Willauch (DE1) Beiträge: 4,000DE1
    Andi_ (INT1) schrieb:
    Nächster Bug:


    Hier greife ich gerade mit der Kuh und meiner Krähe an, der Angriff ist nicht zu sehen und das ganze Menü unten rechts ist ebenfalls verschwunden. Wie man im Chat sieht, diskutieren wir gerade darin über die ganzen Fehler. Der Kollege hat die HTML Version und ebenfalls Fehler. Ich nutze die Flash Version.

    Edit: Das rechte Menü ist ebenfalls komplett verschwunden. Mir bleibt wieder nur Neustart und die Hoffnung, dass ich dann wieder etwas sehe ...
    Andi_ (INT1) schau mal hier:   https://community.goodgamestudios.com/empire/de/discussion/362640/fehlendes-overlay
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Danke, habe dort auch geschrieben. Das haben sie wieder ganz perfekt hinbekommen, aktuell geht nix mehr.
    Andi_ @ WWW 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Und noch ein Schmankerl, jetzt habe ich in der Hauptwelt ein tägliches Anmeldegeschenk:


    Allerdings völlig sinnlos, weil man nichts bekommt ;)

    Ich fasse es nicht!

    Andi_ @ WWW 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Und noch ein Grafikfehler:


    Es fehlt der klar sichtbare Button zum Schließen, oder ist das eine "fröhliche Eiersuche"?

    Andi_ @ WWW 1
  • nessi508 (DE1)nessi508 (DE1) Beiträge: 1,158DE1
    Andi_ (INT1) schrieb:
    Und noch ein Grafikfehler:


    Es fehlt der klar sichtbare Button zum Schließen, oder ist das eine "fröhliche Eiersuche"?

    der ist schon da nur der ist vor Schreck das ihn einer anklicken könnte blass geworden 
    ob grau, grün, (FE2EC8)pink oder lilagepunktet in der Fahne ist egal - Hauptsache ist die Gesinnung  passt.
    Ich zahle gern einen Beitrag für ein
    - werbefreies Spiel
    - von Bugs befreites Spiel
    - Spiel in dem die Zusagen des Betreibers morgen noch das halten was sie gestern versprachen
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    Andi_ (INT1) schrieb:
    Und noch ein Grafikfehler:


    Es fehlt der klar sichtbare Button zum Schließen, oder ist das eine "fröhliche Eiersuche"?

    andi guten tag
    ich kam auch nicht raus, bis mein mann mir zeigte wo es ist.


    es ist nicht das erstemal das gge ein fröhliches eiersuchen macht. und jedesmal muß mein mann es mir zeigen, weil ich es nicht sehe.
    das ist typisch für gge, die interessiert schon lange die spieler nicht mehr, gradenfalls was sie wirklich wollen.

    noch einen schönen rest tag
    eulenfalke

  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Andi_ (INT1) schrieb:
    Und noch ein Grafikfehler:


    Es fehlt der klar sichtbare Button zum Schließen, oder ist das eine "fröhliche Eiersuche"?

    andi guten tag
    ich kam auch nicht raus, bis mein mann mir zeigte wo es ist.


    es ist nicht das erstemal das gge ein fröhliches eiersuchen macht. und jedesmal muß mein mann es mir zeigen, weil ich es nicht sehe.
    das ist typisch für gge, die interessiert schon lange die spieler nicht mehr, gradenfalls was sie wirklich wollen.

    noch einen schönen rest tag
    eulenfalke


    Es ist schon sehr traurig, wenn GG$ solche Tricks benötigt, um noch ein paar dumme Käufer zu finden. Ich nehme jetzt einfach mal an, dass ein Schließen des Browser und Neustart des Spiel dann auch nicht wirklich hilft, weil das "fröhliche Eiersuchen" beim Neustart weiter geht, bis man den gut versteckten Schließen-Button gefunden hat?
    Andi_ @ WWW 1
  • Zicklein1974 (DE1)Zicklein1974 (DE1) Beiträge: 132DE1
    bald werden Fenster kommen, die man für 100 Rubine wegklickern muß :D
    Zicklein1974 @ de 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Das ursprüngliche Grafik-Problem bekommen sie dafür nicht in den Griff. Nach wie vor ist es reine Glückssache, ob man in der Flash-Version die Grafiken angezeigt bekommt, oder eben auch nicht :(
    Andi_ @ WWW 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Es nervt einfach nur noch. Auch bei den Nomaden wird das Spiel unnötig erschwert. Oder wie soll man hier mal schnell zum Khan springen?


    Stattdessen muss man zurück in die Burg und den Khan dort wählen. Oder Markieren und dann eben dort auswählen, was dort zumindest auch ohne Grafik geht.

    https://prnt.sc/ncmgrh

    Der Fehler existiert nun schon eine ganze Weile in der Flash Version, aber scheinbar kümmert sich keiner darum?
    Andi_ @ WWW 1
  • willi625 (INT1)willi625 (INT1) Beiträge: 58INT1
    Solange es Spieler gibt die immer wieder Geld in ein fehlerhaftes Produkt stecken braucht GGE nichts ändern. Mein Geldbeutel bleibt jedenfalls geschlossen bis man zumindest mal anfängt die Fehler zu beheben.
    willi625 @ de 1
  • Andi_ (INT1)Andi_ (INT1) Beiträge: 477INT1
    Tja, jetzt wo nur noch die Flash Version funktioniert, muss ich euch wieder an die nach wie vor bestehenden Grafikfehler in der Flash Version erinnern. Falls ihr euch nicht mehr erinnert was ich meine, hier ein Beispiel von heute:


    Um die anzugreifen, muss ich immer erst mal in ihren OP springen und dann dort wieder raus, statt wie gewohnt einfach links den OP zum Angriff anzuklicken, der ja nun mal in der linken Übersicht ganz verschwunden ist.

    Die wahre Freude kommt dann morgen wieder auf, wenn die Nomaden kommen und man sich wieder mühsam über 3 Ecken zum Khan hangeln muss, um ihn angreifen zu dürfen ;)

    Andi_ @ WWW 1
  • Schmirrrco (DE1)Schmirrrco (DE1) Beiträge: 233DE1
    Andi_ (INT1) schrieb:

    Die wahre Freude kommt dann morgen wieder auf, wenn die Nomaden kommen und man sich wieder mühsam über 3 Ecken zum Khan hangeln muss, um ihn angreifen zu dürfen ;)

    Du kannst dir doch den Khan einfach markieren ( http://prntscr.com/ni124g ) wenn du da auf "Ort anzeigen" gehst kommt du mit 2 Klicks hin mal so als keliner Tipp ;) 
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 2,040INT1
    Andi_ (INT1) schrieb:
    Tja, jetzt wo nur noch die Flash Version funktioniert, muss ich euch wieder an die nach wie vor bestehenden Grafikfehler in der Flash Version erinnern. Falls ihr euch nicht mehr erinnert was ich meine, hier ein Beispiel von heute:


    Um die anzugreifen, muss ich immer erst mal in ihren OP springen und dann dort wieder raus, statt wie gewohnt einfach links den OP zum Angriff anzuklicken, der ja nun mal in der linken Übersicht ganz verschwunden ist.

    Die wahre Freude kommt dann morgen wieder auf, wenn die Nomaden kommen und man sich wieder mühsam über 3 Ecken zum Khan hangeln muss, um ihn angreifen zu dürfen ;)


    Moin Andi,
    das scheint aber an deinem PC/Läppi zu liegen...
    hast du evtl iwas an den Einstellungen geändert?


    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • Merlingus (DE1)Merlingus (DE1) Beiträge: 592DE1
    Dann hab ich wohl den gleichen PC, bei mir besteht das Problem auch.
    Chef zum Bewerber. Wo haben sie bisher gearbeitet? Bewerber. Bei Altigi Studios als IT`ler. Chef. Ok eingestellt, die Fußböden bitte ordentlich reinigen und die Papierkörbe täglich leeren.
     Kein Euro mehr für GGE von mir

  • DarkBlücher (DE1)DarkBlücher (DE1) Beiträge: 253DE1
    Das ist eins der(vielen) Probleme die repoduzierbar nicht reproduzierbar sind - egal welcher Browser unter welchem Betriebssystem auf verschiedenen Rechnern - mal ist der Fehler da mal nicht, mal hilft ein re-login mal nicht - ich denke mal es nennt sich "saubere Programmierung" o:)
  • nessi508 (DE1)nessi508 (DE1) Beiträge: 1,158DE1
    die Problematik ist wie schlechtes Wetter oder Grippe..

    er eine hat es der andere nicht...

    ich kann das mindestens zwei - drei Mal am Tag feststellen
    ob grau, grün, (FE2EC8)pink oder lilagepunktet in der Fahne ist egal - Hauptsache ist die Gesinnung  passt.
    Ich zahle gern einen Beitrag für ein
    - werbefreies Spiel
    - von Bugs befreites Spiel
    - Spiel in dem die Zusagen des Betreibers morgen noch das halten was sie gestern versprachen
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 556DE1
    Andi_ (INT1) schrieb:
    Tja, jetzt wo nur noch die Flash Version funktioniert, muss ich euch wieder an die nach wie vor bestehenden Grafikfehler in der Flash Version erinnern. Falls ihr euch nicht mehr erinnert was ich meine, hier ein Beispiel von heute:


    Um die anzugreifen, muss ich immer erst mal in ihren OP springen und dann dort wieder raus, statt wie gewohnt einfach links den OP zum Angriff anzuklicken, der ja nun mal in der linken Übersicht ganz verschwunden ist.

    Die wahre Freude kommt dann morgen wieder auf, wenn die Nomaden kommen und man sich wieder mühsam über 3 Ecken zum Khan hangeln muss, um ihn angreifen zu dürfen ;)


    Moin Andi,
    das scheint aber an deinem PC/Läppi zu liegen...
    hast du evtl iwas an den Einstellungen geändert?


    guten tag schnitte

    seit dem letzten update habe ich es schon, und hab gge schon mehrmals drauf hingewiesen.
    ich habs meist am anfang andere spieler wenn sie länger spielen.

    das einzige was bei mir hilft ist neustart. machdas mal wenn du fast 2 min brauchst, um in das spiel zu kommen und dann die unnötige werbung wegklicken. wenn man glück hat schafft man es innerhalb von 4 min wieder zu spielen. leider muß ich das mehrmals machen.

    weder ein dr.cortex oder wintermuth haben reagiert. auf die schreiben im forum von mir.
    da frage ich mich, arbeiten die überhaupt noch bei gge.

    oder gar gge selber.

    schnitte die machen immer mehr unnütze update, als die fehler zu beheben.

    ich versuche mit den fehlern/bugs klar zu kommen so gut es geht. aber irgendwann hat man auch keine lust immer neu zu starten.

    wünsche dir noch einen schönen nachmittag
    eule

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen