Startseite Diskussionsecke zu offiziellen Ankündigungen

[Feedback] Empire HTML5 Beta - Feedback & Bug Berichte

1510

Kommentare

  • viper666 (DE1)viper666 (DE1) Beiträge: 12
    bearbeitet 05.12.2018
    Chrome Version 70.0.3538.110 (Offizieller Build) (64-Bit)

    Beim 1. öffnen eines Angriffes in der Reiseübersicht ist die Grafik verschoben.
    Nach dem schließen und wieder öffnen ist alles wieder normal.

    https://prnt.sc/lr7re4

    viper666 @ de 1
  • viper666 (DE1)viper666 (DE1) Beiträge: 12
    bearbeitet 05.12.2018
    Chrome Version 70.0.3538.110 (Offizieller Build) (64-Bit)

    Beim 1. klicken in ein Zahlenfeld für Werkzeuge wird die Zahl markiert. Schreibt man ein Zahl und klickt anschließend nochmal rein (ohne das der Cursor das Feld verlässt) wird die Zahl nicht mehr markiert. In der Flash Version ist das aber so, das die Zahl immer Markiert wird.

    Das Feld welches ich meine ist in der Grafik rot markiert.

    https://prnt.sc/lr7v7f
    viper666 @ de 1
  • viper666 (DE1)viper666 (DE1) Beiträge: 12
    Chrome Version 70.0.3538.110 (Offizieller Build) (64-Bit)

    Hier mal ein Screen mit der Unschärfe:

    http://prntscr.com/lr80za

    Uns so sieht das mit Flash aus:

    http://prntscr.com/lr828i
    viper666 @ de 1
  • ho.666 (DE1)ho.666 (DE1) DE1 Beiträge: 20
    Ich bin der Meinung, dass wenn man auf eine andere Seite springt es länger dauert bis diese aufgebaut ist. Bin nicht so begeistert von HTML5. Spiele lieber meine alte Version
  • cuddly (DE1)cuddly (DE1) DE1 Beiträge: 35
    bearbeitet 06.12.2018
    Ich Spiele mit dem Firefox-Browser Version 63.0.3 (64-Bit)

    In der Betaversion werden in der Schlacht um Berimond bestimmte Elemente, hier der Berimond Händler, nicht angezeigt und kann somit dort nicht genutzt werden, während dieser in der Flash - Version angezeigt wird und nutzbar ist.
    Ach die noch verbliebene Spielzeit, sowohl in Berimond, aber auch bei den Krähen und im Monatevent wird nicht korrekt angezeigt.Es werden nur glatte Zeiten wie 1 Tag angezeigt.

    LG Cuddly


  • __-TB-__ (DE1)__-TB-__ (DE1) Beiträge: 80
    Einfach nur Augenkrebs auf HTML5.
    Bitte um Verbesserung!
    Danke ;)
    __-TB-__ @ de 1
  • cuddly (DE1)cuddly (DE1) DE1 Beiträge: 35
    bearbeitet 06.12.2018


    Ich Spiele mit dem Firefox-Browser Version 63.0.3 (64-Bit)

    Zuallererst erst einmal Danke für die Beta-Verson-HTML5 ---
    Ich bin der Meinung das diese trotz aller Fehlrechen die es zu entdecken gibt stabile und schnell läuft. Das Fehler, auch massenhaft, entdeckt werden ist, so habe ich es jedenfalls gelernt, bei Betaversionen wohl Sinn und Zweck der Übung. Unter der Sichtweise ist das von einigen hier wieder zelebrierte  Gemecker darüber wohl mehr Pflichtübung als denn ehrliche Kritik!
    Geht weiter auf diesem Weg, lasst die GGE-Gemeinde auch die dann sicher bald überarbeitete HTML5 Version Testen um Bugs zu finden!
    Das einige Probleme mit der Darstellung auf ihrem Bildschirm haben liegt wohl eher an einer älteren Grafikkarte als denn an der Beta-Version
    Also erst einmal DANKE an die Entwickler und weiter so!

    So nun zum Fehler:
    Bei der Einstellung der Verteidigung - in den Burgen sind in der Beta - Version - HTML5 nicht alle Wz über die Wz-Platzierung sichtbar so das für diese der umständliche weg der Einzelbestückung der Slots genommen werden muss.
    LG Cuddly

  • Schnitte (INT1)Schnitte (INT1) INT1 Beiträge: 2,561
    Moinsen,

    es fehlt bei Cuddlys Einstellung auch der komplette linke Teil, ist wie finde den Fehler bei Suchbildern  ;)
    Schönen Nikolaus euch allen 
     
    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • Joe3044 (DE1)Joe3044 (DE1) DE1 Beiträge: 14
    Hallo,

    Kann mich von meinem Linux-Rechner aus nicht in die HTML5-Version einloggen.
    Den Benutzer-Namen kann ich zwar noch eingeben - zu dem Zeitpunkt sind im Feld Passwort lauter schwarze Punkte
    als würde dort bereits ein Passwort stehen - sobald ich dann in das Passwort-Feld wechsle ändert sich der Inhalt auf "Passwort" aber wenn ich dann versuche mein Passwort einzugeben passiert nichts - scheint fast so als würde die Seite mein Passwort nach jedem Tastendruck mit dem Schriftzug "Passwort" überschreiben.
    Und wenn ich das ignoriere (also das Passwort einfach eingebe und Enter drücke) bekomme ich die erwartete Meldung "Falscher Benutzername oder falsches Passwort".

    Verwendetes BS: Ubuntu 18.04
    Browser: Firefox 63.0.3

  • Teutonia (DE1)Teutonia (DE1) DE1 Beiträge: 1
    Die neue HTML-Version stockt sehr oft wenn man aufstellt oder auf andere Burgen geht und jedesmal wenn die nervigen Angebote rein gehauen werden, hängt sich das Spiel sogar auf, ganz schlimm und kopieren im chat geht och nicht mehr bei mir, habe och chrome und spiele wieder mit der alten Version

  • chaos braut (DE1)chaos braut (DE1) DE1 Beiträge: 7
    Sorias schrieb:

    Tapfere Krieger,

    In diesem Thread, könnt Ihr Feedback zur aktuellen HTML5 beta hinterlassen und Bug's an unser Entwicklerteam weiterleiten.

    Falls Ihr einen Fehler in diesem Thread meldet, fügt bitte die folgenden Informationen hinzu:

    • mit welchem Browser spielt ihr gerade

    • welche Version des Browsers nutzt ihr

    • eine schrittweise Erklärung, wie der Fehler / das Problem aufgetreten ist

    • wenn möglich, fügt einen Screenshot hinzu

    Wenn Ihr nicht wisst, wo Ihr die Version Eures Browsers findet, oder falls Ihr weitere Fragen habt, schaut Euch auch unsere HTML5 FAQ an.

    Wir freuen uns auf Euer Feedback zur HTML5 Version des Spieles.

    Danke im Voraus! Wir freuen uns sehr über Eure Unterstützung!

    Beste Grüße,
    Deine Empire Familie
    Ich mach dann mal den Anfang... ^^

    Google Chrome 64bit, v. 70.0.3538.110

    Im Chatfenster links unten in der Ecke ist eine überflüssige Leerzeile...

    Screen: 


    Ganz zu schweigen von einer generellen "Unschärfe" im Bild - und der Zoom in der Burgansicht funktioniert nur hinein, nicht hinaus:

    Screen mit Flash:


    Screen mit HTML5:

    Da hast du mit HTML aber noch ein echt scharfes Bild. Bei mir siehts aus, als wäre man blind. Ich war max. 2 Min. in der HTML-Version. zoomen ging auch bei mir nicht
  • nessi508 (DE1)nessi508 (DE1) DE1 Beiträge: 1,234
    offensichtlich wird nich alles vorhandene Werkzeug in der Html-Version angezeigt

    Ansicht in Html5
    http://i.imgur.com/68lXdqj.png

    Ansicht in der Flash-Version
    http://i.imgur.com/mYLRbEM.png

    Mitspielern in der Allianz ist das auch schon passiert.. da waren allerdings die Holzschilde "verschwunden" .. zumindest in der html5-Version
    man denkt es geht nicht schlimmer..    aber GGS schafft es immer
    es reicht...
  • Harima6 (DE1)Harima6 (DE1) Beiträge: 1
    Also bei mir ist alles groß etwas unscharf, aber alle Steuerelemente z.B Chat sind winzig. Was kann ich da machen? Da kann man ja fast nichts mehr lesen! Gruß Harima6
  • Samael666 (DE1)Samael666 (DE1) DE1 Beiträge: 318
    Die Schrift hat Schlieren bei mir. 

    Sehr unangenehm.


  • Kuflucke (DE1)Kuflucke (DE1) DE1 Beiträge: 19

    warum schaltet ihr die beta version ab lasst diese doch weiterlaufen bis ihr eure  html5 fertiggestellt hab. es gibt soviele anbieter von Programmen die zuerst in beta laufen und dann irgendwann durch eine normale ersetzt wird, und es wird mir hier von allen spielern keiner sagen das er noch nie auf betaversionen zugegriffen hat und dies auch teileweise noch benutzt

    ich kann nur sagen bei mir läuft diese version ruhig und auch durch, also bitte weiterlaufen lassen und auch so weitermachen


    Kuflucke @ de 1
  • Mihaul (DE1)Mihaul (DE1) DE1 Beiträge: 4
    Bei mir geht es gar nicht.

    Ich nutze Firefox Quantum 64.0 (64-Bit).

    Das Spiel lädt, die Burg wird schrittweise aufgebaut, dann kommt:



    Die Musik läuft weiter...
  • Samsara (DE1)Samsara (DE1) DE1 Beiträge: 7

    warum schaltet ihr die beta version ab lasst diese doch weiterlaufen bis ihr eure  html5 fertiggestellt hab. es gibt soviele anbieter von Programmen die zuerst in beta laufen und dann irgendwann durch eine normale ersetzt wird, und es wird mir hier von allen spielern keiner sagen das er noch nie auf betaversionen zugegriffen hat und dies auch teileweise noch benutzt

    ich kann nur sagen bei mir läuft diese version ruhig und auch durch, also bitte weiterlaufen lassen und auch so weitermachen


    Genau, warum wird die Beta Version abgeschaltet ?? OK, es gibt sicher noch einiges zu verbessern,  aber ansonsten lief sie bei mir gut. Ich spiele ein anderes Spiel auch schon fast 2 Jahre in Beta Version.
  • gudiburg (DE1)gudiburg (DE1) DE1 Beiträge: 2
    ich weiss nicht ob das schon war,aber ich hatte mal bei den geschenk einsammeln alle 7 tage was in der post ist,da stand mal geschenk abholen aber es war nicht zu sehen was man da oder wie viele münzen man da bekommet das feld war weiss.also geschenk bekommen hab ich leider keins,weil es stand ja garnix drinn,aber man konnte es abholen.screen hab ich leider nicht.

    - browser war chrome  mit alter Version 70.0.3538.110

  • BLADE9 (DE1)BLADE9 (DE1) DE1 Beiträge: 31
    Schrift ist häufig zu hell und zu groß,Die Grafik ist unterirdisch schlecht auch mit Brille.Alles in Allem noch viel Arbeit.
    BLADE9 @ de 1
Anmelden, um zu kommentieren.