Startseite DE Bug Reports & Technische Hilfe

Formwandler - Hardcore Modus funktioniert nicht

Hardcore Modus greift nicht ;-)
«1

Kommentare

  • Corristo (DE1)Corristo (DE1) Beiträge: 44
    Tatsache.

    Harcore-Modus ist angeschaltet mit allen Modifikatoren, allerdings greifen diese nicht. Im Kb werden die normalen Werte des Fh angezeigt und auch die verdienten Punkte sind entsprechend niedriger.
    Corristo @ de 1
  • nessi508 (DE1)nessi508 (DE1) DE1 Beiträge: 1,239
    bearbeitet 26.03.2018
    dann die KBs sofort an den Support.. denn hier wird keiner helfen können :-(
     
  • Big Honeybee (DE1)Big Honeybee (DE1) DE1 Beiträge: 314
    Leider greift der Hardcore-modus auch nicht bei Angriffen nach dem Update-welche aber vorher losgeschickt wurden . Tickets an Support bereits geschrieben .
    Big Honeybee @ de 1
  • Corristo (DE1)Corristo (DE1) Beiträge: 44
    Hiho,

    der Hardcore Modus funktioniert, nur während des Updates selber hat dieser nicht gezählt. Wir haben es aber bereits weitergeleitet und warten auf Informationen warum Angriffe während des Updates diesen nicht berücksichtigt haben.
    Das stimmt so nicht.
    Angriffe wurden alle vor dem Update losgeschickt, sowohl jene, die während des Updates, als auch jene, die nach dem Update ankamen, hatte keine Harcore-Boni.
    Corristo @ de 1
  • Ines94 (DE1)Ines94 (DE1) DE1 Beiträge: 64
    Hallo Kruemelmonster 

    Öööö meine Krieger sind erst nach dem Update angekommen und bei mir hat er ebenso nicht funktioniert .
    Habe bereits alles artig dem Support gesendet - hoffe auf eine schnelle Lösung .

    Hallo Mitspieler 
    > Also wenn ihr mit Hardcore lauft kontrolliert den Multiplikator ob er korrekt ist !!! < 
    > wenn nicht ! ein Täubchen richten mit allen Screen`s bepacken und ab zum Support damit - die freuen sich immer auf viel Arbeit nach den Updat`s von GGE  :smiley:

    Lg eure Ines 
    Ines94 @ de 1
    IN Silver Evis 
  • 123Christoph321 (DE1)123Christoph321 (DE1) DE1 Beiträge: 367
    5 mal 50 Amulette nur statt 5 mal 150 =750
    123Christoph321 @ de 1
    Mitglied in Allianz R~u~K~Yakuza
    Bin in Spiel von Montag -Sonntag
    Meine E-Mail ist [email protected]
    www.bahn.de/wipperliese Die Wipperliese fährt nur noch bis 12.4.2015 sie fährt schon seit 1920 am 13.4.2015 ist ENDE
    Skype: christoph.bach4

    main Ruhm-FH Blau:



  • nessi508 (DE1)nessi508 (DE1) DE1 Beiträge: 1,239
    dann bin ich ja gut davon gekommen..

    nach dem Update gestartet

    Hardcoremodus an

    5 mal 150 Amulette
     
  • cAF (DE1)cAF (DE1) DE1 Beiträge: 649
    hier scheint sich ja auch nichts zu tun!?
    GGS findet jedenfalls den Fehler nicht, also gibt es den nicht, so das Credo aus der Antwort vom Support.
    cAF @ de 1
  • Willauch (DE1)Willauch (DE1) DE1 Beiträge: 4,502
    cAF (DE1) schrieb:
    hier scheint sich ja auch nichts zu tun!?
    GGS findet jedenfalls den Fehler nicht, also gibt es den nicht, so das Credo aus der Antwort vom Support.
    Hier ist eine (unvollständige) Liste der Parkbänke in Hamburg. 
    Aber man kann schon erkennen: viele Möglichkeinten zum "Aussitzen"  :/
                                          https://www.spielaffe.de
    http://bit.ly/falschmelder                                                                           Ich spiele die Partnerseiten-Version.
  • Willauch (DE1)Willauch (DE1) DE1 Beiträge: 4,502

    Formis sind da 
    und Update kommt vielleicht.

    Kann ich noch Angriffe rausschicken oder lass ich es lieber, weil das update wieder den Hardcoremodus ignoriert?

              -> Sollte wider Erwarten eine Beantwortung dieser Frage nicht möglich sein, 
                                        geh ich erstmal vom Worst Case aus.  >:)   <-




                                          https://www.spielaffe.de
    http://bit.ly/falschmelder                                                                           Ich spiele die Partnerseiten-Version.
  • Pestbeule (DE1)Pestbeule (DE1) DE1 Beiträge: 215
    Mein Hardcoremodus war heute vor dem Update angestellt und meine Soldis natürlich unterwegs.. und nun schau ich doch nach dem Update ins Spiel und stelle fest, dass der sich der Modus während die Server mit Wartung beschäftigt waren nicht geändert hat und meine Soldis die Hardcoreamulette mit in die Burg gebracht haben.
    Ist das nu nun ein neuer Bug? *g* ;)

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen