Startseite Bug Reports & Technische Hilfe

Update durch??

2

Kommentare

  • Alternative (DE1)Alternative (DE1) Beiträge: 700
    super ...
    bei mir hat das geklappt !!!

    mit dem Ätsch Browser


  • B.O.N.E (DE1)B.O.N.E (DE1) DE1 Beiträge: 32
    Ich will doch einfach nur spielen.

    Und das ohne eine Ausbildung zum Computertechniker zu machen.

    UND , da dieses Problem ja GGE bekannt ist und es offenbar einige Provider betrifft muß GGE das Problem lösen aber ganz sicher nicht wir Spieler.
    B.O.N.E @ de 1
  • nymph1 (DE1)nymph1 (DE1) DE1 Beiträge: 170
    Um die Eingangsfrage des Thread Erstellers zu beantworten : NATÜRLIC'H NICHT !

    Don't play on Patchdays ..... sollte Goodgame groß in Ihre AGBs übernehmen.

    Das Spiel ist von keinem Browser aus zu erreichen, und bevor einer fragt, JA, alles gelöscht (Cookies, Flash, Browserdaten)

    Durchprobiert mit EDGE und CHROME und FIREFOX ...... njet

    Überlegt mal ein paar Fachleute einzustellen

    nymph1 @ de 1
  • Diddy49er (DE1)Diddy49er (DE1) DE1 Beiträge: 58
    Gleiches Problem, alles gelöscht und mit den unterschiedlichen Browsern versucht.
    Diddy49er @ de 1
  • Saavikam (DE1)Saavikam (DE1) Beiträge: 25
    bearbeitet 29.01.2018
    Bei mir klappt nix, alles versucht. Flashplayercache über den Link vom Moderator und über Systemeinstellungen mehrmals und mehrfach Browserchache gelöscht.... nix... bleibt hartnäckig auf Version xxxxx.03 stehen :(

    Saavikam @ de 1
  • zuzut (DE1)zuzut (DE1) Beiträge: 68
    Das ist höchst unzufriedenstellend. Gehen Sie doch endlich in Wartung! Sie schaffen die Probleme, nicht die Spieler ;-) 
    zuzut @ de 1
  • kruemelmonsterkruemelmonster Beiträge: 354
    Erstmal Danke für die Rückmeldung. Ich geb die Infos nochmal weiter, das trotz Flash Cache, Browser Cache und Cookies löschen, es immer noch nicht bei jedem funktioniert. Ich meld mich sobald ich was neues habe
  • ball-masterball-master Beiträge: 1,902
    Hiho Empire Freunde,

    zum einen direkt gleich mal ein Hinweis, das Browser Cache leeren nicht das selbe ist wie Flash Cache ! Ihr solltet bitte beides leeren und die Cookies ebenfalls. Ob ihr dann die neue Client Version im Browser angezeigt bekommt oder nicht, sieht man dann ganz einfach unter der Versionsnummer. Dort muss dann als letztes iXML270.05 stehen, dann seit ihr auf dem aktuellen Stand. Leider scheinen hier aber einige Browser Probleme zu haben sich den neuen Client, trotz löschen des Flash und Browser Caches, zu holen, was GGE bekannt ist. Also checkt bitte welche Versionsnummer ihr habt, löscht ggf. nochmals des Browser und Flash Cache, sowie die Cookies. Neustart des Browser danach am besten noch machen und erneut versuchen.

     
    Meine ist dort einfach LEER -
    Ball-Master @ SA1

    @Wylka, erneute die WICHTIGSTE Frage überhaupt. WANN Können wir mit den Beseitigung der seit MONATEN Vorhandenen BUGS rechnen ?? Anstatt immer wieder neue Features zu bringen die WIR nicht brauchen, sondern einfach das SPIEL ENDLICH FEHLERFREI laufen zu lassen in den FORM die den SPIELER haben wollen.
  • kruemelmonsterkruemelmonster Beiträge: 354
    ball-master schrieb:
    Hiho Empire Freunde,

    zum einen direkt gleich mal ein Hinweis, das Browser Cache leeren nicht das selbe ist wie Flash Cache ! Ihr solltet bitte beides leeren und die Cookies ebenfalls. Ob ihr dann die neue Client Version im Browser angezeigt bekommt oder nicht, sieht man dann ganz einfach unter der Versionsnummer. Dort muss dann als letztes iXML270.05 stehen, dann seit ihr auf dem aktuellen Stand. Leider scheinen hier aber einige Browser Probleme zu haben sich den neuen Client, trotz löschen des Flash und Browser Caches, zu holen, was GGE bekannt ist. Also checkt bitte welche Versionsnummer ihr habt, löscht ggf. nochmals des Browser und Flash Cache, sowie die Cookies. Neustart des Browser danach am besten noch machen und erneut versuchen.

     
    Meine ist dort einfach LEER -

    Ob bei Spieleaffe diese auch angezeigt wird kann ich dir nicht mal sagen @ball-master
  • kruemelmonsterkruemelmonster Beiträge: 354
    Alle die nun noch Probleme mit dem Einloggen oder der alten Client Version haben sollte, möchten es doch bitte nochmals probieren. Eine Lösung wurde gefunden.
  • Alternative (DE1)Alternative (DE1) Beiträge: 700
    bearbeitet 29.01.2018
    ball-master schrieb:
    Hiho Empire Freunde,

    zum einen direkt gleich mal ein Hinweis, das Browser Cache leeren nicht das selbe ist wie Flash Cache ! Ihr solltet bitte beides leeren und die Cookies ebenfalls. Ob ihr dann die neue Client Version im Browser angezeigt bekommt oder nicht, sieht man dann ganz einfach unter der Versionsnummer. Dort muss dann als letztes iXML270.05 stehen, dann seit ihr auf dem aktuellen Stand. Leider scheinen hier aber einige Browser Probleme zu haben sich den neuen Client, trotz löschen des Flash und Browser Caches, zu holen, was GGE bekannt ist. Also checkt bitte welche Versionsnummer ihr habt, löscht ggf. nochmals des Browser und Flash Cache, sowie die Cookies. Neustart des Browser danach am besten noch machen und erneut versuchen.

     
    Meine ist dort einfach LEER -
    @ball-master und wenn du rechts unten klickst am Touchpad  ?






  • AGITATOR (DE1)AGITATOR (DE1) DE1 Beiträge: 55
    bearbeitet 29.01.2018
    @shadovv (DE1)

    Hakt es ? Wenn du nicht mal dazu in der Lage bist ist, wäre es ganz gut wenn du beleidigt aufhörst  :confounded: 

    Gott lass es Hirn regnen 
  • ItZzTheThomsn17 (DE1)ItZzTheThomsn17 (DE1) DE1 Beiträge: 226
    @shadovv (DE1)

    Hakt es ? Wenn du nicht mal dazu in der Lage bist ist ganz gut wenn du beleidigt aufhörst  :confounded: 

    Gott lass es Hirn regnen 
    Ich will einfach nur spielen.. und es soll Leute geben, die nicht alles überall so perfekt können wie du!
    shadovv @ de 1

    Wir kamen, wir sahen, wir traten ihm in den Arsch!
  • Diddy49er (DE1)Diddy49er (DE1) DE1 Beiträge: 58

    kruemelmonsterkruemelmonster Beiträge: 192
    Alle die nun noch Probleme mit dem Einloggen oder der alten Client Version haben sollte, möchten es doch bitte nochmals probieren. Eine Lösung wurde gefunden.
     Melden  Zitat ·  Like  LOL

    Auch nach einem Neustart habe ich die alte Version
    Diddy49er @ de 1
  • kruemelmonsterkruemelmonster Beiträge: 354

    kruemelmonsterkruemelmonster Beiträge: 192
    Alle die nun noch Probleme mit dem Einloggen oder der alten Client Version haben sollte, möchten es doch bitte nochmals probieren. Eine Lösung wurde gefunden.
     Melden  Zitat ·  Like  LOL

    Auch nach einem Neustart habe ich die alte Version

    Löscht du bitte nochmals deinen Cache und Cookies und lädst dann das Spiel neu.
  • zuzut (DE1)zuzut (DE1) Beiträge: 68
    Schwere Geburt, aber jetzt klappte es... es ist....äh....kein Junge, kein Mädchen....ein Formwandler lol 
    zuzut @ de 1
  • Diddy49er (DE1)Diddy49er (DE1) DE1 Beiträge: 58
    Danke, nach komplettem Neustart des Rechners funktioniert es jetzt.
    Diddy49er @ de 1
  • Saavikam (DE1)Saavikam (DE1) Beiträge: 25
    Also ich habe nochmal alles durch gelöscht und komme mit Googlechrome ins Spiel und sogar mit der aktuellen Version, die Vorlagen sind da.

    ABER!!! mit firefox komme ich gar nicht mehr ins Spiel. Da geht es bis zum Holzschild indem normalerweise der Ladebalken ist mit "Schärfe die Schwerter" etc... und das Holzschild ist leer, es lädt nicht und komme so nicht ins Spiel. 

    Hab jetzt bestimmt bei meinem 1000-Löschaktionen das Internet gelöscht :smiley:
    Saavikam @ de 1
  • moin

    hatte auch das Problem

    obwohl der flash auf neuestem stand ist und aktiviert ist, wird er von Microsoft edge bei windows10, blockiert. ich bin nun über Google Chrome rein, spiel geöffnet und alles da ^^ alle Erneuerungen 

    es liegt einwandfrei am Windows browser edge 
    BabsChampion @ de 1

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen