Startseite DE Diskussionsecke zu offiziellen Ankündigungen

Das neue Forum - Eure Fragen zu Funktionen!

1710

Kommentare

  • MarcmindMarcmind Beiträge: 5,733
    bearbeitet 04.10.2015
    Naja... Ursprünglich kam die Idee aus dem Spamthread, die hatten schon vom System berichtet, ich dachte, klingt interessant, da probiere ich mal weiter :D

    Edit: Selbst für die FAQ gibt es einen Account - oder ist das doch nur Zufall? https://community.goodgamestudios.com/empire/de/profile/FAQ

    Welch kreative Namen eure Moderatoren heutzutage doch haben...
    Post edited by Marcmind on

     Ehemaliger Forum Moderator: "Marcmind"


  • Horscht (DE1)Horscht (DE1) DE1 Beiträge: 1,088
    Ob es schon angemerkt wurde oder nicht, entzieht sich, der quantitativen Unübersichtlichkeit geschuldet, meiner Kenntnis. Aber die meisten Links des Forums können i.g. nicht im Chat gepostet werden. Da der Chat die Raute (für die Wessis: "Doppelkreuz" oder zum Anschauen: "#") wird vom Chat "verschluckt", wodurch nat. der Link per Copy'n'paste nicht funktioniert.

    Bei normalen Threads ist es noch halbwegs händelbar, in dem man sich das "latest" am Ende des Links wegdenkt. Wenn ich aber den Deep-Link für einen Post verwenden möchte, wird es nervig, weil ich dann die Raute manuell in den Link einfügen müsste.
    Staatsfeind Nr. 1
  • Ina61 (DE1)Ina61 (DE1) Beiträge: 991
    Das neue Forum ist noch immer sehr unübersichtlich, ich habe
    echt Mühe, mich hier zurechtzufinden.
    Die Schrift ist auch sehr klein und das Lesen mühsam.
    Tja, und das mit "Angemeldet bleiben" funktioniert noch immer
    nicht. Ich muß mich bei jedem Forums-Besuch neu anmelden;
    und auch da wieder vorher in meinem Maileingang, die Mail mit
    Sir Wilfreds Link raussuchen, damit meine Anmeldung funktioniert.

    LG
    Ursula

    Ursula/Spilgames
  • MarcmindMarcmind Beiträge: 5,733
    bearbeitet 05.10.2015
    Hallo,

    Also... Ich weiß nicht, was ihr mit der Anmeldung habt... Bei mir klappt das alles einwandfrei (sogar auf dem Tablet, wenn ich den UserAgent nicht auf Android stehen habe).

    MFG

    Marcmind

    PS: Warum antworten die FAQ nicht? :p

     Ehemaliger Forum Moderator: "Marcmind"


  • Willauch (DE1)Willauch (DE1) DE1 Beiträge: 4,502
    Horscht (DE1) schrieb:
    Ob es schon angemerkt wurde oder nicht, entzieht sich, der quantitativen Unübersichtlichkeit geschuldet, meiner Kenntnis. Aber die meisten Links des Forums können i.g. nicht im Chat gepostet werden. Da der Chat die Raute (für die Wessis: "Doppelkreuz" oder zum Anschauen: "#") wird vom Chat "verschluckt", wodurch nat. der Link per Copy'n'paste nicht funktioniert.

    Ja, der Chat verschluckt  , aber nach meiner Erfahrung funktioniert der Link aus dem Chat heraus dann trotzdem. Bei dir nicht?
                                          https://www.spielaffe.de
    http://bit.ly/falschmelder                                                                           Ich spiele die Partnerseiten-Version.
  • MarcmindMarcmind Beiträge: 5,733
    Schön, dass die Benachrichtigen jetzt auf Deutsch umgestellt wurden :)

     Ehemaliger Forum Moderator: "Marcmind"


  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 06.10.2015
    Schönen guten Abend.

    Drops1 (DE1) schrieb:
    Sorry, ich meinte schon "Meine Lesezeichen", und da tut sich weiterhin nichts, nur weil ich in einen Thread schreibe.
    Danke fürs bescheid geben, ich habe das mal intern angesprochen. Es ist wohl so, dass es theoretisch so sein sollte, wie ich sagte. Allerdings scheint es so zu sein, dass da ein Fehler vorliegt und diese Funktion aktuell nicht greift.
    Wir diskutieren zur Zeit intern, ob es besser ist, wenn Threads, an denen man sich beteiligt, automatisch als Lesezeichen hinzugefügt werden, oder nicht. Wenn es da Neuigkeiten zu gibt, geb ich euch bescheid.

    Marcmind (DE1) schrieb:
    Naja... Ursprünglich kam die Idee aus dem Spamthread, die hatten schon vom System berichtet, ich dachte, klingt interessant, da probiere ich mal weiter :D

    Edit: Selbst für die FAQ gibt es einen Account - oder ist das doch nur Zufall? https://community.goodgamestudios.com/empire/de/profile/FAQ

    Welch kreative Namen eure Moderatoren heutzutage doch haben...
    Ach, so ist das. Die beiden Accounts sind auch ganz normale Userprofile. ;)

    Horscht (DE1) schrieb:
    Ob es schon angemerkt wurde oder nicht, entzieht sich, der quantitativen Unübersichtlichkeit geschuldet, meiner Kenntnis. Aber die meisten Links des Forums können i.g. nicht im Chat gepostet werden. Da der Chat die Raute (für die Wessis: "Doppelkreuz" oder zum Anschauen: "#") wird vom Chat "verschluckt", wodurch nat. der Link per Copy'n'paste nicht funktioniert.

    Bei normalen Threads ist es noch halbwegs händelbar, in dem man sich das "latest" am Ende des Links wegdenkt. Wenn ich aber den Deep-Link für einen Post verwenden möchte, wird es nervig, weil ich dann die Raute manuell in den Link einfügen müsste.
    Danke dir. Ich hab das so weitergegeben.

    Burg Orlando schrieb:
    Das neue Forum ist noch immer sehr unübersichtlich, ich habe
    echt Mühe, mich hier zurechtzufinden.
    Die Schrift ist auch sehr klein und das Lesen mühsam.
    Tja, und das mit "Angemeldet bleiben" funktioniert noch immer
    nicht. Ich muß mich bei jedem Forums-Besuch neu anmelden;
    und auch da wieder vorher in meinem Maileingang, die Mail mit
    Sir Wilfreds Link raussuchen, damit meine Anmeldung funktioniert.
    LG
    Ursula
    Na, immerhin konnte ich dir mit dem Link helfen. :smiley: 
    Wie gesagt, an den von dir aufgelisteten Baustellen wird noch gearbeitet, dazu zählt auch die zu kurze Laufzeit der Cookies (meinen Informationen nach die Ursache für das immer wieder neu erforderliche Einloggen).
    Bis die vereinzelten Probleme mit dem Login aus dem Spielaccount heraus behoben sind, kannst du ja die Login-Seite als Lesezeichen speichern.

    Marcmind (DE1) schrieb:
    Hallo,
    Also... Ich weiß nicht, was ihr mit der Anmeldung habt... Bei mir klappt das alles einwandfrei (sogar auf dem Tablet, wenn ich den UserAgent nicht auf Android stehen habe).
    MFG
    Marcmind
    PS: Warum antworten die FAQ nicht? :p

    Einzelne User haben nun mal noch Login-Probleme beim Besuch im Forum. Es wird sich aktuell darum gekümmert, für solche User ein Muster zu entwerfen, damit man eine Vorgehensweise hat, die bei solchen Usern hilft. Das Problem ist aber recht kompliziert, wenn ich das richtig verstanden habe.

    Ansonsten: Auch dieser User ist ein "normaler". Lass die Leute doch in Frieden. :D


    Marcmind (DE1) schrieb:
    Schön, dass die Benachrichtigen jetzt auf Deutsch umgestellt wurden :)

    Oh ja, und nicht nur das! Es gelang hier, viele Baustellen abzuarbeiten. Dazu zählen z.B. veränderte Smiley-Codes, ein automatisches "Nach oben Springen" nach einer Beitragszitierung und die von dir angesprochenen Verbesserungen an der Systemsprache. Weitere Verbesserungen, neue Funktionen, neue Community Richtlinien, mehr FAQs und ein cooles Forum-Event folgen dann auch in Kürze. Es bleibt spannend! :)

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • Drops1 (DE1)Drops1 (DE1) Beiträge: 316
    Sir Wilfred schrieb:
    Wir diskutieren zur Zeit intern, ob es besser ist, wenn Threads, an denen man sich beteiligt, automatisch als Lesezeichen hinzugefügt werden, oder nicht. Wenn es da Neuigkeiten zu gibt, geb ich euch bescheid.
    Ich find es ganz gut so wie es ist.
    So kann ich unter Lesezeichen die mir wichtigen Threads sammeln und bekomme auch nur dafür Benachrichtigungen.



    Drops1 @ de 1
  • MarcmindMarcmind Beiträge: 5,733
    bearbeitet 07.10.2015
    Hallo Sir Wilfred,

    Ich bin auch dagegen! Ich habe jetzt schon über 500 automatisch gesetzte Lesezeichen aus dem alten Forum... Ich meine, wir reden hier von Lesezeichen und nicht von einer Chronik!
    Wenn ihr meint, dass es praktisch ist, für alles Lesezeichen zu setzen, könnt ihr das ja mal ausprobieren: Setzt für jede besuchte Seite im Browser ein Lesezeichen und tut alles, auch alle bisher gesetzten, in einen Ordner. Viel Spaß beim Wiederfinden :) Dann werdet ihr vielleicht verstehen, warum einige das nicht wollen.

    Aber das wäre doch auch eine Option: Zusätzlich eine Chronik für die Threads, in denen man geschrieben hat, machen... Und die Lesezeichen in Ruhe lassen. Dann sollten doch alle zufrieden sein :)

    Mit freundlichen Grüßen

    Marcmind

     Ehemaliger Forum Moderator: "Marcmind"


  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 07.10.2015
    Moin moin.

    Horscht (DE1) schrieb:
    Ob es schon angemerkt wurde oder nicht, entzieht sich, der quantitativen Unübersichtlichkeit geschuldet, meiner Kenntnis. Aber die meisten Links des Forums können i.g. nicht im Chat gepostet werden. Da der Chat die Raute (für die Wessis: "Doppelkreuz" oder zum Anschauen: "#") wird vom Chat "verschluckt", wodurch nat. der Link per Copy'n'paste nicht funktioniert.
    Bei normalen Threads ist es noch halbwegs händelbar, in dem man sich das "latest" am Ende des Links wegdenkt. Wenn ich aber den Deep-Link für einen Post verwenden möchte, wird es nervig, weil ich dann die Raute manuell in den Link einfügen müsste.
    Im Spiel werden Zeichen dieser Art generell nicht zugelassen, und das lässt sich in der Form leider nicht ändern. Und Vanilla verwendet nun einmal ein System, welches auch über das von dir angesprochene Zeichen läuft - da lässt sich natürlich auch nicht dran herum pfuschen.


    Danke für eure Feedbacks, Drops1 und Marcmind. Wir schauen mal. :)


    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • black boy (DE1)black boy (DE1) DE1 Beiträge: 8
    habe bei dem neuen update einen fehler mit bekommen , alle meine Dörfer in den Welten sind auf Null gestuft worden , ob mehr fehler dabei sind weiß ich noch nicht genau
    black boy @ de 1
  • MarcmindMarcmind Beiträge: 5,733
    habe bei dem neuen update einen fehler mit bekommen , alle meine Dörfer in den Welten sind auf Null gestuft worden , ob mehr fehler dabei sind weiß ich noch nicht genau
    Ich fürchte, du hast den Thread leicht verfehlt :/ Bitte melde dies mal unter "Technische Probleme" ;)

    MFG

    Marcmind

     Ehemaliger Forum Moderator: "Marcmind"


  • MarcmindMarcmind Beiträge: 5,733
    Die HTML-Ansicht funktioniert in Threads nicht. Innerhalb von PNs lässt sich mit HTML-Ansicht problemlos der Text färben, in einem Thread sind @-jojo0714.- (DE1) und ich beide gescheitert.

    MFG

    Marcmind

     Ehemaliger Forum Moderator: "Marcmind"


  • Sir WilfredSir Wilfred Beiträge: 3,869
    black boy (DE1) schrieb:
    habe bei dem neuen update einen fehler mit bekommen , alle meine Dörfer in den Welten sind auf Null gestuft worden , ob mehr fehler dabei sind weiß ich noch nicht genau
    Hallo black boy,

    wie Marcmind schon richtig sagte, bist du hier etwas falsch. Bitte verwende für das Problem diesen Thread.

    Marcmind (DE1) schrieb:
    Die HTML-Ansicht funktioniert in Threads nicht. Innerhalb von PNs lässt sich mit HTML-Ansicht problemlos der Text färben, in einem Thread sind @-jojo0714.- (DE1) und ich beide gescheitert.
    MFG
    Marcmind
    Danke, das ist uns schon bekannt. Sobald der neue Editor da ist, sollte das Ganze ja alles darüber funktionieren. :)

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • MarcmindMarcmind Beiträge: 5,733
    Ich gehe mal davon aus, dass du uns hier auch nicht sagen kannst und darfst, wann er kommt, richtig?

     Ehemaliger Forum Moderator: "Marcmind"


  • Sir WilfredSir Wilfred Beiträge: 3,869
    Euch einen ungefähren Zeitpunkt zu nennen, wäre ungünstig. Dann seid ihr nachher enttäuscht, wenn dann doch etwas dazwischengekommen ist und es sich verschoben hat. Nur Geduld, das wird schon. :)

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • Drops1 (DE1)Drops1 (DE1) Beiträge: 316
    Was genau sollte es bewirken, wenn ich einen Forenbereich "verberge"?
    Drops1 @ de 1
  • MarcmindMarcmind Beiträge: 5,733
    Drops1 (DE1) schrieb:
    Was genau sollte es bewirken, wenn ich einen Forenbereich "verberge"?
    Ich nehme mal an, dass du ihn nicht mehr siehst ;)


    Ich seh grad, die Zeitverschiebung wird vom Forum ignoriert, es wird einfach meine hier in England übernommen  :o

     Ehemaliger Forum Moderator: "Marcmind"


  • Drops1 (DE1)Drops1 (DE1) Beiträge: 316
    Drops1 (DE1) schrieb:
    Was genau sollte es bewirken, wenn ich einen Forenbereich "verberge"?
    Ich nehme mal an, dass du ihn nicht mehr siehst ;)
    Klingt logisch, aber tatsächlich sehe ich Die fernen Lande immer noch genauso wie vorher, obwohl ich den Bereich "verborgen" habe.

    Insofern bleibt der Sinn dieser Funktion mir weiterhin "verborgen".
    Drops1 @ de 1
  • MarcmindMarcmind Beiträge: 5,733
    Oder die Funktion ;)

     Ehemaliger Forum Moderator: "Marcmind"


Diese Diskussion wurde geschlossen.