Startseite Bug Reports & Technische Hilfe Bugarchiv

[Sammelthread] Unsichtbare Soldaten / Angriffe

SkyflySkyfly Beiträge: 330
bearbeitet 30.07.2014 in Bugarchiv
Mir reichts alle deffs und offs verschwunden die unterwegs waren unsere hs ist ungeschützt und neue truppen kann ich nicht schieknw eil ich ein error kriege


Sind eure programmierer alle auf drogen oder feiert ihr in euren büros gern Goa Partys ?!
Angepisst grüße
KEvin
Post edited by Skyfly on
Server: jetztspielen.de/spielen.com
Grenzgänger *__*
https://www.youtube.com/watch?v=d-0wu8SDr3A
«1

Kommentare

  • spiele10035spiele10035 Beiträge: 474
    bearbeitet 25.06.2014
    Ja , das Problem hat unsere Allianz auch , alle Einheiten die unterwegs waren sind weg (!!!).
    Mich nervt das total und ich hoffe sie setzen den Patch zurück , denn solange auf den Support zu warten... darauf habe ich keine Lust , dazu haben wir bald wieder Krieg.
    Spielername: spiele10035
    Erfolgspunkte: 11.600
    Level: 70 :-)
    Allianz: Deutschland

    Spiele auf dieser Internetseite: spielen.com / jetztspielen.de
  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 25.06.2014
    Hallo zusammen,

    ***Aktualisiert - Siehe Beitrag #6***

    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • Lady ElspethLady Elspeth Beiträge: 10
    bearbeitet 25.06.2014
    Es ist echt peinlich, bekommt ihr diesen Fehler jemals in den Griff?

    GG$ da habt ihr mal wieder nix richtig hinbekommen oder wie muss ich es verstehen das nachdem deffen, die Truppen der deffer sich ins nichts auflösen nachdem man diese von der betroffenen Burg abgezogen hat.

    Und ja ich weiß, ich werde mich schon beim Support melden...diesmal ist ja wenigstens kein Ostern wo man 3 Wochen auf seine Truppen warten muss.
    Lady Elspeth @ de 1
  • spiele10035spiele10035 Beiträge: 474
    bearbeitet 25.06.2014
    Nachtrag:

    Ich habe mein ein Teil meiner Truppen schon zurück.
    Es scheint wohl , als ob sie unsichtbar zurücklaufen.
    Spielername: spiele10035
    Erfolgspunkte: 11.600
    Level: 70 :-)
    Allianz: Deutschland

    Spiele auf dieser Internetseite: spielen.com / jetztspielen.de
  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 25.06.2014
    Hallo noch einmal,

    nach meinen Informationen werden die - wie spiele10035 schon bemerkte - nur unsichtbar.
    Versucht mal, die Seite neu zu laden, dann müssten die wieder angezeigt werden.
    Ich habe den Bug natürlich auch bereits weitergeleitet. ;)

    Da es sich - wie erwähnt - vermutlich nur um einen Anzeigebug handelt, braucht ihr euch nicht beim Support zu melden. Spätestens sobald die Truppen wieder eure Burg erreichen, müssten sie wieder angezeigt werden.

    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • SkyflySkyfly Beiträge: 330
    bearbeitet 25.06.2014
    Neu laden cache löschen nix bringt was...

    Solangsam wird mir da szu bunt
    gge hat es auch schon hingebracht durch dieses event zahlreiche spieler zu vergraulen bei uns sind es aktuell 2
    Server: jetztspielen.de/spielen.com
    Grenzgänger *__*
    https://www.youtube.com/watch?v=d-0wu8SDr3A
  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 25.06.2014
    Hey Skyfly,

    müssten deine Truppen inzwischen denn schon wieder da sein?
    Wie ich sagte handelt es sich nach unseren Informationen vorerst nur um einen Anzeigefehler.

    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • SkyflySkyfly Beiträge: 330
    bearbeitet 25.06.2014
    Sie sind bei der hs stationier ..
    und mri ist es schnurzpipe egal ob das ein anzeigefehler ist oder nicht!
    Beheebt das und das zügig
    Server: jetztspielen.de/spielen.com
    Grenzgänger *__*
    https://www.youtube.com/watch?v=d-0wu8SDr3A
  • -Gaby- (DE1)-Gaby- (DE1) Beiträge: 44
    bearbeitet 25.06.2014
    Hi alle!

    Meine Truppen sind wieder da, es handelt sich wirklich um ein äußerst lästigen Anzeigebug.
    Geholfen hat das aus- und neu einloggen. Aber das kann man nicht andauernd machen.
    Hoffe ihr bekommt das ehe baldigst in den Griff.

    -gaby-
    Gaby- @ de 1
  • Lady Javica (DE1)Lady Javica (DE1) Beiträge: 44
    bearbeitet 26.06.2014
    Hey Lady Javica,

    dieser Bug ist bereits bekannt und man arbeitet daran.
    Wenn du zu dem Thema noch etwas schreiben möchtest, dann melde dich doch bitte hier, sodass ich hier schließen kann.

    Danke.

    Grüße
    Sir Wilfred


    also melde ich mich hier, wobei es in diesem Thema hauptsächlich darum geht, dass unterstützende Truppen unsichtbar werden.

    Fehler: der Angriff auf ein Allimitglied ist erst nach erneutem Einloggen sichtbar
    wie bereits im Titel beschrieben, kann ich den Angriff auf ein Mitglied meiner Allianz erst sehen nachdem ich mich erneut eingeloggt habe.
    Da ich nicht davon ausgehe, dass die Firma GGS Angriffe mit künstlicher Intelligenz auf ihre Kundschaft machen würde, wenn sie wüßte dass ihre verwendete Software mangelhaft ist, gehe ich hier von einem neuen Bug aus, den ich somit pflichtschuldigst melde.
    Bitte um sofortige Behebung desselbigen, da sonst u.a. die Auswertung dieses Events zu einer verzerrten Darstellung führt.


    Sir Wilfried Du wolltest mir nicht mitteilen, dass GGS trotz bekannter schadhafter Software das zumindest ideelle Eigentum der Kundschaft angreift und dadurch auch evtl. materielles Eigentum der Kunden zerstört?
  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 27.06.2014
    Hey,

    da es scheinbar noch einige Unklarheiten zu diesem Bug gibt:

    Es geht hier sowohl um den Bug, woraufhin eigene Soldaten verschwunden scheinen, als auch um den, wo Angriffe auf Allianzmitglieder nicht (richtig) angezeigt werden.

    Bei diesem Bug handelt es sich lediglich um einen Anzeige-Bug, weshalb Soldaten nicht wirklich verloren gehen, sondern nur nicht mehr angezeigt werden.
    Sobald diese die Heimat wieder erreichen, müssten sie eigentlich wieder in der Einheitenliste der jeweiligen Burg mit aufgeführt werden.
    Der Bug ist bereits bekannt, sollte eigentlich gestern auch schon behoben worden sein, was allerdings leider nicht ganz geklappt hat.

    Man gibt sich aber Mühe, gerade diesen Bug so schnell wie nur möglich zu beheben.

    Ich habe Verständnis dafür, dass ihr nicht glücklich darüber seid, dass es diesen Bug auch weiterhin erst einmal noch geben wird, aber bitte eröffnet keine neuen, weiteren Threads zu diesem Bug, da diese nur die Übersicht hier im Forum gefährden und nichts bewirken würden.

    Solltet ihr Feedbacks oder weitere Hinweise zu diesem Bug haben, so meldet euch bitte direkt hier in diesem Thread.

    Sobald es etwas Neues hierzu gibt, erfahrt ihr es in den
    offiziellen Ankündigungen oder direkt hier.

    Danke.

    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • o-schreiner (DE1)o-schreiner (DE1) Beiträge: 277
    bearbeitet 27.06.2014
    Hey Sir Wlfried,

    danke fürs völlig danebene Schliessen meines Beitrages und das Verweisen auf diesen Thread, der bzgl. des Angriffs-Anzeige-Bugs absolut off topic ist! HIER geht es um unsichtbar zurückkehrende Soldaten. Der Bug, den ich im anderen Thread primär reklamiert hatte war dass eingehende Angriffe nicht angezeigt werden!

    Egal ob bezahlter oder unbezahlter Board-Moderator: Lesen und nicht nur grob überfliegen hilft!

    @GG$: Schickt nicht wieder irgendwelche Rubin-Abzocke Angebote (wie grade eben wieder einen Hafen Stufe zwei, drei Tage vor Untergang der Inseln) durch sondern macht ENDLICH Eure Hausaufgaben und korrigiert diese Bugs oder friert das "Event" sofort ein! Ihr hatten gestern insgesamt Donwtimes von weit über zwei Stunden .... und was hat sich gebessert?

    Nichts - niente - nada - nothing

    Absolut hochprofessionell!
    Da sich GoodGameStudios ohnehin nicht um Kritik der bezahlenden Spieler kümmert, kann man es sich auch sparen Kritik anzubringen.
  • Sir WilfredSir Wilfred Beiträge: 3,869
    bearbeitet 27.06.2014
    Hey o-schreiner,

    ich habe den Thread-Titel noch einmal angepasst, damit es eindeutiger ist. ;)

    Sir Wilfred schrieb: »
    Es geht hier sowohl um den Bug, woraufhin eigene Soldaten verschwunden scheinen, als auch um den, wo Angriffe auf Allianzmitglieder nicht (richtig) angezeigt werden.

    Grüße
    Sir Wilfred

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • Andrigia (DE1)Andrigia (DE1) DE1 Beiträge: 633
    bearbeitet 27.06.2014
    Meine Truppen waren bei Rückzug auch verschwunden. Nach relogg wieder da...aber nun maschieren sie zur HB und nicht zum AP von dem sie losgelaufen waren, weil der näher dran war.
    Dadurch muss ich sie wieder umquatieren, was ja auch nicht kostenlos ist.
    Find ich schon blöd
    Andrigia @ de 1  
    Leader RAWSIDE Drachen



  • exup (DE1)exup (DE1) DE1 Beiträge: 1
    bearbeitet 27.06.2014
    hallo das mit den bug hat sich immer noch nicht geändert habe wieder mal meine deffs zurück gezogen und schon war mal wieder ( erst ) mal weg.
    exup @ de 1
  • BeiraBeira Beiträge: 1
    bearbeitet 27.06.2014
    Ich find das jetzt echt nicht mehr lustig! Ich muss mich ständig neu einloggen damit kein Angriff übersehen wir.
    GG da solltet Ihr Euch echt mal was als Wiedergutmachung einfallen lassen. So verliert man echt den Spaß am Spiel. Alle paar Tage ein neuer Mist den keiner will.
    Beira @ de 1
  • AS666 (DE1)AS666 (DE1) DE1 Beiträge: 1
    bearbeitet 27.06.2014
    Also wenn sich das mit den Bugs nicht schnell ändert dann habt Ihr einen Kunden weniger!
    Seit 2 Tagen bin ich nur drann Trupprn zu suchen, der Bildschirm flimmert, Die Angriffspfeile springen, Angriffe werden nicht angezeigt, alle 3 Mintuen neustart, Angriffe können nicht gestartet werden...
    So kann es nicht weiter gehen!!!
    AS666 @ de 1
  • Hephaistos1 (DE1)Hephaistos1 (DE1) Beiträge: 49
    bearbeitet 27.06.2014
    Ich habe gerade festgestellt, das man nicht mal die Angriffe auf sich selbst sieht ohne neu zu starten.

    Wird ja immer besser.
    Hephaistos1 @ de 1
  • lol544lol544 Beiträge: 2
    bearbeitet 27.06.2014
    Ja ich liste Hier mal auf was an problem da ist

    1.Man musste um Angriffe zu sehen (beim event) alles neu laden.

    2.Alles flakert an pfeilen auf der karte.

    3. seit heute 27.6.14 ca.21:40 kann man beim neuladen die angriffe nicht mehr sehen

    4.truppen sind nicht sichtbar.

    5.belhoungen beim event werden nicht voll stänig (gar nicht ausgezahlt)

    Ich bin stark dafür (auch vieeeele andere) das das event FÜRS ERSTE EINGEFROHREN Wird weil man es nicht mehr sehen kann heißt das man nicht genau deffen kann und deffs verliert.

    Hoffe doch sehr an alle die es genau so sehen die zu zietiern damit es schneller früher erkannt wird. Danke

    Grüße lol544
  • werdsa (DE1)werdsa (DE1) Beiträge: 139
    bearbeitet 27.06.2014
    Das ist zwar nett, aber ANGRIFFE aus den lila Burgen sind auch VERBORGEN solange man die Seite nicht neulädt. DAS ist TÖDLICH, weil man NICHT DEFFEN kann.
    Sir Wilfred schrieb: »

    nach meinen Informationen werden die - wie spiele10035 schon bemerkte - nur unsichtbar.
    Versucht mal, die Seite neu zu laden, dann müssten die wieder angezeigt werden.
    Ich habe den Bug natürlich auch bereits weitergeleitet. ;)

    Da es sich - wie erwähnt - vermutlich nur um einen Anzeigebug handelt, braucht ihr euch nicht beim Support zu melden. Spätestens sobald die Truppen wieder eure Burg erreichen, müssten sie wieder angezeigt werden.


    Das ist also dann doch wieder ein Support-Bug, weil unerkannt Kämpfe stattfinden.
    http://de.goodgame-empire.wikia.com/wiki/

    werdsa @ de 1

    Zitat von Steddi
    Wenn wir uns die Zeit nehmen ein Event zu überarbeiten, dann ist mehr Geld für gewöhnlich unser Ziel.

    Zitat von Steddi

    Ansonsten: Rubine kaufen. Denn das ist das, womit man Aktivität in Free2Play ausgleicht. Und was gutes tust du uns damit auch noch.

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen