Startseite DE Spieler fragen Spieler

Falscher Werte, mehr Verluste :(

Diabolos82 (DE1)Diabolos82 (DE1) Beiträge: 56
bearbeitet 07.02.2015 in Spieler fragen Spieler
Mir ist aufgefallen dass bei den Türmen irgendetwas nicht mit den Werten stimmt.
Als Beispiel mal ein 61er Wüstenturm:

http://prntscr.com/60ydbl = 130 Tor
http://prntscr.com/60ydit + 27 (FH) = 157 Torschutz

http://prntscr.com/60y6f9 = 150 Mauerschutz
http://prntscr.com/60y6pc + 30 (FH) = 180 Mauerschutz

Im Spio von einem 61er Wüstenturm wird mir in Zahl aber nur 122 Torschutz und 155 Mauerschutz angezeigt:
http://prntscr.com/60ygr6

Ich bin darauf nur durch meine höheren Verluste aufmerksam geworden:
http://prntscr.com/60yij6 (ohne Räumer)
Vorher waren es maximal 16 (inklusive 4 Räumern)

Was läuft da schief ?(?(?(
Post edited by Diabolos82 (DE1) on

Kommentare

  • Donnerhasi (DE1)Donnerhasi (DE1) DE1 Beiträge: 21
    bearbeitet 04.02.2015
    Kann ich bestätigen, brauche gemäss Anzeige jetzt weniger Werkzeuge, allerdings sind dann die Verluste teilweise bis zu doppelt hoch als vor dem Update
    Donnerhasi @ de 1
  • Diabolos82 (DE1)Diabolos82 (DE1) Beiträge: 56
    bearbeitet 05.02.2015
    Also ich bin nun wieder dazu übergegangen mit Räumern zu arbeiten. Dadurch bekomme ich zwar weniger Rohstoffe aber wenigstens stimmen die Verluste wieder.
    :?: Trotzdem würde ich gerne wissen was für ein Fehler da vorliegt :?:

    Fehler ist behoben und die Werte stimmen wieder.
    Ich bitte darum diesen Beitrag zu schließen :)
  • KalinkaKalinka Beiträge: 888
    bearbeitet 07.02.2015
    Auf Wunsch des TE
    -Closed-

     EHEMALIGE FOREN MODERATORIN: "Kalinka"

Diese Diskussion wurde geschlossen.