Nahrungsproduktion ist falsch.

Ich habe seit heute Morgen eine komplett falsche Nahrungsproduktion in meinen Burgen.
Immer bin ich zusätzliche 1500-2500 Brot im Minus was gestern noch nicht so war.
Meine 15k Deffs waren bei einer Produktion von 0 in der Burg stationiert; heute habe ich dort -2500 Produktion.

Ich habe weder das Wappen, noch irgendein Konstrukt oder eine Deko verändert - in keiner meiner Burgen!

Was soll das nun wieder, mir verhungert doch alles. Ich habe dieses Wochenende nicht genügend Zeit um 24/7 Brot zu plündern. 

BRINGT DAS MAL BITTE JEMAND IN ORDNUNG?
Blutbaron @ de 1
«134

Kommentare

  • Finnan ui Niall (DE1)Finnan ui Niall (DE1) Beiträge: 32DE1
    bearbeitet 10.05.2019
    Ist wohl wieder die fehlerhafte Berechnung der Auslastung, klick auf eine Futterproduktion, wenn da Auslastung -1% steht (ist bei allen Gebäuden so), BINGO !! Ein Konstrukt wechseln, dann paßt es wieder.

    @ GG€ : Wofür habt ihr eigentlich den Hotfix gemacht ?? MANN MANN MANN 

    Außerdem geht das Konstrukte-Tauschen ganz schön auf die Münzen, ALSO KRIEGT DAS AUF DIE REIHE !!
    Finnan ui Niall @ de 1   Unterschätze NIEMALS die grenzenlose Macht der menschlichen Dummheit (R. A. Heinlein)
  • Habe eben noch einen günstigeren Weg gefunden, die Anzeige zu klären:
    1x Deko ins Lager, schnell ne Farm L1 gebaut, dann ist aktualisiert, wieder abgerissen, Deko zurück, ist wesentlich billiger.
    Aktuell scheint es aber nur noch ein Anzeigefehler zu sein, die Futterproduktion ändert sich leider nicht...  So langsam wachsen Stockschwämmchen zwischen meinen Zehen.
    Finnan ui Niall @ de 1   Unterschätze NIEMALS die grenzenlose Macht der menschlichen Dummheit (R. A. Heinlein)
  • Blutbaron (DE1)Blutbaron (DE1) Beiträge: 63DE1
    Habe eben noch einen günstigeren Weg gefunden, die Anzeige zu klären:
    1x Deko ins Lager, schnell ne Farm L1 gebaut, dann ist aktualisiert, wieder abgerissen, Deko zurück, ist wesentlich billiger.
    Aktuell scheint es aber nur noch ein Anzeigefehler zu sein, die Futterproduktion ändert sich leider nicht...  So langsam wachsen Stockschwämmchen zwischen meinen Zehen.
    Hm, habe beides versucht, weil das bei dem selben Problem früher funktioniert hat, das stimmt.
    Jetzt hat beides allerdings nichts bewirkt - entweder ist also einfach die Anzeige falsch, oder es ist ein neuer Bug.
    Blutbaron @ de 1
  • Hanibal2 (DE1)Hanibal2 (DE1) Beiträge: 14DE1
    Bei mir zeigen in der HB nur noch 2 Kornspeicher eine 100% Auslastung an. Das müssten aber 3 sein!! Als nächstes kommt dann 75%, dann 56% etc wie immer, es fehlt aber eine weitere Einheit mit 100%!!

    Ich kann nicht sagen, ob das "nur" ein Anzeigefehler ist, denn nachrechnen kann ich das nicht.

    Das sollte mal bitte umgehend behoben werden! Was ist denn in letzter Zeit wieder ständig los???
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,673INT1
    hast du zufällig ein Gewächshaus in der HB?
    Dann hat dieses 100% und es gibt nur noch 2 statt der ursprünglichen 3 Kornis mit 100%   ;)

    Die Proddi selber ist allerdings nach wie vor fehlerhaft.
    Selbst wenn ein Konstrukt gesetzt wird, wo vorher keins gewesen ist und somit nicht von einem Bugusing - oder was auch immer GG sich da jetzt für ein Firlefanz einfallen läßt - die Rede sein kann, verringert sich wieder automatisch die Proddi.
    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • Blutbaron (DE1)Blutbaron (DE1) Beiträge: 63DE1
    bearbeitet 10.05.2019
    hast du zufällig ein Gewächshaus in der HB?
    Dann hat dieses 100% und es gibt nur noch 2 statt der ursprünglichen 3 Kornis mit 100%   ;)

    Die Proddi selber ist allerdings nach wie vor fehlerhaft.
    Selbst wenn ein Konstrukt gesetzt wird, wo vorher keins gewesen ist und somit nicht von einem Bugusing - oder was auch immer GG sich da jetzt für ein Firlefanz einfallen läßt - die Rede sein kann, verringert sich wieder automatisch die Proddi.
    Sicher übernimmt das Gewächshaus einmal die 100% - aber dennoch hatte ich ja gestern Abend noch 27k Produktion in meinem AP (wo auch eines steht) und heute nur noch 25k.
    Da stimmt definitiv was nicht.
    Blutbaron @ de 1
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,673INT1
    hast du zufällig ein Gewächshaus in der HB?
    Dann hat dieses 100% und es gibt nur noch 2 statt der ursprünglichen 3 Kornis mit 100%   ;)

    Die Proddi selber ist allerdings nach wie vor fehlerhaft.
    Selbst wenn ein Konstrukt gesetzt wird, wo vorher keins gewesen ist und somit nicht von einem Bugusing - oder was auch immer GG sich da jetzt für ein Firlefanz einfallen läßt - die Rede sein kann, verringert sich wieder automatisch die Proddi.
    Sicher übernimmt das Gewächshaus einmal die 100% - aber dennoch hatte ich ja gestern Abend noch 27k Produktion in meinem AP (wo auch eines steht) und heute nur noch 25k.
    Da stimmt definitiv was nicht.

    Die Frage galt eigentlich Hanibal  ;)
    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • Blutbaron (DE1)Blutbaron (DE1) Beiträge: 63DE1
    hast du zufällig ein Gewächshaus in der HB?
    Dann hat dieses 100% und es gibt nur noch 2 statt der ursprünglichen 3 Kornis mit 100%   ;)

    Die Proddi selber ist allerdings nach wie vor fehlerhaft.
    Selbst wenn ein Konstrukt gesetzt wird, wo vorher keins gewesen ist und somit nicht von einem Bugusing - oder was auch immer GG sich da jetzt für ein Firlefanz einfallen läßt - die Rede sein kann, verringert sich wieder automatisch die Proddi.
    Sicher übernimmt das Gewächshaus einmal die 100% - aber dennoch hatte ich ja gestern Abend noch 27k Produktion in meinem AP (wo auch eines steht) und heute nur noch 25k.
    Da stimmt definitiv was nicht.

    Die Frage galt eigentlich Hanibal  ;)
    Ach so. ^^
    Blutbaron @ de 1
  • Hanibal2 (DE1)Hanibal2 (DE1) Beiträge: 14DE1
    Danke an Schnitte für die Antwort! Ja, ich habe ein Gewächshaus in der HB, mit 100%. Dass dieses allerdings eine der 3 100% Produktionen wegnimmt, davon stand in der Beschreibung nirgends was. Das ist schon eine herbe Enttäuschung.

  • Angelripper (INT1)Angelripper (INT1) Beiträge: 1,010INT1
    bearbeitet 11.05.2019
    na ja mein Gewächshaus  produziert nicht  sondern zieht Futter . Nahrungsproduktion  Minus 46   ^^

    http://prntscr.com/nn4grf
    dachratte @ de 1
  • Blutbaron (DE1)Blutbaron (DE1) Beiträge: 63DE1
    Ich glaube es wissen viele nicht, wie man das Gewächshaus richtig nutzen muss, damit es auch MEHR Produktion bringt, nicht weniger.
    Es muss ein Produktionsbonuskonstrukt eingesetzt werden, am besten eines der Stufe 14 oder höher.

    Aber darum geht es hier ja eigentlich auch gar nicht. Die Produktion ist unabhänig von Konstruken, Titeln, Wappen oder Dekorationen nieriger als sie es noch vorgestern (vor dem Hotfix) war. Irgendetwas an der Grundproduktion stimmt nicht.
    Blutbaron @ de 1
  • PlayerGolom (DE1)PlayerGolom (DE1) Beiträge: 582DE1
    Guten Abend 

    Also so langsam ist dieses Spiel ein echter Witz. Dafür wird auch noch Werbung gemacht.
    Der Nahrungsverbrauch stimmt vorne und hinten nicht aber wichtig ist man bringt die Außenwelt und die neuen Reliktteile was natürlich wie soll es anders sein auch nicht funktionier.
    Bekommt GGE überhaupt noch was auf die Tasten oder ist es nur noch ein na mal sehen was wir jetzt wieder verbocken.
    Ich kenne Informatiker die es nur privat machen und mehr können als hier Studierte Entwickler das gibt mir langsam zu denken.
    Schon traurig wenn man die Spieler hier so verarscht.

    Macht man das so im real Live dann hätte einige schon ein dammt großen Tunnel im Gesicht.

    Denkt mal drüber nach!!!!!

    Das mal was schief läuft oder nicht gleich auf Anhieb funktioniert ist ja kein Problem aber man sollte dann erst die Fehler beseitig bevor man neues bringt was dann auch nicht klappt 

    In diesem Sinne 

    Das ist kein Witz beabsichtigt von GG€ die Kühe auf der Weide melken und dann kommt bald Game Over
    Jeder Euro ist besser wo anders aufgehoben als bei GGE 
  • Exitman (DE1)Exitman (DE1) Beiträge: 198DE1
    ich glaube, der Profi nennt sowas "beabsichtigte" Konkursherbeiführung ... von natürlich völlig ahnungslosen Programmierern, die leider alle gleichzeitig von einer Art superakutem Morbus Alzheimer heimgesucht wurden ?

    ....  armes ehemals so tolle Game ...

    R. I . P.
    Exitman @ de 1
  • manfred 55 (DE1)manfred 55 (DE1) Beiträge: 17DE1
    die Grundproduktion bei den Kornspeichern stimmt überhaupt nicht mehr mir sind jede Menge Soldis verhungert
  • Merlingus (DE1)Merlingus (DE1) Beiträge: 553DE1
    Bei mir tritt das Problem jetzt auch auf. Der Nahrungsverbrauch in der HB ist um 100% gestiegen ohne  Titelveränderung. Entweder muß ich die Truppen um die Hälfte reduzieren oder ganz mit dem Spiel aufhören, was unter diesen Bedingungen wohl das Sinnvollste wäre. Die Betrügereien und Lügereien des Betreibers geben nur noch Anlass zum ärgern und das lohnt nicht.
    Rubis ausgeben für ein unfertiges Produkt? Ich bin doch nicht blöd (trump)
  • Karambo (DE1)Karambo (DE1) Beiträge: 17DE1

    Warum regt Ihr euch über die schwankende Nahrungsproduktion bzw. den schwankenden Nahrungsverbrauch so auf. Hat GGE nicht geschrieben, dass das so in die AW implementiert wird? Warum nicht auch still und heimlich in der „normalen Welt“?

    Karambo @ de 1
  • maxurene (DE1)maxurene (DE1) Beiträge: 3DE1
    na toll dank gge und ihrer super rechnung heute morgen 4 k deffs verhungert ob wohl gestern noch in der anzeige standt futter verbraucht in 1tag und nach 11h waren sie verhungert toll dieser nahrungs verbrauch also bloß keine kisten kaufen weil futter reicht nie.
    maxurene @ de 1
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 516DE1
    Karambo (DE1) schrieb:

    Warum regt Ihr euch über die schwankende Nahrungsproduktion bzw. den schwankenden Nahrungsverbrauch so auf. Hat GGE nicht geschrieben, dass das so in die AW implementiert wird? Warum nicht auch still und heimlich in der „normalen Welt“?

    wieso aussenwelt

    ich bin nicht dort, es ist seit dem update und nichts geschieht.
    und das seit über 1 woche

    bin am hin- und herschieben der ritter, die nahrungslager immer vollhabend, wenn ich aus dem spiel bin und wenn ich nicht eher ins spiel kann, kommen kameraden und liefern.
    dann versuche ich die ritter in angriffe abzubauen, was ist ich gewinne fast das doppelte hinzu.

    erzähle mir nichts von aussenwelten, da bin ich echt nicht und andere auch nicht
  • Also mein Problem ist LiLaLaunebär und in den Breitengraden geht auch noch was...obendrein habe ich ein Dings und das andere darf ich hier nicht sagen
    Ach ja GGE Universum, Truppen sind mir auch massenhaft verhungert, weil ihr euren fucking Scheiß nicht auf die Kette bekommt...
    Natürlich ist das ein Fehler meinerseits, das ich die KS unter 100% alle höher gelevelt habe, als die höheren.
    Und nein ich habe kein Gewächshaus außer in meinem Garten, aber das funktioniert...
    31% auf  Stufe 10 und sagenhafte Stufe 7 bei 100% ???????
    Da ich auch schon mehrere 100K Münzen für Konstrukt Tausch ausgegeben habe, was unerwarteterweise nicht funktioniert hat (man wie doof bin ich eigentlich), würde ich sagen fuck you

Hinterlasse einen Kommentar

FettKursivDurchstreichenSortierte ListeNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen