[Feedback] Update März 2019

157»

Kommentare

  • tommi166 (DE1)tommi166 (DE1) Beiträge: 90DE1
    XDDD wow
    flash oder html5?
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,905INT1
    neuester bug
    http://prntscr.com/n2we4b
    hab nur noch Burg lvl 1
    aber alle Münzen und Rubine da

    Moin Willi,
    meine Optik zeigt deine Burg unverändert in hübscher alter Pracht  ;)
    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • Wiglema (NL1)Wiglema (NL1) Beiträge: 443NL1
    neuester bug
    http://prntscr.com/n2we4b
    hab nur noch Burg lvl 1
    aber alle Münzen und Rubine da
    Das ist ja auch nicht deine Burg, sondern einfach irgendein leerer AP. Vielleicht hattesst du versehentlich doppelt geklickt auf einen.
    In deiner eigenen Burg würdest du kein graues Baumenü haben. ;-)
    Wiglema (NL1)
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 552DE1

    hab seit update ein problem keine burg zu sehen




    bitte beheben

    es geht erst wieder nach 2/3 mal neustart, das kann es doch nicht sein.

    verärgerte eulenfalke
    dr.cortex oder wintermuth guten tag

    bin ja sehr geduldig, aber nach tagen keine reaktion. das ist nicht nett. bitte beheben.
    jeder neustart kostet zeit. denn bevor sich das spiel aufbaut dauert es fast 2 min (dieses problem hab ich schon länger, aber man gewöhnt sich irgendwann dran, wie bei allen anderen bugs/fehlern) und dann kommt die werbungsflut wegklicken.
    bevor man überhaupt spielen kann dauert.

    eulenfalke
  • tommi166 (DE1)tommi166 (DE1) Beiträge: 90DE1
    alter, habt ihr beim Eventplan für April einfach den von März kopiert???
    Ich hab den völlig nutzlosen FH schon zweimal im Lager und jetzt nochmal der gleiche Müll?
    Gebt uns nen ordentlichen FH/BV und nicht den Müll der nichtmal zum Verkaufen taugt
  • Thor74 (DE1)Thor74 (DE1) Beiträge: 1,295DE1

    Stimme dir zu, April wird wieder langweilig ohne ende, wieder die gleichen Events wie immer und gleicher Fh beim monatsevent gähhhhhn

    imre @ de 1
  • Samael666 (DE1)Samael666 (DE1) Beiträge: 308DE1
    Für so ein Nebenherlaufevent finde ich den auch ok, vor allem geht der mit wenigen Klicks auf 80% Speed. 
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,905INT1
    Moinsen 

    ich finde den FH nicht schlecht und werde mir den gerne ein weiteres mal holen.
    Es ist ja keiner gezwungen, die Events zu spielen. Wenn mir einer nicht gefällt, auch gut, dann hab ich mehr Zeit für andere Dinge  ;)
    Geldbeutel geschlossen !!!

    v7f76n33tmi7.gif
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 552DE1
    UHUUUUUU

    Dr. Cortex oder Wintermuth

    wann wird es behoben, wieder eine woche vergangen


    • eulenfalke DE1eulenfalke (DE1) Beiträge: 479

      hab seit update ein problem keine burg zu sehen




      bitte beheben

      es geht erst wieder nach 2/3 mal neustart, das kann es doch nicht sein.

      verärgerte eulenfalke
      dr.cortex oder wintermuth guten tag

      bin ja sehr geduldig, aber nach tagen keine reaktion. das ist nicht nett. bitte beheben.
      jeder neustart kostet zeit. denn bevor sich das spiel aufbaut dauert es fast 2 min (dieses problem hab ich schon länger, aber man gewöhnt sich irgendwann dran, wie bei allen anderen bugs/fehlern) und dann kommt die werbungsflut wegklicken.
      bevor man überhaupt spielen kann dauert.

      eulenfalke
    noch was bei einigen friert sogar die weltkarte ein wenn sie auf einmal das selbe problem haben wie ich, die haben es später ich am anfang.
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 552DE1
    UHUUUUUU

    Dr. Cortex oder Wintermuth

    wann wird es behoben, wieder eine woche vergangen


    • eulenfalke DE1eulenfalke (DE1) Beiträge: 479

      hab seit update ein problem keine burg zu sehen




      bitte beheben

      es geht erst wieder nach 2/3 mal neustart, das kann es doch nicht sein.

      verärgerte eulenfalke
      dr.cortex oder wintermuth guten tag

      bin ja sehr geduldig, aber nach tagen keine reaktion. das ist nicht nett. bitte beheben.
      jeder neustart kostet zeit. denn bevor sich das spiel aufbaut dauert es fast 2 min (dieses problem hab ich schon länger, aber man gewöhnt sich irgendwann dran, wie bei allen anderen bugs/fehlern) und dann kommt die werbungsflut wegklicken.
      bevor man überhaupt spielen kann dauert.

      eulenfalke
    noch was bei einigen friert sogar die weltkarte ein wenn sie auf einmal das selbe problem haben wie ich, die haben es später ich am anfang.
    osterferien vorbei und noch immer nichts geschehen gge.

    behebt endlich das problem
  • eulenfalke (DE1)eulenfalke (DE1) Beiträge: 552DE1
    UHUUUUUU

    Dr. Cortex oder Wintermuth

    wann wird es behoben, wieder eine woche vergangen


    • eulenfalke DE1eulenfalke (DE1) Beiträge: 479

      hab seit update ein problem keine burg zu sehen




      bitte beheben

      es geht erst wieder nach 2/3 mal neustart, das kann es doch nicht sein.

      verärgerte eulenfalke
      dr.cortex oder wintermuth guten tag

      bin ja sehr geduldig, aber nach tagen keine reaktion. das ist nicht nett. bitte beheben.
      jeder neustart kostet zeit. denn bevor sich das spiel aufbaut dauert es fast 2 min (dieses problem hab ich schon länger, aber man gewöhnt sich irgendwann dran, wie bei allen anderen bugs/fehlern) und dann kommt die werbungsflut wegklicken.
      bevor man überhaupt spielen kann dauert.

      eulenfalke
    noch was bei einigen friert sogar die weltkarte ein wenn sie auf einmal das selbe problem haben wie ich, die haben es später ich am anfang.
    osterferien vorbei und noch immer nichts geschehen gge.

    behebt endlich das problem
    ich glaub es nicht, aber ich hab seit freitag abend diesen burg nicht mehr, habt ihr doch mal was gemacht. was lange währt ...

    dankeschön
    eulenfalke
Anmelden, um zu kommentieren.