HTML5 Partnerserver?

13»

Kommentare

  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    bearbeitet 18.03.2019
     
    Keine  Ahnung, ob das Schmieden auf den anderen Servern auch zu  Permafrost führt.
    Bei uns friert regelmässig das Spiel komplett ein.



    Hatte ja schon mal gemeldet, dass die Lager/Türme auf der Karte nicht brennen, obwohl sie noch Cooldown haben:
    Lager und Türme brennen nicht.
    und wenn man sie angreifen will, haben sie noch  cooldown  


    Das hab ich eben von einem Allikollegen.  Truppen laufen  im Feuer zurück von einem Turm, der nicht brennt.
    /
      Pixelfeuer ist wohl ausgegangen?

    Nachtrag: Nach neu einloggen ist das Feuer da, aber das ist ja wohl keine Dauerlösung?


    Post edited by Willauch (DE1) on
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Das Spiel läuft so extrem beschissen, wobei von Laufen keine Rede sein kann. Es ist so langsam, dass selbst die Zahnräder ständig stehen bleiben. Alle bisherigen Bugs sind auf Spielaffe (und auch VZ) noch immer vorhanden. Spielbar nach wie vor nicht und bald habe ich nicht mal mehr Lust nach dem Futter zu schauen - selbst das dauert ewig. Tut was, das richtige und schnell bitte.
    GLEICHHEIT FÜR ALLE SERVER, AUCH DIE DER PARTNERSEITEN!
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1


    @Nazhandiel ;   Danke erstmal für die Info.  Wann kann das mit der Flash-Option voraussichtlich realisiert werden?
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • CM_NazhandielCM_Nazhandiel Beiträge: 177Community Manager
    Moin Willauch,

    es gibt leider noch keine weiteren konkreten Informationen zu einer eventuellen Flash Option für die Partnerseiten. 

    Sobald wir nähere Details haben, geben wir euch umgehend Bescheid.

    Bitte entschuldige, dass ich zum jetzigen Zeitpunkt noch keine bessere Antwort bieten kann.

    Beste Grüße,

    Nazhandiel
    area area area
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    Nazhandiel schrieb:
    Moin Willauch,

    es gibt leider noch keine weiteren konkreten Informationen zu einer eventuellen Flash Option für die Partnerseiten. 

    Sobald wir nähere Details haben, geben wir euch umgehend Bescheid.

    Bitte entschuldige, dass ich zum jetzigen Zeitpunkt noch keine bessere Antwort bieten kann.

    Danke für Zwischeninfo. Nicht nur ich warte ungeduldig.... Würden uns über eine schnelle Lösung freuen.
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,574INT1
    Moin Willauch  

    wie lange dauert das jetzt schon?
    In der Zeit hättet ihr auf einem anderen Server bereits Level 70 erreicht...   ;)
    Geldbeutel geschlossen !!!

    s-schlafen-lazy2.gif
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    bearbeitet 20.03.2019
    Moin Willauch  

    wie lange dauert das jetzt schon?
    In der Zeit hättet ihr auf einem anderen Server bereits Level 70 erreicht...   ;)
    Gefühlt .............ewig oder zumindest lange....  tatsächlich seit 06. März, aber wenn bei vielen alles nur noch in  Zeitlupe geht oder immer wieder jemand weg ist "weil sein Läppi heiss ist", dann verliert man schon mal das Zeitgefühl.    :/

    Wieso sollte ich auf einem anderen Server anfangen?
     Ich bin hier hauptsächlich wegen meiner Mitspieler auf dem Server. Sind die mal alle weg, dann....
    und vermutlich geht es nicht nur mir so........

    Nachtrag - ist mir gerade erst eingefallen: Ich hab ja auf DE1 schon ne "Zweitburg". Schon seit damals, als fast alle Spielaffe-Spieler auf einen Schlag aus dem Forum geschubst wurden.... also seit Sept. 2015. 
    Schau:  
    Post edited by Willauch (DE1) on
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • RexHasch (DE1)RexHasch (DE1) Beiträge: 37DE1
    Ich mag nicht mehr!!!

    Partnerserver Spielaffe: Hallo GG$

    Nicht nur, dass ich mit Anzeigefehler leben muss,

    - die Maus die Burgen etc. meist erst beim 2 oder 3 Klick findet,
    - man mit einem Touchscreen ohne Touch spielen muss,
    - Fullscreen nicht funktioniert,
    - die Anzeigequalität je nach Bildschirm oder Touch (spiele auf 4 verschiedenen Systemen) zwischen ist gerade noch ok bis unter aller Kannone (fast unspielbar) schwankt,

    jetzt werde ich auch im Schnitt alle 5 Minuten aus dem Spiel geschmissen oder es friert ein.


    Was richtig gut funktioniert sind die Angebots-Popup's!!!  :s Danke. Ich werde bestimmt nicht kaufen. Wozu sollte ich das???

    Ich frage micht, wer bei euch die Umstellung getestet hat. Egal was Ihr dem oder denen zahlt - es ist zu viel.

    Oder ist es Firmenpolitik uns User als Beta-Tester zu nehmen. Ist wahrscheinlich billiger. Wir zahlen ja auch dafür!!!

    TUT ENDLICH WAS
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1

    Das hab ich von nem Allikollegen:
     So friert das Spiel ein und es hilft nur Neustart. 
    Passiert nach jedem Klick beim Technikus.       Er  lässt das jetzt erstmal bleiben.
    Das hab ich scho 11.03. geschrieben.

    Offenbar verweigert der Technikus je nach Lust und Laune immer noch dein Dienst:

    Sollen die betroffenen Spieler den Support bitten, die Teile zu leveln?

                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1


    Ist das jetzt nur auf Spielaffe ein Problem oder auch auf anderen Servern?
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    bearbeitet 24.03.2019

    Ist das jetzt nur auf Spielaffe ein Problem oder auch auf anderen Servern?

    Nochmal die Frage: Funktioniert der Technikus auf den anderen Servern?


    Noch was:

    Früher konnte ich in der Burgenübersicht auf die Burg/den AP klicken und schwupps war ich da. 
    Geht nicht mehr. Okay. Andere Dinge sind wichtiger.
    Post edited by Willauch (DE1) on
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,574INT1
    Technikus geht bei mir einwandfrei, Schmieden auch kein Problem, Burgenübersicht war nackich und ist nach Relogg wieder normal.
    Geldbeutel geschlossen !!!

    s-schlafen-lazy2.gif
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    Technikus geht bei mir einwandfrei, Schmieden auch kein Problem,   ..........
    Tja. Offenbar ein Fehler, der nicht bei jedem auftritt, aber offenbar doch nicht nur auf Spielaffe:   https://community.goodgamestudios.com/empire/de/discussion/362196/spiel-haengt-beim-schmieden

    Ansonsten gibt s hier nix Neues. Keinerlei Verbesserungen, keine Flash-Version, kein Vollbild....


                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • nelke09 (DE1)nelke09 (DE1) Beiträge: 169DE1

    504 Gateway Time-out

    The server didn't respond in time.

    Bei Mein VZ friert das Futter ein.
  • Willauch (DE1)Willauch (DE1) Beiträge: 3,842DE1
    bearbeitet 02.04.2019
    nelke09 (DE1) schrieb:

    504 Gateway Time-out

    The server didn't respond in time.

    Bei Mein VZ friert das Futter ein.
    @nelke09 (DE1)  Geht's wieder?
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • nelke09 (DE1)nelke09 (DE1) Beiträge: 169DE1
    Ja geht wieder
  • Schnitte (INT1)Schnitte (INT1) Beiträge: 1,574INT1
    Was ich noch zu sagen hätte, dauert eine Zigarette...
      
    Geldbeutel geschlossen !!!

    s-schlafen-lazy2.gif
13»

Hinterlasse einen Kommentar

FettKursivDurchstreichenSortierte ListeNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen