Rekrutieren kaputt???

Kann mir jemand sagen was das ist????



Kommentare

  • Willauch (DE1)Willauch (DE1) Beiträge: 3,975DE1
    Bist du auf dem Testserver?

    Da wird heute die neue automatische Rekrutierung getestet.
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • Ah, ok.... hatte ich schon vermutet, hatte mich auch aus- und wieder eingeloggt, und beim Einloggen stand auch D1 da... aber man muß das nicht nur sehen, sondern trotzdem nochmal anklicken...

    Gut, alles klar!

    Danke

    LoP
  • Schnurz (INT1)Schnurz (INT1) Beiträge: 5
    bearbeitet 15.12.2016
    Ich habe das gleiche Problem in INT1.

    Cache leeren, Browser neu starten, PC neu starten, ausloggen, neu einloggen hat alles nicht geholfen.
    Nach wie vor: http://prntscr.com/djr215

    Mit MS Edge funktioniert die Massenrekrutierung nicht.
    Gehe ich mit Opera ins Spiel, kann ich auf herkömmliche Art rekrutieren, aber die Massenrekrutierung steht hier nicht zur Verfügung...

    Auf dem Testserver funktioniert die Massenrekrutierung ohne Probleme...
  • Saudda (DE1)Saudda (DE1) Beiträge: 443DE1
    die Massenrekrutierung funktioniert auch NUR auf dem Testserver    auf den restlichen ist sie noch nicht aufgespielt
  • Schnurz (INT1)Schnurz (INT1) Beiträge: 5
    Wie kommt es dann, dass ich auf INT1 (NICHT Testserver) beim Öffnen der Kaserne aber eben genau dieses Massen-Rekrutierungs-Fenster vorfinde, mir aber angezeigt wird, dass keine Rekrutierungs-Slots verfügbar seien...?
  • Amaya (DE1)Amaya (DE1) Beiträge: 36
    Auf dem Testserver funktioniert die Massenrekrutierung und auf DE1 wird es mir angezeigt aber funktioniert nicht. Die anderen aus meiner alli haben die alte Rekrutierung.
  • Saudda (DE1)Saudda (DE1) Beiträge: 443DE1
    davor mit gleichem Browser im Testcliet gewesen?
    könnte daran liegen irgendwie   hab aber keine Ahnug warum    mal nen anderen Browser nehmen und damit testen
  • Amaya (DE1)Amaya (DE1) Beiträge: 36
    daran liegt es nicht, bin bei beiden auf verschiedenen Browsern drin
  • MarcmindMarcmind Beiträge: 5,735
    Hallo zusammen,

    Bitte Cache leeren und Cookies löschen, diese sind der QA zufolge die Ursache dafür, dass das nicht richtig geladen wird. An einem Fix wird bereits seit heute Morgen gearbeitet.
    Das Problem tritt auf, wenn ihr im gleichen Browser sowohl auf dem normalen Server als auch auf dem Testserver spielt - daher empfiehlt es sich, einen zweiten Browser zu nehmen.

    Dass die Massenrekrutierung auf Edge nicht funktioniert, kann ich so nicht bestätigen - bei mir passt da alles. Liegt wohl eher an dem allgemeinen Problem denke ich.
    Aber ja, die Massenrekrutierung läuft bisher erst auf dem Testserver - auf den normalen Servern wird die Suche danach erfolglos bleiben, bis das Update auch da drauf ist. ;)

    Mit freundlichen Grüßen
    Marcel

     Ehemaliger Forum Moderator: "Marcmind"


  • Schnurz (INT1)Schnurz (INT1) Beiträge: 5
    bearbeitet 15.12.2016

    Den Cache habe ich mehrfach geleert und Cookies gelöscht.
    Es liegt bei mir nicht daran, dass ich den gleichen Browser verwende, wie beim Testserver. Den Testserver spiele ich mit Firefox, INT1 bisher mit MS Edge, momentan mit Opera bzw. Internet Explorer...

    Scheinbar hat also tatsächlich MS Edge das Problem...

    Post edited by Schnurz (INT1) on
  • Zemmi71 (DE1)Zemmi71 (DE1) Beiträge: 2
    Hi ...... habe auch alle geleert.... cache. cookies, browserverlauf (google crome) ...... aber rekrutieren kann ich immer noch nicht
  • Zemmi71 (DE1)Zemmi71 (DE1) Beiträge: 2
    also im crome funktioniert es nicht.......im edge geht alles wieder

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen