Startseite Bug Reports & Technische Hilfe Bugarchiv

Community-Login: 2x nötig - warum?

BierLord (DE1)BierLord (DE1) DE1 Beiträge: 156
Ich muß mich beim Community-Login immer zweimal anmelden, damit mein Login auch oben in der dunkelbraunen Leiste erscheint, beim nur 1x Einloggen, bekomme ich nur Mitte rechts angezeigt, daß ich wohl halb drin bin, aber oben rechts erscheint weiterhin "Anmelden", das verschwindet erst beim 2. Einloggen.

Ist das Absicht?
Wozu ist das so?

BierLord @ de 1
--
80% der Bürger sind gegen Gen-Müll im Essen, aber 60% sind für Merkel, die Befürworterin von GEN-Müll im Essen. Bei anstehenden Wahlen jetzt immer Zeichen setzen: Rote Karte für Dummschwätzer, Volksverarscher & Landesverräter & Steuergeldverschwender!

Glückwunsch an GGS zur optimalen Werbungs-Nichteinblendung, die ihr gerade wieder aufhebt.
Aber mit euren neuen Bugs im Spiel verbrauch ich erst mal meine vorhandenen Rubis und kaufe keine nach, sorry!

!!!!!!!!!!!!!!!!!! G E L D B E U T E L muß leider geschlossen bleiben !!!!!!!!!!!!!!!!!!

Kommentare

  • MarcmindMarcmind Beiträge: 5,735
    Hm. Eine gute Frage. Habe es soeben mal getestet, bei mir ist es genauso. :/

    MFG
    Marcel

     Ehemaliger Forum Moderator: "Marcmind"


  • glückskuh (DE1)glückskuh (DE1) DE1 Beiträge: 969
    ist bei mir seit wochen so, ein grund mehr sich hier nicht mehr täglich einzuloggen, nervt nur und kostet unnötig zeit
    [SIGPIC][/SIGPIC]glückskuh @ de 1
    Tafelrunde 30
  • romerus (DE1)romerus (DE1) Beiträge: 9,697
    Wollte gerade ein Screenshot mit einem kleinen Tipp dazu machen, doch bei mir funktioniert es zur Zeit nicht (immer wenn man es mal braucht ^^). Bei mir hilft es, wenn es mal wieder passiert, wenn ich in der rechten Spalte des Forums auf ,,Willkommen Romerus'' oder ähnliches (Kann es ja leider nicht überprüfen) klicke, statt auf den Button anmelden. So bleibe ich anschließend und auch über Wochen hinweg angemeldet.

    Hochachtungsvoll,
    Lord Romerus
  • Willauch (DE1)Willauch (DE1) DE1 Beiträge: 4,414
    ist bei mir seit wochen so, ein grund mehr sich hier nicht mehr täglich einzuloggen, nervt nur und kostet unnötig zeit
    danke... hast meine Gedanken aufgeschrieben :)
                                                                    http://www.spielaffe.de/Spiel/Goodgame-Empire
    http://bit.ly/falschmelder                                                                           Ich spiel(t)e die Partnerseiten-Version.
  • Sir WodanSir Wodan Moderator Beiträge: 957
    bearbeitet 06.06.2016
    Hallo zusammen, 

    leider können derzeit verschiedene Login-Probleme mit unseren Foren auftreten, an denen unsere Techniker bereits arbeiten. Wenn ihr auf Probleme stoßt, versucht bitte mal die folgenden Tipps zu befolgen. 

    Diese Tipps sind nicht universal und werden auch nicht unbedingt bei jedem helfen, aber Schaden kann absolut nichts davon... ;) :

    • Beim Login niemals den Zurück-Button benutzen, da ihr euch ansonsten gegebenenfalls für jede Aktion anmelden müsst. 
    • Cache und Cookies des Browsers bei geschlossenem Forum leeren.
    • Login über community.goodgamestudios.com/empire/de: Bei der Serverauswahl verschiedene Server auswählen und dann wieder den richtigen Server einstellen. 
    • Login durch das Spiel: Passwort im Spiel ändern, Spiel schließen, Cache leeren, Spiel erneut aufrufen, Forum auswählen. 
    • Wenn der Login über das Spiel nicht funktioniert, versucht es mit community.goodgamestudios.com/empire/de und umgekehrt. 
    • Einige Minuten abwarten - in seltenen Fällen antwortet der Login-Server der Foren nicht, dies sollte aber kurze Zeit später wieder funktionieren. 
    Wie gesagt, unsere Techniker sind informiert und auf der Suche nach der Fehlerursache. 

    Bitte lasst uns wissen, ob einer der oben genannten Schritte bei euch funktioniert hat (und beschreibt bitte vorher auch das Problem selbst, damit wir weitere Schlüsse aus euren Meldungen ziehen können). Vielen Dank!

    Liebe Grüße
    Sir Wodan, Board-Team
  • Low Pass (DE1)Low Pass (DE1) DE1 Beiträge: 232
    Sir Wodan schrieb:

    Wie gesagt, unsere Techniker sind informiert und auf der Suche nach der Fehlerursache. 


    Just my five Cents:



    Low Pass @ de 1
  • NobleBla (DE1)NobleBla (DE1) DE1 Beiträge: 293

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen