Anzeigebug: Besitztümer der Allianzmitglieder in der Mitgliederliste

Ich war gerade eben mal so dabei zu kucken,wer in meiner Allianz eigentlich welche Landmarken besitzt,und dann bin ich darauf gestoßen

http://prntscr.com/ax78kd

Es ist zwar an sich nichts schlimmes,vorallem,weil ich wahrscheinlich der einzige bin,der diesen Monat dort rauf gekuckt hat,aber es ist halt durchaus gerade für neue Spieler verwirrend

Ach ja,wenn er Spieler NUR Monumente besitzt funktioniert alles

http://prntscr.com/ax7a95

Das Problem scheint also bei den Laboren zu liegen.

So,das war mein Teil,jetzt seid ihr dran




und bitte,versucht zumindest einmal bei einem Bug nicht rumzuheulen,das GGS ja überhaupt nichts hinbekommt,den das entspricht nun auch wieder nicht der Wahrheit

Die Deutschen wollen ja rebellisch sein,sie warten nur auf einen,der es ihnen erlaubt!



IHR SEID KEINE MALER,NUR WEIL IHR DIE WAHRHEIT VERTUSCHT!!!!
Das Tolle am Internet ist,das endlich jeder jedem seine Meinung mitteilen kann,das schlimme ist,das es auch jeder tut ...

Ich siele aktuell nicht auf DE 1
JetztspielenServer                     SvenWayne1             Deutschland-DR

Kommentare

  • Willauch (DE1)Willauch (DE1) Beiträge: 4,033DE1
    Moin, 
    das wird bei  mir richtig angezeigt.
    Scheint also wieder so ein "die-einen-haben's-und-die-anderen-nicht"  zu sein.
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.
  • John Green (DE1)John Green (DE1) Beiträge: 177DE1
    Dieser Bug scheint neu und ohne Update aufgetreten zu sein. Ich bin mir sicher das die Anzeige nach dem letzten Bugdate noch korrekt war.
    John Green @ de 1
  • CM ShortyCM Shorty Beiträge: 842
    hm... ich leite es einmal weiter. Scheint nur die Labore zu betreffen :)

    - Shorty
    areaareaarea
  • Willauch (DE1)Willauch (DE1) Beiträge: 4,033DE1
    Moin, 
    das wird bei  mir richtig angezeigt.
    Scheint also wieder so ein "die-einen-haben's-und-die-anderen-nicht"  zu sein.

    Korrektur: Nach Neustart und dem bei Updates üblichen Cacheleeren hab ich das auch so.
                                                                                                                                             http://www.spielaffe.de/Spiel/Goodgame-Empire

    http://bit.ly/falschmelder                                                                                                                Ich spiele die Partnerseiten-Version.

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen