Edelsteine verbraucht???

Nordfrau1 (DE1)Nordfrau1 (DE1) Beiträge: 31DE1
Ich kann zur Zeit mit keinem FH angreifen, der mit Edelsteinen ausgerüstet ist.

http://prntscr.com/8p7gdq

Meine Edelsteine lassen sich aber nicht verbrauchen :-)

Sehr ärgerlich was hier wieder seit der letzten Wartung abgeht :-1: 
Nordfrau1 @ de 1

Kommentare

  • Nordfrau1 (DE1)Nordfrau1 (DE1) Beiträge: 31DE1
    Das Problem taucht merkwürdigerweise nur in der Wüste auf
    Nordfrau1 @ de 1
  • Diddi1963 (DE1)Diddi1963 (DE1) Beiträge: 32
    das Problem habe ich überall....  und das ausgerechnet in einer Kriegssituation....   Alle FH, die mit nem -Erweiterrungsstein- ausgerüstet sind...   zeigen mir das an...

    http://prntscr.com/8p9ubx

    Diddi1963 @ de 1
  • Sir WilfredSir Wilfred Beiträge: 3,869
    Schönen guten Tag.

    Danke fürs bescheid geben, ich habe das mal weitergegeben.

     Ehemaliger Forum Moderator: "Sir Wilfred"

  • Bei der Babarenfestung besteht dieser Bug auch, die Meldung kommt immer, wenn man die Mitte voll mit 79 Soldaten besetzt.
    Ich denke es liegt daran, dass das Soldatenlimit an der Front auf 79  angehoben worden ist (Bug?).
    Wenn ich mit nur max. 67 Soldaten in die Mitte packe (ich glaub so war das Soldatenlimit vor dem Update) geht es.

    PS: Ich hab nur Innenhof Edelsteine, also daran liegt es nicht.
    Dönergang @ de 1
  • Audra (DE1)Audra (DE1) Beiträge: 31
    Die Barbarenfestung geht auch nicht ganz ohne Edelsteine im FH. Zeigt das gleiche  an.
    Ist ein bißchen ärgerlich .
  • Sonni_DE (DE1)Sonni_DE (DE1) Beiträge: 137
    Audra (DE1) schrieb:
    Die Barbarenfestung geht auch nicht ganz ohne Edelsteine im FH. Zeigt das gleiche  an.
    Ist ein bißchen ärgerlich .
    http://prntscr.com/8pppp2

    ob mit oder ohne stein - solli runtergezählt - bei mir ist es nur bei der barbarenfestung eis
    Sonni_DE @ de 1
  • rex69 (DE1)rex69 (DE1) Beiträge: 4DE1
    Bei mir besteht dieser Bug bei der Babarenfestung. Die Meldung kommt immer, wenn man voll mit Soldaten besetzt. Wie lange dauert das noch?

    rex69 @ de 1
  • Razer122 (DE1)Razer122 (DE1) Beiträge: 18
    Bei mir das selbe Problem. Habe jetzt 15 RRB Level 1angreifen wollen. 5 davon hatten schon höhere Angriffslevel im Angriffsfenster, obwohl auf der Karte die richtige Levelzahl (1 / 1 Angriff bis Level 2) stand. Das ging hoch bis Level 67!!.
    Erst nach einer Spio. waren die richtiegn Angaben im Angriffsfenster. Bei den Barbarenfestungen auch das selbe Spiel.
    Jetzt wirds noch interessanter: RRB sind nicht aus Level1 zu bekommen, springen kurz nach Angriff wieder zurück
    auf Level 1.

    Der Bug sollte mit dem nächsten Update behoben werden, und das wird nicht lange dauern bis dahin.

    LG,
    Aurinko

    ???? wie lange noch
    Wir warten auf die nächsten Bugs, Bugs, Bugs.... ;)


    Razer122 @ de 1
  • hartwig6 (DE1)hartwig6 (DE1) Beiträge: 789
    Bei mir ist auch keine vernünftige Angriffsplanung möglich, weil die angezeigte Anzahl der Einheiten, die ich einsetzen können sollte, einfach nicht stimmt. Betrifft immer die Flanken (wollte z. B. auch gerade die Barbarenfestung angreifen) Da kann man 10x versuchen und abschätzen, wieviel Einheiten nun eingesetzt werden können - immer weniger als angezeigt. Es nervt alles nur noch ganz gewaltig.

    >:)  hartwig6 @ de 1

    Kleiner Ritter ohne Posten

    Wenn Neider, Hasser mich umringen,

    Denk` ich an Götz von Berlichingen

  • Nordfrau1 (DE1)Nordfrau1 (DE1) Beiträge: 31DE1
    Hatte gestern die Meldung auch beim Versuch Rsd bei Beri anzugreifen.
    Nordfrau1 @ de 1
  • Alter Drusel (DE1)Alter Drusel (DE1) Beiträge: 217DE1
    bearbeitet 12.10.2015
    und noch immer besteht der fehler ....
    wird da noch was gemacht oder müssen wir zahlvieh auch damit wieder leben ?
    und NEIN, ich schreibe NICHT den support deswegen an :s
    Alter Drusel @ de 1
  • Drops1 (DE1)Drops1 (DE1) Beiträge: 316
    Und hoch, da der Fehler - immer noch nicht behoben - nun größere Wellen schlägt.

    Man beachte das Datum des Weitergebens, und den Fakt, dass Aurinko sich auch bereits in einem inzwischen geschlossenen Thread zur gleichen Zeit dazu geäußert hat.

    Drops1 @ de 1
  • michy (DE1)michy (DE1) Beiträge: 22DE1
    kannst auch gleich an den support schreiben, da ist die antwort geschwindigkeit ähnlich schnell^^
    michy @ de 1
  • Sonni_DE (DE1)Sonni_DE (DE1) Beiträge: 137
    http://prntscr.com/8tooyq

    hmmmm, und nun auch im wasser :(
    Sonni_DE @ de 1
  • Hallo ich habe den Bug auch aber das ist eben so :/


    ich greiffe Berimond Wachturm an und da sind z.B. 172 plätze frei dassaelbe buggt sich dann auf andere angriffe und man mach das dann immer voll tut mal weniger truppen in die freien plätze und normalerweise geht es danach :)
    Precher der Bur - Lucky :)

    Bugs ausblenden und spielen... ups Spiel geht ja nicht :wink:

Hinterlasse einen Kommentar

FettKursivDurchstreichenOrdered listNicht geordnete Liste
Emoji
Bild
Links anordnenZentriert anordnenRechts anordnenHTML-Ansicht schaltenAnsicht wechselnHell/dunkel umschalten
Bild/Datei fallen lassen