Home Archives Bugs

Unable to harvest | Chinese New Year event crashed

Rinku (GB1)Rinku (GB1) Posts: 31
edited 11.09.2016 in Bugs
Since day change (11 pm english time) I have problems harvesting from main farm.

General error. Please contact the Goodgame Studios support team.

Command: PBFarmCollectProductsResponse
ErrorCode: 2
Timestamp: 1473545189
Zone: 99

Edited title | Cuddly

Post edited by CuddlyFoxes (FormerMod) on
Rinku @ en 1


  • Gumbyfoofs (US1)Gumbyfoofs (US1) Posts: 117
    edited 11.09.2016
    timing says eggs ready to be harvested but still has 5 minutes. 
    pigs can't be harvested code 2 error

    and the harvests do not register either....everything is for naught

    Posts Merged | Cuddly

    Post edited by CuddlyFoxes (FormerMod) on
    Gumbyfoofs @ us 1
  • edited 11.09.2016
    Yes! This is happening to me now, too, exactly as described above.

    I harvest, get the error, refresh the page, replant or feed. But, my next harvest timer then shows that the item I replanted or fed is ready for harvest with a green check mark.

    It is extremely tedious to farm this way. So much refreshing!

    Update: Silver lining = my nursery still works. That is a very thin silver lining around a massive storm cloud though.

    I am not harvesting anything on my main farm until this is fixed, as all harvests (feed, animals, etc. are lost and not credited to inventory).
    Post edited by AlabasterGamer (US1) on
    AlabasterGamer @ us 1
    Co-op Farmers first
    Farm friends: 0 :P
  •  I am having the same problem here in the us.
  • Have the same problem cannot harvest
  • TinaM1 (US1)TinaM1 (US1) US1 Posts: 122

    I am having the same issues.  My error code reads different.

    This Object is Currently Occupied

    Support Info:

    Command: PB Farm Collect Products Response

    Error Code 5

    Time Stamp: 1473545371

    Zone: 99

    PID: 384

    I lost connection to the game and when I logged back in, this started happening.

  • nanping (US1)nanping (US1) Posts: 21
    edited 11.09.2016
    I have 3 (Level 2) Fields and 1 Level 4 Field. On two of my fields, I can't harvest my corn. I get a pop-up that says:

    This object is currently occupied.

    Command: PBFarmCollectProductsResponse
    ErrorCode: 5
    Timestamp: 1473545514
    Zone: 99

    I have 1 (Level 4) Chicken Coop and 1 (Level 2) Chicken Coop. I can't harvest eggs from either of them. I get a pop-up saying:

    This object is currently occupied.

    Command: PBFarmCollectProductsResponse
    ErrorCode: 5
    Timestamp: 1473545593
    Zone: 99

    Is this happening to anybody else? If so, do you know how to fix it? Reloading doesn't seem to work.

    I went to my gourmet farm and came back and the bug disappeared.
    But now, I can't collect my fertilizer. I get a similar pop-up from before.

    edit: posts merged (black-.-angel)
    Post edited by black-.-angel (FormerMod) on
  • this is happening to me as well. Also I was trying to harvest my cows for the Hard Work event when the error message popped up. I refreshed my screen and my milk was harvested, but none of it counted towards the event.
    Farmer Anna @ us 1
  • also, once I harvested and being told harvest didn't work, when I refresh, fields, coops are indeed harvested and I can plant/ feed but the previous harvest didn't get stored so I lost all of the attempted harvests
    Rinku @ en 1
  • Hi,

    Same problem.

    Merci Anjea <3

  • pequelerena (ES1)pequelerena (ES1) ES1 Posts: 315
    edited 11.09.2016
    Me too and I´m in Spain, the collected products are lost, besides not add in the event of great worker

    Post edited by pequelerena (ES1) on
    pequelerena @ es 1
  • erryka (AU1)erryka (AU1) AU1 Posts: 132
    Same problem on my farm, After logging out and back in again everything I had attempted to harvest seemed to be harvested, however nothing had counted towards produce. No dung was added to silo even tho everything appeared harvested after refresh.

    erryka @ AU1 Only Way Co-op
    JoDee9 @ WWW1 Larino Co-op

  • yep - I have same problem :(
    Lebe @ au 1
  • TinaM1 (US1)TinaM1 (US1) US1 Posts: 122
    Yep, when I refreshed it did the same to me, and I lost all the harvest too.
  • bdreish (GB1)bdreish (GB1) GB1 Posts: 1,341
    Same problem here - trying to finish events but unable to :(
    bdreish @ en 1
  • same here!
  • Damaria3 (US1)Damaria3 (US1) US1 Posts: 1,737
    edited 11.09.2016
    I am at the same dead end saying much as the what was posted
     PDFarm collectproductResponse
    error code2
    timestamp 1473585874

    Also cleared cache and took a look at chinese new year and mine looks like picture posted below
  • Rideon10 (US1)Rideon10 (US1) US1 Posts: 12
    Donated a load of wildflowers to one of the events while the wildflowers were the current mission and then was not able to harvest then.  Got the red box error message "This object is currently occupied" PBFarmCollectProductsRestponse  ErrorCode: 5  Timestamp: 1473545476  Zone: 99  Pid: 11954
    The mission has now ended and I still cannot harvest the wildflowers. The next thing to try is to log off and back on.
  • Can harvest on the MAIN FARM as of start of the "new day"   Other farms are fine.

  • Rita77 (BR1)Rita77 (BR1) BR1 Posts: 2,712
    Same problem is happening here. :(
  • I've just logged in and gotten this same message except


    HELP  I need those apples!! :)

    It isn't working on main farm for any collections, haven't tried the others yet

  • General error. Please contact the Goodgame Studios support team.

    Command: PBFarmCollectProductsResponse
    ErrorCode: 2
    Timestamp: 1473546487
    Zone: 99
  • george3 (AU1)george3 (AU1) AU1 Posts: 345
    I've got the same problem, I tried a different server (firefox> google chrome) our co-op is doing corn project & if I go to the food farm & come back to main farm my corns harvested but not added to corn project, I need 4 more flower blossoms to finish the last event ( not getting them either)
    Also still having trouble with my doghouse always showing bubble for collect reward
    george3 @ au 1

  • Maithra (US1)Maithra (US1) US1 Posts: 22
    same problem today, cannot harvest cabbage
  • Same issue on my main farm. Gourment farm is working fine. I don't get products while harvesting or money for  selling extra stuff. But then when I want to plant it takes money from my account.
    Baltica @ us 1
  • shazamd (US1)shazamd (US1) US1 Posts: 751
    Me neither.  Just started this afternoon - Affects everything on Main Farm

Sign In to comment.