Home Archives Discussions

invalid ID message

This is an invalid ID.

Support-Info:
Command: PBEditorTimeEndResponse
ErrorCode: 3
Timestamp: 1474095483
Zone: 99
PID:17021

I keep getting this message from time to time ~ what does it mean???

skfromtx @ us 1

Comments

  • Attaiza (GB1)Attaiza (GB1) Posts: 23
    edited 05.12.2016
    Same here and Another member of my cooperative is getting the same message.

    Same problem... anyone found answer for it?

    edit: posts merged (black-.-angel)
    Post edited by black-.-angel (FormerMod) on
    Attaiza @ en 1
  • edited 06.12.2016
    Hey guys, from what I know, this error pops up after logging in into the the game if a construction finished while the player was offline. Closing the window solves that, nothing major ;)

    edit: Ok, it just happened to me also when I was online ;)
    Post edited by black-.-angel (FormerMod) on

    black-.-angel @ cs 1
  • I'm getting it, even when no upgrades are occurring.

    White _Doves @ us 1           Designed & made by  farmerjohn 22 US1
  • Keldeo (IN1) thanks, but I always log out, haven't found a connection as to why it happens given the above posts. Didn't happen just now though, so that is a good thing.


    White _Doves @ us 1           Designed & made by  farmerjohn 22 US1
  • @skfromtx (TEST-SERVER1)
    @White _Doves (US1)
    @black-.-angel

    The invalid id error comes when you login the game 1st time after the game has ended incorrectly (like Shutting down your PC, Browser crash, Internet issue etc) and the error does no harm at all, it just goes off when you click the X button.
    Can't agree with that. None of the mentioned happen to me. It did pop up when the construction ended & I was online at that time.

    black-.-angel @ cs 1
  • @skfromtx (TEST-SERVER1)
    @White _Doves (US1)
    @black-.-angel

    The invalid id error comes when you login the game 1st time after the game has ended incorrectly (like Shutting down your PC, Browser crash, Internet issue etc) and the error does no harm at all, it just goes off when you click the X button.
    Can't agree with that. None of the mentioned happen to me. It did pop up when the construction ended & I was online at that time.
    https://community.goodgamestudios.com/bigfarm/en/discussion/comment/3312858/#Comment_3312858
    I'm telling what my personal experience is ;) It has nothing to do with shutting the game down. Otherwise I would hardly receive it when I was online, don't you think ;) Maybe there are more layers to the bug, one can never know :)

    PS: For the first time ever, someone has mentioned my name properly, good job! As it doesn't work with the dot automatically like @Keldeo (IN1) does :)

    black-.-angel @ cs 1
Sign In to comment.