Home Archives Bugs

Missions - All Issues

audrey777 (FR1)audrey777 (FR1) Posts: 18
edited 23.08.2016 in Bugs
mission terminée depuis qql minute mais toujours le tableau de classsement

je n'arrive pas a mettre la capture mais la mission est terminée mais c'est rester bugger sur le temps et le tableau de classemet, je n'ai donc pas reçu les points de reputation ni les certificats

Google Translate:
mission completed since qql minute but always the picture of classsement

I can not put a catch but the mission is complete but bugger stay on time and the table classemet, so I did not receive reputation points or certificates

Added Translation | Cuddly

Post edited by WascallyWabbit (FormerMod) on
audrey777 @ fr 1


  • Il m'est arrivé la même chose. Le temps de mission est terminé depuis plusieurs minutes quand le tableau de classement apparaît. (il a fini par apparaître chez moi)
    Les récoltes faites dans ce laps de temps sont comptabilisées.

    Same thing happened to me. The mission time is over for several minutes when the league table appears. (He eventually appear at home)
    The collections made in this period are recorded.

    Représentante de la coopérative Il est une fois
    Coopérative en recrutement.

  • audrey777 (FR1)audrey777 (FR1) Posts: 18
    edited 21.08.2016
    pour le moment je suis toujours au meme stade, je verrais demain a ma prochaine conexion!

    Google Translate:
    for now I'm still at the same point, I would see tomorrow is my next conection!

    Added Translation | Cuddly

    Post edited by CuddlyFoxes (FormerMod) on
    audrey777 @ fr 1
  • Nemain (IT1)Nemain (IT1) IT1 Posts: 1,576
    edited 17.08.2016
    so I ,the mission timer show  
    after I have recharged the page ,the mission disappear without give reward and I can't start a new mission 

    I've opened the window "no current mission",clicking on your mission this is that it show

    it count the corn that I collect ,it seems that mission continue ,but I can't select a new mission 
    Post edited by Nemain (IT1) on
    nihal @ au 1
    So close no matter how far,couldn't be much more from the heart,forever trust in who we are and nothing else matter
    never care for what they do,never car for what they know but I know        James Hetfield
  • 69er (US1)69er (US1) Posts: 12
    edited 22.08.2016
    I finished egg mission and it is stuck on 0:00 will not move to new mission
    Post edited by black-.-angel (FormerMod) on
  • Gincopr (US1)Gincopr (US1) US1 Posts: 46
    Just finished Rutabaga mission  was going to start another mission and it added 6 hours to rutabaga mission.

    Gincopr @ us1
  • Emma Ai (FR1)Emma Ai (FR1) Posts: 1,092

    ma mission es fini depuis un bon moment, mais c est bloqué à 00 sans pouvoir relancer une nouvelle

    ----  trad google

    My mission is finished for a long time, but is blocked(surrounded) in 00 without being able to

    Il est l'heure pour moi de partir. Bon jeu à tous et merci pour tout  :*
  • Gloppity (US1)Gloppity (US1) Posts: 99
    edited 18.08.2016
    Been looking for a mission for 15 min and still counting

    still searching....   (even logged out and reloaded)

    still searching....

    yep... still searchin :D

    The update fixed the problem :smiley:

    edit: posts merged & moved (black-.-angel)
    Post edited by black-.-angel (FormerMod) on
  • MoonBlossom (PT1)MoonBlossom (PT1) PT1 Posts: 1,114
    First mission was ok , when  I tried to get a second mission it just keeps searching, the 1st screenshot was taken about 10 minutes after I tried to get a new mission

    Out of the night that covers me, 
          Black as the pit from pole to pole, 
    I thank whatever gods may be 
          For my unconquerable soul. 
  • trebol55 (ES1)trebol55 (ES1) ES1 Posts: 234
    Tampoco me deja pedir misión, se ha perdido en el bosque  el buscamisiones¡¡¡

  • FIONA25 (IT1)FIONA25 (IT1) IT1 Posts: 10,632
    I collected, but does not count the harvest.
    the mission shows how the remaining time 00 00 00
    also updates the time key stays 00 00 00

  • Big Beck (US1)Big Beck (US1) US1 Posts: 514
    My problem is slightly different than this. I left the game and came back later and cannot start a mission. I get an error code, expired.
  • Juniper (HIS1)Juniper (HIS1) Posts: 5
    edited 21.08.2016
    Mi buscador de misión se quedó atorado buscando, lleva así ya 30 minutos. Reinicié y continúa igual.

    Google Translate:
    My search mission was stuck looking for, and takes 30 minutes. I rebooted and remains the same.

    Added Translation | Cuddly

    Post edited by CuddlyFoxes (FormerMod) on
  • Muslim Farmer (US1)Muslim Farmer (US1) Posts: 118
    edited 17.08.2016

    I did several missions without a problem .. but now it  has been searching for a mission for at least 15 minutes or so

    logged out and back in and it is still searching

    muslim farmer @ US1  (Ohana Farm Co-op)
  • und ich habe den Missi-Buttom gedrückt und warte seit einer halben Stunde das endlich eine startet :(

    ------> I have pressed the missi-buttom and wait now 30 minutes that a missi starts...nothing

  • FIONA25 (IT1)FIONA25 (IT1) IT1 Posts: 10,632
    same problem 00 00 00

    now mission blocked

  • same here @Muslim Farmer (US1)  been searching for over a half hour!

  • FIONA25 (IT1)FIONA25 (IT1) IT1 Posts: 10,632
    edited 18.08.2016
    Command: PBMissionMissionDataResponse
    ErrorCode: 4
    Timestamp: 1471473386
    Zone: 99

    error opening farm
    a request for participation mission fatal error.
    excuse me, but I can not post pictures

    edit: multiple posts deleted, moved to another thread (black-.-angel)
    Post edited by black-.-angel (FormerMod) on

  • Emma Ai (FR1)Emma Ai (FR1) Posts: 1,092
    same problem 00 00 00

    now mission blocked

    merci pour ton lien, désolé il me faut du temps pour me familiarisé avec le forum
    Après 2 déco/reco, la missions c'est débloquer.
    donc problème résolu.
    Bonne soirée

    ---- trad google

    Good evening,

    Thank you for your link, saddened take time to me for I familiarized with the forum
    After 2 deco/ reco , missions it is to free(rave).
    Thus solved problem.

    Il est l'heure pour moi de partir. Bon jeu à tous et merci pour tout  :*
  • isa100 (FR1)isa100 (FR1) FR1 Posts: 347
    edited 22.08.2016
    Récompense de mission reçue au moins 2 heures après la fin de la mission  ;)

    Google translation:
    Mise odměnu obdržel nejméně 2 hodiny po skončení mise)

    Post edited by black-.-angel (FormerMod) on
    isa100 @ fr 1
  • tylore (US1)tylore (US1) US1 Posts: 20
    edited 18.08.2016
    I was playing a mission and was in 2nd place.   When I went to add products, the mission ended and I didn't get placement or reputation points.    Now I can't start a mission...I keep getting error messages.    Also, I can't get rewards for completed tasks, but...I can demolish expansions!!

    Also...my computer shuts down while playing on this server.

    edit: threads merged (black-.-angel)
    Post edited by black-.-angel (FormerMod) on
  • la jojo (FR1)la jojo (FR1) FR1 Posts: 24
    edited 29.08.2016
    pareil bloquée à la fin de la mission, temps terminé, la mission reste affichée ,il a fallu que je me déconnecte et me reconnecte pour que la mission se termine mais le score et la récompense est arrivée plusieurs heures après  ;)
    et de plus ma mission ne s'est pas validée dans les tâches à faire ...

    Google translation:
    such blocked at the end of the mission, completed time, the task is displayed, it was necessary that I disconnect and reconnects me to the mission ends but the score and the reward came after several hours;)
    and further my mission was not validated in the tasks to be done ...

    Post edited by black-.-angel (FormerMod) on
    venez chez
    "les compagnons"
  • No reputation or certificates for missions.Have done 3 missions no RP and have only one  certificate.
  • mamouna21 (FR1)mamouna21 (FR1) FR1 Posts: 501
    edited 22.08.2016

    Ca recommence, je suis seule en mission. :(

    Il faut vraiment avoir envie d'un tracteur pour continuer. :p


    Here we go again, I'm alone in mission.

    You really feel like a tractor to continue

    edit: title edited (black-.-angel)
    Post edited by black-.-angel (FormerMod) on

    Places Disponibles pour Jeunes Pousses et Arbres Majestueux
    Merci Litana :smiley:
  • Damaria3 (US1)Damaria3 (US1) US1 Posts: 1,737
    I just did a pig mission was in second place and when it ended said I did not do enough got no reward.
  • audrey777 (FR1)audrey777 (FR1) Posts: 18
    edited 21.08.2016
    probleme resolu pour moi

    Google Translate:
    problem solved for me

    Added Translation | Cuddly

    Post edited by CuddlyFoxes (FormerMod) on
    audrey777 @ fr 1
  • LuraBelle (US1)LuraBelle (US1) US1 Posts: 309
    When I shelve a mission and go offline when I come back I don't get credit for the mission. Its like it didn't exist , like the dog it disapears

  • Im in a mission, but the mission seeker is busy seeking an mission
    when i click on te the seeker its shows i in an mission
  • TinaM1 (US1)TinaM1 (US1) US1 Posts: 122
    edited 21.08.2016

    I am in a mission right now. I have been harvesting Wild Flowers and they never add to the count within the mission.  I have done several missions before this and I did not have any trouble with them.  Now it is counting them but it's wrong. I have harvested 6 fields with 16 each in them...that should be 96 and it shows I have 60 in the mission.

    Three minutes of the mission left and I still have just 60 WF and I have harvest at least 192.

    I tried to copy and paste the screen shot in here and it just disappears.

  • FIONA25 (IT1)FIONA25 (IT1) IT1 Posts: 10,632
    edited 29.08.2016

    I'm waiting for the mission.

    sto aspettando la missione

    I'm still waiting
    sto aspettando ancora

    edit: posts merged (black-.-angel)
    Post edited by black-.-angel (FormerMod) on

  • Twice I have had missions starting themselves.
    • The 1st one was when I logged in one day & the mission pop-up to say it had started came up on the screen.
    • The 2nd one I just finished a mission & got the results & then another one started right away.
Sign In to comment.