Home Archives

Unable to visit farms of other players, water trees [FIXED]

1810»

Comments

  • I found that I could water trees of Deputies if they were not green, but never regular members.  Made everyone a Deputy and now everyone can be watered, green or not.
    It doesn't matter whether you're a deputy or not. I appointed all of our members as deputies and still I can water just some of the trees.

    Why is this problem, already reported over a week ago, still not fixed? What use is there to reporting bugs, if nothing is done to fix them?
    Actually this problem has been fixed, it only needs to be implemented :) Which will happen in the following weeks ;)

    black-.-angel @ cs 1
  • lotus bleu (FR1)lotus bleu (FR1) FR1 Posts: 355
    same issue; it's really difficult to visit others farms (bug) and it's impossible to water all the trees out at once
    i water some in the morning and the others left in the afternoon
    it's a little irritating  :/
    lotus bleu @ fr 1
  • ape-regina (INT1)ape-regina (INT1) INT1 Posts: 45
    Water tree

    impossible for me since yesterday August 25, access to the tree of my allies to water it. I can not access their farms, nor from the tree, nor by principal list ...


    Also continues to persist this problem: after the training of the horse, although I click several times, the star does not disappear, and the horse is still in training. I can not compete with it. I solve the problem only by logout and login...


  • fehlein (DE1)fehlein (DE1) DE1 Posts: 908
    @apfelbaum68 (DE1)  curious are those players offline?  It seems that I run into problems when my teamates are offline - more often than not.

    same with us....they should be on
  • Geedah (US1)Geedah (US1) US1 Posts: 35
    On some of my members' farms I cannot water their co-op tree.  My computer locks up instead.  I can water the founder's tree and my own tree, but no other.
    Geedah @ us 1
  • I can only water the co-op member's tree from the co-op menu not from the tree itself.
    Farmer Jeanne @ us 1
  • 浜の総長 (JP1)浜の総長 (JP1) JP1 Posts: 29
    edited 27.08.2016
    INしてない人の農場に、組合の木の水遣りをしに行こうとHNをクリックするとかたまってしまいます!


    Translation:
    To the people of the farm that are not IN, it will accumulate Toka click the HN to go to the watering of the tree of the union!
    Post edited by WascallyWabbit (FormerMod) on
  • creazionibruna (IT1)creazionibruna (IT1) IT1 Posts: 474
    edited 27.08.2016
    Good morning. Yesterday I showed up other bugs . You can not go from one farm to another of the allies , do not charge a change . We wanted to look at the farm of a player asking alliance , no , do not charge a change . Sorry maybe I am not clear , but I do not know how best to make me understand .

    always part of the problem that does baganre the allies trees , do not charge a change

    edit: posts merged (black-.-angel)
    Post edited by black-.-angel (FormerMod) on



  • canco (ES1)canco (ES1) ES1 Posts: 655
    continuous unable to water the trees of my fellow cooperative. now I can irrigate two companions and watering the third try I block the farm.

  • My coop has the same problem, we unable to visit farms and watering trees!
    :(
    Gigi

    My testserver name: Georgina
    Georgina
  • Astor (NL1)Astor (NL1) NL1 Posts: 150

    Hi, when i tried to visit the other members the game hold and it´s necessary restart the session

    thanks in advance

    regards


    edit: title edited, threads merged (black-.-angel)


    I have the same problem !
  • Maithra (US1)Maithra (US1) US1 Posts: 22
    Switching to other's farm freezes the game if it coincides with a game popup (like you have earned points in the Chinese sub-game)
  • Game crashes , while visiting coop members, who are ON-LINE

    I know coop members should be on-line ,(as a workaround,) but even if they are, the game crashes sometimes, not always, as soon as the message " loading game elements" becomes into view . A browserwindow restart is necessary.
    Access to the other coop farm was done by clicking the green bullet, and choosing the main farm.

    HTH
    ljr on Testserver-1

  • Sallie13 (US1)Sallie13 (US1) US1 Posts: 29
    Hi. I'm on "Just 4 Fun" cooperative. All of us are having this same difficulty: we cannot water the tree of our fellow coop members unless they are online.
      Also, the Plutox Observatory (received for doing the UFO event) is not visible on our farms.
    Thanks!
    Stephanie
    Sallie13 @ us 1
  • gisous (FR1)gisous (FR1) FR1 Posts: 18
    impossible to water trees of unconnected people
  • Jiesta (NL1)Jiesta (NL1) Posts: 6,557
    don't know whether it is of any importance to mention it (coz I feel like we often fall into repetition), but I do experience the same thing: I can only water the trees of those who are on line. 

    No big problem, just FYI.


    Sig designed by farmerjohn 22 (US1). THX!!

     

  • Maithra (US1)Maithra (US1) US1 Posts: 22
    same problem. I cannot visit my coop member cvellaguser, the popup freezes, and I never get to his farm.
    I had the same issue with Sylvann, coop member, for several days. Today, he was logged on when I tried to visit his farm, and I could visit with him online.
  • jules314 (US1)jules314 (US1) US1 Posts: 399
    Sorry if this is a repeat of someone else's post...

    I can't water trees when someone is offline. It seems only online players can be visited through the function of clicking on the list of those that have trees that can be watered, like in the US1 server.

    Deputy of the Green Giants Coop

    We're recruiting! Visit us on the US1 Server and apply to join our group today.
  • quando cerco di bagnare gli alberi dei membri della mia alleanza se sono on non c'è problema riesco a bagnare l'albero e ritornare nella mia fattoria mentre se non sono presenti (hanno il pallino bianco) non mi fa andare nella loro fattoria e mi blocca il gioco
    triceratopo @ it 1
  • FIONA25 (IT1)FIONA25 (IT1) IT1 Posts: 10,631
    quando cerco di bagnare gli alberi dei membri della mia alleanza se sono on non c'è problema riesco a bagnare l'albero e ritornare nella mia fattoria mentre se non sono presenti (hanno il pallino bianco) non mi fa andare nella loro fattoria e mi blocca il gioco
    when I try to soak the trees of the members of my alliance if they are on no problem I can wet the tree and return to my farm and if they are not (have the white cue ball) does not make me go to their farm and I crashes the game

    per risolvere la problematica occorre annaffiare solo quando il giocatore è on e non off.
    altra soluzione non passare come in server 1 da un giocatore all'altro, ma ritornare in farm e provare ad inaffiare nuovamente.

    grazie

  • canco (ES1)canco (ES1) ES1 Posts: 655
    when trying to water the trees cooperative fellow, the second attempt the game crashes

  • IAmRoman (US1)IAmRoman (US1) US1 Posts: 2,779
    YAY, this is working for me now :)

    just visited all coop members with no trouble!

    designed by Michiru (GB1) updated by farmerjohn 22 (US1)
    **Everything you want to know about Big Farm click BIG FARM WIKI**





  • Community Guidelines | GGS TOS | How to Clear your Cache |  Click to Contact Support

    "I seek not to know the answers, but to understand the questions!" - Caine

This discussion has been closed.