Inicio Problemas técnicos y bugs

Problemas con HTLM5

apages (ES1)apages (ES1) ES1 Publicaciones: 185
editado 18.09.2018 en Problemas técnicos y bugs
Desde que pusieron esta novedad, es imposible jugar, ni con Edge, no con crhome.
Entre con crhome, antes de leer el foro y vi cambios de escritura y fallos con el cursor (parpadea continuamente y asi no se atina al recoger).
Lei el anuncio y limpie todo, me pase a Edge, con el mismo resultado.
Me voy ha hacer un paseo, que me relajara mas que el juego.
Si mañana sigue todo igual, mi silueta se lo agradecera al juego.

Me quitare los kilitos del verano.
Habri este hilo, por no encontrar ninguno con el tema. Si tienen que cambiarlo, sin problema.
Post edited by Giovanna (FormerMod) on

«1345

Comentarios

  • laurasese (ES1)laurasese (ES1) ES1 Publicaciones: 73
    bien ya esta  paralizado el juego  tomaremos vacaciones ,  poco hacia que me funcionaba, en fin  gracias por hacer que no apetezca jugar 
    laurasese @ es 1
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    Jo, creia q era la unica, no hay forma de entrar en el juego,  mi silo hundido, buscare un submarino para encontrarlo¡¡¡¡¡¡

  • SnakesSnakes Inactive Publicaciones: 382
    editado 12.09.2018
    Buenas tardes compañ[email protected] de fatigas¡¡¡

    De momento seria necesario saber que navegador estais usando..e informaros de que podeis cambiar de la versión HTLM5 a Flash Player durante un tiempo
    .

    Encima del reloj de la granja principal podeis hacer el cambio :)

    Un saludo y esperamos noticias.

    Vuestro equipo de moderación.
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    editado 12.09.2018
    lo he intentado por firefox y Crome
     por ninguno de los dos se puede


    Mozilla Firefox  y Google Chrome
    Post edited by Giovanna (FormerMod) on

  • SnakesSnakes Inactive Publicaciones: 382
    lo he intentado por firefox y Crome
     por ninguno de los dos se puede

    Hola Trebol,yo utilizo crhome y lo he podido cambiar a Flash,es solo darle a la flechita y se recarga el juego en esa versión.
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    se me queda colgada la pantalla en azul con el logo de Good Game, no me avanza mas, con lo que no puedo cambiar la version

  • SnakesSnakes Inactive Publicaciones: 382
    se me queda colgada la pantalla en azul con el logo de Good Game, no me avanza mas, con lo que no puedo cambiar la version
    Hola de nuevo,para reportar este error necesitamos más información,navegador,versión etc..si eres tan amable de proporcionarnosla :)
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234

  • Giovanna (FormerMod)Giovanna (FormerMod) Publicaciones: 4,972
    editado 12.09.2018
               


    Buenas tardes a [email protected],

    ¡Gracias @apages (ES1), por abrir este hilo!  :)

    Hemos trasladado este error al Departamento correspondiente, nos informan que todo está derivado de la actualización a HTLM5, que se ha realizado hoy. Más información, AQUÍ.

    También hemos trasladado a este hilo, vuestros últimos comentarios de problemas de acceso al juego. ;)





    Mañana por la mañana, pasaremos este hilo completo para analizar los problemas derivados de esta actualización, por lo que agradecemos vuestras publicaciones.  <3





    Si nos podéis ayudar, precisamos conocer estos datos:

    • ¿Qué navegador estás usando? Déjanos, por favor,  la versión EXACTA del navegador que está dando el error.
    • ¿Intentastes cambiar a otro navegador?
    • Si es posible, déjanos una captura de pantalla del problema.



    Intentad usar para jugar este enlace 

    https://bigfarm.goodgamestudios.com/

    Dinos, por favor, si sucede lo mismo  <3





    [email protected], en este hilo, no solo estamos buscando errores, sino también, opiniones generales.

    Si os gusta, no os gusta, si tiene mejor o peor rendimiento. ¡Quisiéramos conocer tu opinión!

    ¡Gracias por dejar tu comentario en el foro!  <3



    Un saludo,

    Vuestro Equipo de Moderación




    Post edited by Giovanna (FormerMod) on
    Ex moderadora (jubilada)
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    en Chrome ya he conseguido entrar, Gracias Snakes

  • HIERBABUENA (ES1)HIERBABUENA (ES1) ES1 Publicaciones: 1,981
    Buenas tardes,por decir algo.He intentado entrar al juego por varios servidores:Firefox,Opera y Google Chrome y no he podido entrar.Luego lo he intentado por el acceso directo y tampoco.La pantallla se queda en azul con un circulo en medio y las palabras GOOD GAME.Asi no se puede ,todos son errores y errores.Como puedo entrar a mi cuenta???:Cuando se solucionara esto??.
                                                            

  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    Hierbabuena, a mi me pasaba lo mismo, al final lo he solucionado actualizando la versión del navegador

  • HIERBABUENA (ES1)HIERBABUENA (ES1) ES1 Publicaciones: 1,981
    editado 12.09.2018
    Hola de nuevo.He intentado entrar de nuevo con el enlace que tiene puesto Giovannay tampoco.Me sale igualmente la pantalla azul y GOOD GAME en medio.Que mas puedo hacer,me podeis ayudar??.


    Gracias Trebol,lo voy a intentar a ver que pasa.Luego os cuento.
    Post edited by Giovanna (FormerMod) on
                                                            

  • htr (ES1)htr (ES1) ES1 Publicaciones: 67
    Yo tampoco puedo entrar, se queda la pantalla azul con el logo Good Games y debajo un círculo dando vueltas. Ni con Chrome ni con Firefox actualizados. A ver si arreglan el problema de su actualización, el problema lo han generado ellos, no es cuestión ni de nuestros navegadores ni sus versiones. 

    Déjense de entretenernos con excusas absurdas y solucionen el problema,
    htr @ es 1
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    Hierbabuena, actualiza tu navegador
     en menu del navegador la pestaña ayuda

  • HIERBABUENA (ES1)HIERBABUENA (ES1) ES1 Publicaciones: 1,981
    Hola de nuevo los he actualizado y tampoco funciona.Me sigue saliendo pantalla azul ,el logo y un circulo dando vueltas.Pero gracias igualmente por tu ayuda Trebol,aunque no me haya funcionado.Espero lo solucionen pronto.
                                                            

  • canco (ES1)canco (ES1) ES1 Publicaciones: 655

    He probado con el Chrome y con el Edge y con el Opera.

    Al principio van rápido pero al cabo de un rato empieza a ralentizarse.

    El que tarda más en ralentizar es el Chrome.

    Adjunto algún fallo de visión.

    Saludos


    Y advertir a los [email protected] que las maquinas han cambiado de sitio.



  • muchipesesito (ES1)muchipesesito (ES1) ES1 Publicaciones: 15
    Veo que la experiencia negativa de la anterior prueba con HTML cayó en saco roto, porque lo han puesto en marcha con los mismos errores.

    Yo sí pude entrar, y después de perder la paciencia, entrar y salir del juego varias veces, porque iba muy lento y se veía peor, me di cuenta que había entrado en modo HTML sin ningún tipo de aviso.


    Repito por si no les quedó claro:  VA MUY LENTO  Y  SE VE BORROSO


    Puedo usar una letra más grande por si no pueden leerlo y puedo ponerlo en otros idiomas, pero seguirá poniendo lo mismo:  la triste realidad
  • canco (ES1)canco (ES1) ES1 Publicaciones: 655

    Lo siento mucho pero en chrome he vuelto al flash en htlm5 al paso del tiempo no se puede jugar se ralentiza muchísimo.


  • CM HunterCM Hunter Publicaciones: 230

    Hola, miembros de la comunidad:

    En este hilo podéis dejar vuestras sugerencias y comentarios sobre la versión HTML5 actual y reenviar los informes de fallos a nuestro Equipo de Moderación.

    Si vais a informar sobre un error, por favor incluid la siguiente información:

    • El navegador que hayáis utilizado.
    • La versión actual del navegador.
    • Una explicación paso a paso para poder reproducir el fallo.
    • Siempre que sea posible, incluid una captura de pantalla.

    Si no sabéis cómo consultar la versión del navegador o si tenéis cualquier otra duda, echad un vistazo a este vídeo tutorial.


    Estamos deseando conocer vuestras opiniones sobre la versión HTML5 del juego y, como siempre, os agradecemos el apoyo.

    ¡Gracias por adelantado!

    Atentamente,

    El Equipo de Big Farm


  • evimoi (ES1)evimoi (ES1) ES1 Publicaciones: 314
    editado 12.09.2018
    Aún no entre al juego desde el pc, luego comentaré la experiencia, pero si lo hice desde el movil con el puffin, no sabía que pasaba que iba fatal,  para iniciar sesión la pantalla saltaba , por fin consigo entrar y me iba lentísimo, el gamepad no funcionaba,sólo hacia un lado y no totalmente impidiendo así llegar a toda la granja, ni siquiera con el puntero.
    Vi que había la pestañita de html y cambie a flash, costó que recargara la página pero  cuando por fin lo logró volvió todo a la normalidad, en html imposible jugar desde el móvil.
    navegador - puffin browser
    versión-7.7.1.30436

  • donatella (ES1)donatella (ES1) ES1 Publicaciones: 796
    Buenas noches a todos,

    Navegador que uso es Chrome, 
    Ahora tengo la opción de volver con Adobe Flash de costumbre pero todavía no la he puesto. 
    Por lo que leo, parece que la preferencia de la mayoría es Adobe Flash.
    La vista del juego en este momento es borrosa, no se aprecia la calidad que había antes. 
    Mi pregunta es:  si clico en Adobe Flash voy a tener la vista del juego como antes?
    Hay posibilidad de volver después a versión HTML5?

    Perdonen, pero cuanto más leo más me pierdo. 

    Socorro!!

    Saludos 
    Donatella


  • evimoi (ES1)evimoi (ES1) ES1 Publicaciones: 314
    Ahora probé desde el pc con chrome, ni siquiera me cambia o por lo menos visualmente no lo hace a html, tras 10 min el juego continua con normalidad, supongo que estaré jugando en flash.
    Pinché varias veces la opción de cambio de juego la página se recarga sola pero continua mostrándome flash


  • donatella (ES1)donatella (ES1) ES1 Publicaciones: 796
    editado 12.09.2018
    Hola de nuevo por este hilo, 

    Acabo de volver a casa y me encuentro con este desastre.
    Ha muchos errores, lentitud, semillas periféricas, los trabajadores de arena, piedras y arcilla no salen los iconos; tengo los campos todos empantanados sin poder despejar. 
    Esto es con HTML5. 
    Tengo miedo de cambiar a Adobe Flash, pero si hay alguien que cree que debería volver con Adobe de antes lo haría. 
    Todavía no he entrado en todas las granjas. Espero que no ocurra lo que me temo.

    Saludos
    Donatella

    EDITO:  Hola de nuevo, como dicen "hay que coger al toro por los cuernos".  He clicado en Adobe Flash y el milagro se ha hecho. Ahora parece todo normal. Los trabajadores de la arena, piedras y arcilla han vuelto y puedo sembrar en los campos. 
    Espero que sigamos con la estabilidad. 

    Saludos de nuevo


  • evimoi (ES1)evimoi (ES1) ES1 Publicaciones: 314
    Con firefox ni abre mas de 10 min la pantalla azul cargando


  • canco (ES1)canco (ES1) ES1 Publicaciones: 655
    editado 12.09.2018
    Usando la ultima actualización de chrome solo te permite jugar con flahs



    Busca la pestaña accionas aparece el siguiente dialogo Accionas el si y se reinicia pero al entrar esta de nuevo en flash

  • ESKUERNAGA (ES1)ESKUERNAGA (ES1) ES1 Publicaciones: 463
    Buenas noches

    Yo utilizo Chrome....y en principio me abrio en FLASH....como andaba muy ralentizada...limpie cookies y cache y al abrir nuevamente la granja, me aparecio la version en HTML, dandome la opcion de cambio a FLASH

    1) Se ralentiza mucho el juego y a los 6 minutos de abrir fui al Astillero, realmente una atrocidad el equipar los barcos, en camara lenta

    2) Discrepancia en el CHAT
    En tamaño reducido una vez hecho el escrito .....cuando trasmitia el texto, se demoraba en pasar al CHAT 

    Por el contrario....Si abria el CHAT en grande (ampliacion) escribia y salia de inmediato escrito


    He vuelto al Flash, sin problemas. Que realmente agobia mucho el no poder manejar las granjas fluidamente, sino todo ralentizado, en camara lenta


    ESKUERNAGA @ es 1
  • ASTURIANA (ES1)ASTURIANA (ES1) ES1 Publicaciones: 75
    Por Dios que le han hecho al juego llego a casa y quiero jugar un ratito  y es imposible,  se cuelga, se relentiza de tal manera  que las cosa van a saltos, si quiero volver al Flash tengo que volver a cargar el juego, bueno pues parece que me obligan a tomarme unas  vacaciones así que me las voy a tomar mucas gracias por  darme un  descansito 
  • emma258 (ES1)emma258 (ES1) ES1 Publicaciones: 146
    No sé si es que han metido la pata o ha sido intencionado pero las máquinas del garaje están en un orden que no es el habitual. ¿Podrían cambiarlo al antiguo que sin mirar ya sabías lo que querías?

    Saludosss
    emma258 @ es 1
  • trebol55 (ES1)trebol55 (ES1) ES1 Publicaciones: 234
    Por el momento, el único problema que detecto es la relentizacion de juego a los pocos minutos de cargarse, es todo a cámara leeenta

Deja un comentario

NegritaCursivaTacharOrdered listLista sin ordenar
Emoticonos
Imagen
Alinear a la izquierdaCentrarAlinear a la derechaEnciende/apaga vista HTMLActivar/desactivar la página enteraEncender/apagar las luces
Sube imagen o archivo