Home EN Bug Reporting & Technical Issues

Join the official Goodgame Big Farm Discord today!Join our Big Farm Discord Server

Are you looking for a community of like-minded farmers to discuss your farming experience with? Look no further than the GoodGame Big Farm Discord Server!

Our server is the perfect place to connect with other farmers from around the world. Whether you're looking to chat about strategy, share tips and tricks, or just make new friends, our community has got you covered.

And that's not all - as a member of our Discord server, you'll also have access to exclusive giveaways and other special events. It's the perfect way to stay up to date on all the latest news and updates from GoodGame Studios.

So what are you waiting for? Join the GoodGame Big Farm Discord Server today and start connecting with fellow farmers from all over the world. Just click here to join the fun!

St Patricks day event bug

Whenever I click on the green arrow tab to see which farm has been pranked it opens up my build window instead.Is anybody else having this problem?


  • Boss_Hog (US1)Boss_Hog (US1) US1 Posts: 117
    It says I have been pranked but I can't even find the leprachaun.This has been going on since beginning of event.Yes I have cleared cache several times and logged in and out several times also.
  • Boss_Hog (US1)Boss_Hog (US1) US1 Posts: 117
    One more thing I forgot to mention is I can't find any building or anything else on my farms that has been pranked.This means that I can not win any rewards either. :-(
  • RosyStarlingRosyStarling Moderator, Guest Posts: 4,718
    edited 08.03.2023
    Please edit your post rather than multi post.
    Currently you are the only with the problem, from any of the forum.
    Do check community buildings for the affected harvest

  • Boss_Hog (US1)Boss_Hog (US1) US1 Posts: 117
    Sorry for the multi post I tried editing it like you showed but I must not have done it correctly.You may close this thread if you like cause I just tried the leprachaun tab again and this time instead of opening up my build tab it worked properly and I found the leprachaun.I still don't understand though why clicking on the green arrow tab of the event would open my build menu.
  • Heather Norsk (US1)Heather Norsk (US1) US1 Posts: 7,346
    the only reason I can think of that happening is if the leprechaun pranked a building that was upgrading (or had been upgraded and is waiting for workers to be added to it)

    I don't know if that's possible, but it's my best guess

    I'm glad to hear it sorted itself out for you though
    good luck getting some good prizes !
  • 24KSan (US1)24KSan (US1) US1 Posts: 95
    My arrow to take me to where the leprechaun is , is grey not green, so no prizes for me either.
  • Heather Norsk (US1)Heather Norsk (US1) US1 Posts: 7,346
    @24KSan (US1)
    The leprechaun only shows up every 5 hours, the times in-between, that arrow will be grey
    Also, if you happen to harvest the pranked item before finding the leprechaun, then you will miss out & need to wait 5 hours until after that harvest until he re-appears
  • artful (US1)artful (US1) US1 Posts: 6,617
    It says I have been pranked but I can't even find the leprachaun.This has been going on since beginning of event.Yes I have cleared cache several times and logged in and out several times also.
    This has happened quite a bit in the past and is a known bug. (Confirmed by the then CM.) Mine is nowhere to be found right now. I've gone over the thing inch by inch with the magnifyer. He's either not there, or was placed under the snow on the GF.
  • Well i cant find the leprican either, but i searcht for his prank, after 30 minutus i found him, inside an duck community.

  • Heather Norsk (US1)Heather Norsk (US1) US1 Posts: 7,346
    Thank you @jorisvanvlijmen (NL1)  I had been wondering if he could prank inside of community buildings

    it hadn't happened to me yet, so thank you for sharing :)
  • Boss_Hog (US1)Boss_Hog (US1) US1 Posts: 117
    The bug is back again.I just clicked on the green arrow tab to see which farm he pranked and it opened up my build menu again just like before.
  • Heather Norsk (US1)Heather Norsk (US1) US1 Posts: 7,346
    It sounds odd and I have not heard of anyone else having that issue. But since you said you've cleared cache & logged in & out several times, it must be something else.

    Since it was resolved for awhile & is now happening again, I am curious if you might have had a building upgrading or a completed upgrade waiting for workers? If so & that is what was pranked, that maybe it triggered the other menu to open.

    Or perhaps if's how your screen is zoomed in, is there a chance the green arrow sits above the build menu tab when you click it & maybe it's catching it wrong?

    I have heard of other weird stuff happening for players using a laptop & inadvertently hitting the touchpad without realizing it (like they're trying to move the cursor & it accidentally clicks while they're dragging it), but I don't know if that could cause this (just trying to brainstorm)

Sign In to comment.