Home EN Bug Reporting & Technical Issues

Goldfish Rescue

Several members of my co-op have been working very hard in the Goldfish Rescue, and as of this afternoon, 6 July 2022 the very bottom bar had shown 4 for our village pond.

However, when I logged on this evening, it now reads 0. It reads 0 for ALL the members in my co-op who are online now too. So, where is the 4? Is it a bug? Is it a fish? Noooo.... it's a Big Farm bug (I hope).

Anyone else have this problem? I didn't take a screenshot when it showed "4" because I didn't expect it to disappear... lol, but do I need to send a ticket?

Comments

  • BugsBunnyBugsBunny Moderator, ModGreen Posts: 1,611
    Several members of my co-op have been working very hard in the Goldfish Rescue, and as of this afternoon, 6 July 2022 the very bottom bar had shown 4 for our village pond.

    However, when I logged on this evening, it now reads 0. It reads 0 for ALL the members in my co-op who are online now too. So, where is the 4? Is it a bug? Is it a fish? Noooo.... it's a Big Farm bug (I hope).

    Anyone else have this problem? I didn't take a screenshot when it showed "4" because I didn't expect it to disappear... lol, but do I need to send a ticket?

    Please send a ticket to the support team so that they can investigate the issue further.
      
     

      
  • BugsBunny said:

    Please send a ticket to the support team so that they can investigate the issue further.
    Did so yesterday, thank you.
Sign In to comment.